Android App: Torque & GT86 Theme

  • Und mit der Positionierung bin ich nicht zufrieden. Habe es bis jetzt im Flaschenhalter liegen. Da ich aber demnächst die Lederarmlehne bekomme fällt das weg.
    Was könnt ihr für Halterungen empfehlen?
    Hab ein Galaxy S4. Tablet würde sich auch gut machen für Torque aber da habe ich das selbe Problem. Finde irgendwie keinen optimalen Platz.

    Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

  • Hatte mal nen Bild gesehen da war das entsprechende Geraet ueber dem Handschuhfach angebracht.

    GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

  • Da ist bereits jemand dran: Rückfahrkamera!


    Zur Zeit arbeite ich nebenbei an einer Komfort-ECU für unseren GT. Ich versuche in ein einziges Steuergerät alles reinzupacken, was ich vermisse.
    Z.B Abänderung der nervösen Lichtautomatik, autom. Türschliessen beim losfahren/öffnen wenn Motor aus, Fenster öffnen und schliessen über die FB.
    Vorarbeiten wurden am WE fast vollständig abgeschlossen. Schaltungskonzept steht auch schon. Am Mi/Do kommen meine neuen Lautsprecher. Wenn ich die einbaue und die Türverkleidungen noch mal ab habe, muss ich noch einen Test machen, dann fange ich an mit programmieren und löten.
    Der Komfortblinker mit dem Standard GT-Blinkrelais ist bereits realisiert und läuft seit März fehlerfrei

  • Ich habe mir jetzt auch einen Adapter sowie die Torque pro-App zugelegt, um die Öltemperatur in Erfahrung zu bringen. Dank Eurer "Vorarbeiten" war es sogar mir grande deppe technico ohne weiteres möglich den Adapter einzubauen und mit dem Smartphone eine Verbindung herzustellen. :) Klappt hervorragend! Aber eins ist komisch: Nach ca. 5 Minuten Anzeigebetrieb der App ändert sich das Ziffernblatt der Öltemperaturanzeige. ;( Sie wechselt von selbst von den zuvor angezeigten Gradzahlen auf große Zahlenwerte in den Tausendern, als wenns doch der Drehzahlmesser wär. Allerdings steht der Zeiger dann immer auf Null. Die Öltemperatur wird lediglich noch von der integrierten Digitalanzeige angezeigt, dies scheinbar auch zutreffend. Nach einmal aus- und wieder einschalten der Anzeigen ?( , ist das Problem der Anzeige dann wieder für ca. 5 Minuten behoben. Hat noch jemand so etwas beobachtet und ist ein Weg der Abhilfe bekannt?

  • Moin moin,


    Habe gestern auf dem nexus 7 neun update von torque gemacht und bin danach ne runde gefahren. Am Anfang ging die oelanzeige und nach ner Weile hing sie bei 82 grad fest. Wenn ich auf neue Anzeige hinzufügen gehe sehe ich als letzte aus wählbare Anzeige die Öl Temperatur die aber nicht mehr grün ist. Die Werte im pid stehen aber noch drin. Jmd ne Idee?

    GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

  • Zitat

    Hat eigentlich noch jemand das Problem das Torque die Handybatterie schneller verbraucht als die Ladebuchse sie aufladen kann? Ist schon blöd wenn nach 300km Ruhe ist...
    Oder kann ich einfach nicht mit meinem Phone umgehen? Ist auch eine naheliegende Möglichkeit :D


    IPhone oder Android.? Du kannst recht einfach herausfinden, welche Verbraucher (GPS/Bluetooth etc) oder APPS dir das Akku leer ziehen.
    Ev. hast du die Anzeige unnötig hell eingestellt.
    Grüße
    Oliver

    JetNoise
    ==========================================
    Nichts hält so lange, wie ein Provisorium
    ==========================================

  • IPhone oder Android.? Du kannst recht einfach herausfinden, welche Verbraucher (GPS/Bluetooth etc) oder APPS dir das Akku leer ziehen.
    Ev. hast du die Anzeige unnötig hell eingestellt.
    Grüße
    Oliver


    Wenn er Torque nutzt, dann handelt es sich logischerweise um ein Android Gerät.


    Basti
    was hast du denn für ein Ladegerät? diese kleinen Mini-Dinger die kleiner sind als ein Zigarettenanzünder, bringen vllt 100-200 mA. Das Handy kann gerne Mal mit eingeschaltetem Display und Bluetooth über 1W Leistung fressen - das sind über 300 mA.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Basti : vielleicht hast Du auch ein “Ladekabel“ verwendet, das kein Lade- sondern ein Datenkabel ist. Dann reicht der Strom auch nicht (sind anders belegt).
    Definitiv klappt's, wenn beim Ladekabel/Ladegerät für Zigianzünder steht “schnellladefähig. Dann kann nämlich ein Strom von mehr als 1A fließen.
    Das Problem hatte ich auch mal. Hab ich mit einer Batterie-App erkennen können. Bei mir lag aber ein kleiner USB-Adapter für schnelladefähige Handys dabei. Dazwischengesteckt, das Datenkabel wurde zum Ladekabel, und schon zog das Handy bis 1,3A Ladestrom.
    Ansonsten zieht Torque bei mir tagsüber ungefähr genauso viel Strom wie das Display bei automatischer Helligkeit.

  • Bei mir lädt es zumindest sehr langsam. Langsamer als in meinem vorigen Auto.
    Werd mal andere Kabel versuchen.



    ...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
    "...no need to drive anything else" - J.C. (signed by me)

  • Basti : vielleicht hast Du auch ein “Ladekabel“ verwendet, das kein Lade- sondern ein Datenkabel ist. Dann reicht der Strom auch nicht (sind anders belegt).
    Definitiv klappt's, wenn beim Ladekabel/Ladegerät für Zigianzünder steht “schnellladefähig. Dann kann nämlich ein Strom von mehr als 1A fließen.
    Das Problem hatte ich auch mal. Hab ich mit einer Batterie-App erkennen können. Bei mir lag aber ein kleiner USB-Adapter für schnelladefähige Handys dabei. Dazwischengesteckt, das Datenkabel wurde zum Ladekabel, und schon zog das Handy bis 1,3A Ladestrom.
    Ansonsten zieht Torque bei mir tagsüber ungefähr genauso viel Strom wie das Display bei automatischer Helligkeit.


    Sorry aber das ist Unsinn - es gibt keine "Datenkabel". Entweder du hast ein vollwertiges USB-kabel, oder aber ein Ladekabel, bei welchem die Pins für die Datenübertragung nicht belegt sind. Die Pins sind auch nicht anders belegt, und wenn sie es wären, würden sie dir jedes Smartphone grillen.


    Darüberhinaus können Smartphones auch selten mit mehr als max. 650 mA geladen werden - schließt man ein USB-Kabel an, erkennt das Smartphone jenes, und wechselt in den 500 mA Lademodus (USB 2.0 ist auf 5V und max. 500 mA spezifiziert). Wird ein Ladegerät angeschlossen, wechselt das Gerät in den 650 mA Modus. Die Erkennung findet mittels überbrückter (kurzgeschlossener) Pins statt. Netzteile die ja in der Regel keine Daten übertragen, schließen absichtlich die Datenleitungen kurz, um damit zu Signalisieren, dass das Gerät jetzt an ein Ladegerät angeschlossen ist - manche KFZ-Ladegeräte machen das, andere wiederum nicht. Das Kabel spielt keine Rolle.



    Keine Ahnung wie das bei den Modellen ist, die man Drahtlos aufladen kann.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

    Einmal editiert, zuletzt von Flasher ()

  • Ok, wenn Du meinst. Dann sind halt alle angezeigten Meßwerte falsch. Mit “anders belegt“ meinte ich auch nur, daß nicht alle belegt sind bzw. die Brücke fehlte. Wußte nicht, daß das hier so genau genommen wird.
    Würd vorschlagen, einfach mal ausprobieren... Das klappt schon wie beschrieben. Vorher entlud sich der Akku trotz angeschlossem Kabel, hinterher wurde der Stromverbrauch kompensiert und sogar der Akku zusätzlich geladen.

  • Eins vorweg: Ich bin jahrelange und absolut überzeugter iOS-Nutzer und habe keine Ahnung von Android. ;) Trotzdem muss man ja mitreden können, sodass ich mir nun mal ein Nexus 7 bestellt habe, um eventuell mit Android warm zu werden. Da ich keinen extra Thread aufmachen wollte, wollte ich mich mal informieren, welches OBD-Bluetooth-Dongle ihr verwendet, um die Daten an Torque zu übermitteln. Und wie bekomme ich diese z.T. hübsch gemachten Themes in Torque zum Laufen?

  • Bald habe ich Torque auf meiner Uhr, ich werde berichten ^^ :thumbsup:

  • Muss man die zusätzliche PID (wie auf der ersten srite beschrieben) für die Öltemperatur auszulesen, ins Tourqe hinzufügen?
    Habe mir jetzt auch einen OBD 2 Stecker bestellt.. Und bevor man etwas falsch macht, Frage ich mal lieber hier nach :rolleyes:

    Toyota GT86 E8H Blau Metallik, Optik gecleant, Greddy T518Z Turboumbau powered by Vollsports & HK-Power