Android App: Torque & GT86 Theme

  • Ich hab vor kurzem mein Galaxy SII in Rente geschickt und will es nun dauerhaft im Auto als Mediaplayer und Torque anzeige nutzen. Habe alle eingerichtet, eingestellt und es funktioniert soweit alles wunderbar. Allerdings hab ich am nächsten Tag festgestellt, dass der Akku des Smartphones komplett tot war. Offenbar hat die Torque-App über nacht soviel Strom gesaugt, dass der Akku leer geworden ist.


    Ich hab eingestellt, das Torque beim Gerätestart mitstartet, bei fehlender ECU Verbindung und Stromversorgung aber in den Sleepmodus wechselt, damit die CPU in den DeepSleep gehen kann. Trotzdem war der volle Akku am nächsten Tag leer.


    Irgendeine Idee woran das liegen könnte?

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Bluetooth aktiv auf Suche? Das saugt ordentlich Akku.

    GT86 ZN6, E8H, Aero, Leder Rot, 25/20 Eibach, Mittelarmlehne, TRD Türversteifung und Domstrebe, Supertek Luftfilter, Öl-/Wasser- Wärmetauscher, Prosport Öltemperatur Instrument, Unterboden-/Hohlraumv., Bremssattel blau lackiert, Heckscheibenfolierung, Valenti Smoked, Ultraleggera Gold 8x18, Powerflex Sturzschrauben, 5Zigen Pro Racer ZZ Catback, Joying Android HU, Rückfahrkamera, Weathertech
    Produktion Mai 2014, Liefertermin 01. August 2014
    >>><<<
    Instagram tedchalk

  • Bluetooth aktiv auf Suche? Das saugt ordentlich Akku.


    Nö das glaube ich nicht - ich habe bisher Bluetooth bei allen Smartphones immer aktiv, ob ich es nutz oder nicht und ich habe festgestellt dass die Auswirkung auf die Akkulaufzeit gering ist. Ich hänge das Handy lieber ein par Stunden früher ans Ladegerät dran, als dauernd Bluetooth ein- und auszuschalten.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Einstellungen/Akku zeigt die größten Verbraucher, naja, zumindest solange noch etwas Saft übrig ist ;)



    ...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
    "...no need to drive anything else" - J.C. (signed by me)

  • Hallo Zusammen,


    habe seit gestern auch den ODB2 Adapter mit Torque, aber noch ein Problem mit der Öltemperatur.


    Ich habe wie in Post 1 beschrieben die PID manuell eingerichtet und Torque erhält auch Daten zu dieser PID.


    ABER!!!


    Er holt sich nur beim Motorstart die aktuelle Temperatur, danach leuchtet das Lämpchen für die Anzeige rot. Alle anderen Daten die abgegriffen werden werden stetig aktualisiert, nur die PID fürs Öl nicht.


    Was mache ich falsch?


    Grüße


    Christian

  • Einstellungen/Akku zeigt die größten Verbraucher, naja, zumindest solange noch etwas Saft übrig ist ;)


    Da wird eben Torque mit 48% als Hauptverbraucher angegeben. :rolleyes:

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Überprüfe bitte nochmal alle deine Einstellungen und achte auf Leerzeichen und keine Leerzeichen denn ging mir am Anfang genauso und es war eigentlich nur ein Leerzeichen was falsch war.


    Hi,


    Leerzeichen war nicht drin. Aber ich hatte das so verstanden, dass der Maximumwert von 215 variabel ist, hatte da nämlich 160 eingetragen. Dachte das würde sich nur auf die Skala auswirken.


    Mit den 215 drin hat es jetzt auch wunderbar funktioniert. und nach 5 km hat er schon seine 80°C erreicht :D


    Danke und schönen Gruß


    Christian

  • Du kannst bei jeder Anzeige die Min und Max Werte individuell einstellen. Meine Öltempanzeige beginnt auch erst bei 40 und endet bei 150 Grad.

    "Warum sich mit einem Stern zufrieden geben, wenn man sechs haben kann." - Subaru
    -
    Fleisch unter 400 Gramm ist Carpaccio!

  • http://www.ft86club.com/forums….php?p=588300&postcount=2


    Benutzt einer die unteren Werte (PID 2129)? Ich krieg in den Anzeigen immer nur den Tankinhalt in Gallonen angezeigt, obwohl ich unter "Unit" entsprechend "L" angegegeben habe statt "gal". Auch Liter/Litre funzt nicht. Anzeige bleibt in "gal". Das lustige ist, der Wert wird definitiv richtig berechnet. Verwende ich A*50 als Formel kommt mein Tankinhalt bei raus. Den PID habe ich also scheinbar korrekt angelegt. Nur das Anzeige-Element auf dem Dashboard rechnet immer noch in Gallonen.


    Ich vermute, unter "Unit" muss die korrekte Einheit für Liter angegeben werden, welche scheinbar weder "L" noch "Litre" noch "Liter" ist (bug?). Und wenn eine falsche Eingabe festgestellt wird, fallback auf "gal"... Im Torque-Wiki ist dazu nichts zu finden, welche Einheiten zur Auswahl stehen. Ideen?

  • Ich vermute mal, dann die gewünschte Einheit einstellen und das Thema exportieren. Dadurch sollte man sehen, was das Gerät wirklich für Liter verwendet.



    ...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
    "...no need to drive anything else" - J.C. (signed by me)

  • Mitlerweile gibt es noch eine PID um den Tankinhalt genauer anzugeben als die von Torque vorgegebene PID.


    PID: 2129
    Long name: Fuel Remain (or whatever you want)
    Short name: Fuel Remain (or whatever you want)
    Minimum Value: 0.0
    Maximum Value: 100.0
    scale: x1
    Unit: L
    Equation: ((A*50)/100)
    OBD Header: 7c0


    "Here was a car that was designed to do something I had forgotten about – taking the long way home."

  • Ergänzung zu takipo: Mit den Orginalwerten ist bei mir die maximale Aneige 47,5 Liter. Daraufhin habe ich mal nachgeschärft. Die Equation: ((A*50)/100) sieht bei mir experimentell gerade so aus: A/1,88
    Damit zeigt das Display maximal 50,5 Liter (wenn der Tank am Anschlag ist). Bei unter 3 Liter blinkt die Anzeige im Tank, ich habe mich bis 2,7 Liter getraut und dann 47,5 Liter getankt bis wieder randvoll. Mein Parameter scheint also soweit ganz gut zu funktionieren ;)


    Grüßle Fred

  • Moin, habe es jetz schon ein paar mal versucht mit der oiltemperatur und dem tankinhalt, alles so eingegeben wie beschrieben aber es haut nicht hin.
    Es wird angezeigt pid falsch oder no respon. Irgendwas haut da nicht hin, was mach ich falsch? Bin schon am verzweifeln.

    GT86 in speed silber, Leder Alkantara, Sitzheizung, Navi, Soundgenerator, Rückfahrkamera, Sportauspuffanlage ab Krümmer

  • Ja die Zündung ist an, sogar bei laufenden Motor versucht. Bei der oiltemperatur fängt es auch an zu suchen und dann zeigt es an no reson oder so ähnlich. Bei der tankanzeige fängt es auch an zu suchen aber mehr tut sich dann nicht sogar nach einigen Minuten, bis ich es dann beende. Oder die Verbindung zum obt ll Adapter unterbrochen wird.
    Werde es jetzt nochmal versuchen.

    GT86 in speed silber, Leder Alkantara, Sitzheizung, Navi, Soundgenerator, Rückfahrkamera, Sportauspuffanlage ab Krümmer

  • Geht bei mir nicht mit - davor, kann nur einen punkt davor machen.


    gerade nochmal torpue an gemacht und ich habe ein - hin bekommen, man sollte nur mal 2x hintereinander auf den Punkt drücken, wie dumm ist das denn ( schäm peinlich ) :whistling:

    GT86 in speed silber, Leder Alkantara, Sitzheizung, Navi, Soundgenerator, Rückfahrkamera, Sportauspuffanlage ab Krümmer

    Einmal editiert, zuletzt von silberpfeil"78 ()

  • Oiltemperatur: PID wird getestet
    Result for equation: 46.0
    Command: 2101
    No response
    Das wird angezeigt und dann bricht der Adapter die Verbindung ab.


    Tankinhalt: PID wird getestet
    Result for equation: 21.0
    Command: 2129
    Response: 61292A


    Das zeigt mir torque an wenn ich den PID teste.

    GT86 in speed silber, Leder Alkantara, Sitzheizung, Navi, Soundgenerator, Rückfahrkamera, Sportauspuffanlage ab Krümmer