JBL und Aftermarket Head Unit

  • Erstmal ein freundliches Hallo an alle. Ich war bis jetzt stiller Mitleser und habe schon einiges gelernt :) Tolles Forum!


    Ich möchte das Toyota Touch durch eine andere Headunit ersetzen. Grundsätzlich sollte das ja nicht so schwierig sein und es haben ja schon einige gemacht. Allerdings ist bei mir das JBL System verbaut und nach zwei Tagen Recherche bin ich mir nicht mehr sicher ob das so einfach funktioniert. Ein "Toyota auf ISO Adapter" alleine reicht wohl nicht. Da bleibt das System wohl stumm. Irgendwo hab ich auch gelesen, dass das Signal das an den Amp geht digital ist. Also braucht man einen entsprechenden Konverter.


    In einem englischsprachigen Foren bin ich auf diesen Adapter gestoßen:


    http://www.pac-audio.com/productDetails.aspx?ProductId=281



    Für die Prius und RAV4 Fahrer ist das wohl die Lösung. Ich gehe mal davon aus, das Toyota in diesen Modellen auch das Touch und das gleiche JBL System verbaut.


    Hat hier im Forum schon jemand das Touch gegen eine andere HU getauscht, ohne das JBL Zeug zu ersetzten? Den Verstärker werde ich sicher nicht tauschen, die ganzen Kabel im Auto ersetzten, dazu fehlt mir das Geschick ;)


    Danke schon mal!


    Robert

  • Würde mich auch interessieren und hänge mich mal direkt ran. Eine Antwort habe ich leider nicht. In einem anderen Thread wurde das ebenfalls diskutiert, aber die Diskussion ist irgendwie im Sande verlaufen. Mir ist bisher keiner hier im Forum bekannt der das JBL System mit einer Aftermarket-HU betreibt.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Hmmm, vielleicht funzt es mit diesem Adapter:


    http://www.crutchfield.com/p_1…ng-Interface.html?tp=3486


    Das soll zumindest für den 2013er Prius mit JBL kompatibel sein. Ein paar Details sind in diesen PDF:


    http://contentdocs.installerne…cuments/product/35880.pdf


    Da ist die Rede von einem 16Pin, einem 10pin und einem 28pin Stecker. Das deckt sich ja zumindest schon mal mit dem was ich hier sehe:


    http://www.ft86club.com/forums…mentid=16844&d=1349332817


    Wie das ganze dann verkabelt aussieht ist mir aber schleierhaft. Werden die drei Stecker mit dem Modul verbunden und hinten kommt dann ein ISO und ein paar cinch Stecker raus die zum Radio gehen?


    Der PAC TATO kann m.E. gar nicht passen, der Erwartet einen 20pin Stecker im Kabelbaum.


    http://www.pac-audio.com/PACPr…o_instructions_062910.pdf

  • Hallo Robert ,


    da ich irgendwann auch mal vorhabe mein OEM Radio auszutauschen, habe ich mich jetzt mal intensiver damit befasst. Wenn ich es richtig verstanden habe, wird das Ein und Ausschaltsignal plus Mute digital per Can Bus übertragen. Deshalb wird ein spezieller Adapter benötigt. Es sind genügend Varianten davon auf dem Markt, die meisten aber mit den falschen Steckern. Der hier sollte für unser Fahrzeug eigentlich passen


    http://www.caraudiodirect.co.uk/connects2-ctsty004-2-stalk-adapter-for-toyota-with-jbl-amplified-Systems


    Gib mal bitte Rückmeldung wenn du es hinbekommen hast.


    Gruß Holger

  • Wenn ich mir das Bild vom Adapter und das hier anschaue, dann schein es nicht der richtige Adapter zu sein.


    http://www.gt86ownersclub.co.u…28-pin_socket_pin-out.jpg


    Die Kontakte, die vom Adapter benutzt werden, sind im GT86 nicht verkabelt. Oder das Mikro hängt daran, so genau sehe ich das nicht.


    Ich habe jetzt ein anderes Radio verbaut. Dazu habe ich den 10 und 6 Pinstecker vom JBL Kabelbaum (der mit der Sicherung) gelöst und dann per Toyota -> DIN Adapter am Radio angeschlossen. Der Sub bleibt danach stumm, aber der war mir eh zu heftig. Die verbelibenden LS haben noch genug druck untenrum. Die LS auf dem Armaturenbrett scheinen auch stumm zu bleiben. Der Sound ist aber ganz ok.

  • Toyota GT86 "JBL Premium Sound" installation instructions: GT86_JBL_PZ457_13250_00_AIM_002_515_1.pdf


    (thanks to "Keethos" @ ft86club.com and gt86ownersclub.co.uk)


    Looks like it only connects between your car and radio to the 10-pin and 6-pin power/speaker harnesses (A1). Also to a separate 2-pin harness for power (A2). But no connection to the 28-pin harness...



    (click to see larger version)


    Many more pictures from Keethos here: GT86 TAS300 rear camera input


    It seems that the JBL amp obtains an amp trigger signal (remote turn-on) from pin #9 on the radio's 10-pin socket. I thought someone told me TAS300 does not provide that signal, but perhaps that is not correct.


    What factory (OE) radio model did you have originally?


    Try temporarily connecting +12V to that pin (white wire on JBL's harness).


  • Danke für diesen Input.


    Pin 8 und 9 sind im Normalen Stecker nicht belegt, im 10 Pin Stecker vom JBL Kabelbaum aber schon. Wäre auszuprobieren, ob das tatsächlich den AMP triggert. Schaue ich mir an wenn ich wieder Zeit dafür habe.

  • Und? Schon weitere Erkenntnisse gesammelt?

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • I guess you can write in English, will be easier for us to understand you since the google translation to German is not very comprehensible.


    Yes - we all have the TAS300. It's the standard radio/navsat in the European GT86.


    ----------


    Falls jemand Probleme mit Englisch haben sollte - einfach fragen, ich werde dann übersetzen.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Dann berichte ich mal meinen Zwischenstand:



    Ich habe den Pin #9 laut diesem Bild:


    4 3 - - 2 1
    10 9 8 7 6 5


    mit dem AMP Remote Kabel meiner HU verbunden. Allerdings tut sich immer noch nichts. Ich habe aber auch nicht gemessen ob an dem AMP Remote Kabel wirklich 12V anliegen. Ich stelle das rumgebastel jetzt erstmal ein, vielleicht hat ja jemand Zeit und Lust das ganze fortzuführen. Wäre toll wenn es eine Lösung geben würde.

  • Pin #9 on the JBL harness has the WHITE wire -- see yellow arrow (weiße Kabel -- siehe gelber Pfeil).


    gtgz80: Is that the pin position that you tried?



    (click to see larger images)


    Pin-out table:


    10-pin

    • 1 Right Front speaker (+)
    • 2 Left Front speaker (+)
    • 3 +12V Accessory (key-switched)
    • 4 +12V Battery (constant on)


    • 5 Right Front speaker (-)
    • 6 Left Front speaker (-)
    • 7 Ground
    • 8 (none on GT86) [+12V Power Antenna (RF booster amplifier) on Subarus and some Toyotas]
    • 9 +12V Speaker Amplifier trigger on some Toyota and Subaru cars
    • 10 Illumination (+) (+12V when parking or headlights on)


    6-pin

    • 1 Right Rear speaker (+)
    • 2 Left Rear speaker (+)


    • 3 Right Rear speaker (-)
    • 4 (none)
    • 5 Illumination (-) [PWM dimming signal (Pulsweitenmodulation)]
    • 6 Left Rear speaker (-)
  • Good News :D


    Nachdem ich Zündplus mit dem weißen Kabel verbunden habe, ist der Amp wieder zum Leben erwacht! Vielen Dank an alle :thumbsup:


    The amp became alive after connecting the white cable with 12V (pin3). Great thanks to all for providing all the input.

  • Nachdem ich Zündplus mit dem weißen Kabel verbunden habe, ist der Amp wieder zum Leben erwacht! Vielen Dank an alle :thumbsup:


    Wunderbar! :thumbup:


    Now the question becomes: When you connected your new radio's Amplifier remote trigger cable to pin #9, why did that not work?


    Was the problem that the JBL amp requires more current than your new radio could supply?


    Or perhaps you simply did not have a good connection to pin 9?


    To anyone else who tries this: Would you please measure the current draw (DC mA) into pin #9? (using a digital multimeter; take 12V power from pin #3)

  • Okay, scheint so zu funktionieren, allerdings glaube ich, dass der Subwoofer nicht mitmacht. Hat jemand das gleiche Problem?

  • FYI


    ich bin per Zufall über folgenden Adapter gestolpert


    https://de.aliexpress.com/stor…0.html?isOrig=true#extend


    ist eigentlich für eine Android HU gedacht um sie mit dem GT86+JBL lauffähig zu machen. Lässt sich aber möglicherweise auch dazu nutzen, andere HUs zum Laufen zu bekommen.

    Showroom
    MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

  • Ich habe die Suche nach einem Adapter vor einiger Zeit aufgegeben. Aber schau dir mal Post#15 an. Da ist die Lösung beschrieben. Ich bin auch kein großer Bastler, habe es aber hinbekommen. Muss aber mal schauen was der Sub macht (wegen Post#23).


    Viele Grüße,


    Robert

  • Die Lösung für was genau :huh: ? Vlt. Hab ich es auch falsch verstanden ?(. Bin nicht so der Car-Hifi Spezialist.
    Habe mir das Pioneer AVH-X2800BT geholt und hab jetzt das Problem, dass ich die 3 Stecker (28Pin/16Pin/10Pin) nirgends anschließen kann, da ich auf der Rückseite des Radios nur Cinch-Anschlüsse habe.
    Hier ein Bild von der Rückseite...

    Habe den ISO-Adapter, USB-Adapter und den Antennen-Adapter.
    Und jetzt weiß ich nicht mehr weiter... ?( ?( ?(

  • Wenn ich das richtig sehe, brauchst du so was hier:


    https://www.amazon.de/Adapter-…mvh-av270bt/dp/B01D6DJKIU


    Das kommt bei deinem Radio in die Buchse neben der Sicherung. Damit adaptierst du das Radio auf ISO.



    Um die Toyota-Verkabelung auch auf ISO zu adaptieren, brauchst du so was:


    https://www.amazon.de/Radio-Ad…autsprecher/dp/B000SOO1H6


    Dann sind beide Seiten (Auto und Radio) auf ISO und du kannst sie zusammenschließen. Vorher noch die Überbrückung aus Post#15 vornehmen, sonst bleibt der JBL Verstärker im Kofferraum ohne Saft. Dann bleiben die meisten Speaker stumm.


    Der Sub geht bei mir übrigens.