Fehler P0351 - Ignition Coil "A" Primary/Secondary Circuit

  • Berichte bitte. Bei mir ist sie auch vor ein paar Wochen angegangen.


    Fehler wurde ausgelesen und der Versicherung gemeldet.
    Nach einigen Streuben hat diese dann zähneknirschend die Freigabe erteilt.


    Mein Toyota Händler hat die Spule dann abgerechnet.
    Solange es im Garantie Zeitraum ist, sollte es keine Probleme bereiten.


    Viel Glück bei deiner Abwicklung!

  • samy :


    bestell die zündspule bei toyotasubaru und bau sie selber ein das ist kein hexenwerk es gibt genügend viedeos im netz dazu wenn du die kerzen machen lässt kostet das wechseln der zündspule keinen aufpreis die müssen eh raus um die kerzen ausbauen zu können mitder defekten spule würde ich nicht in den urlaub fahren meiner läuft nicht gut wenn ich den fehler habe und der tempomat geht nicht.



    So,habe mal wieder eine funktionierende Spule drin, dank Christoph , der mir eine gebrauchte aus der ersten Serie vermacht hat.


    Dazu hab ich chireb s Hitzeschutzblech verbaut, aus Feigheitsgründen zusätzlich mit Hitzeschutzmatte beklebt.


    Ich werde bericht wie sich die alte Spule/ Hitzeschutzblechkombination schlägt. :thumbup:


    Zumindest bei mir habne die "neueren" Ausführungen der Spule nix gebracht, der "Abkack Rhythmus" hat sich nicht verändert.


    MFG Carsten

    Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
    denn geradeaus kann jeder :D



    Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
    ( überliefert von T. Schrick)

  • Letzte Woche hatte ich auch zum ersten Mal den 0351 Code gehabt (Heißes Wetter & häufiges Vollgasbeschleunigen). Das Auto hat mittlerweile 127 TKM auf dem Buckel mit dem ersten Satz Spulen aus der ersten Generation. Die MKL ging automatisch nach drei oder vier Starts aus und blieb seit dem aus. Der GT läuft auch weiterhin ohne Probleme die täglichen 120km Arbeitsweg - man möchte fast sagen, er '"spult" den Weg ohne Problem ab. :D


    Ich gehe aber davon aus, dass die MKL beim nächsten Heizen sicherlich wieder angehen wird und habe deshalb schon mal eine neue Zündspule und das Hitzeschutzblech zusammen bei Budde bestellt.
    Das ging super einfach per Email....

  • Sehe ich auch so, beim nächsten "5.000er" geht die wieder an.


    Hast du das Blech "blanko" bestellt, also ohne Hitzeschutzmatte?


    Einbau ist easy, wird mit verlängerten Schrauben in den Zündspulen Gewinden befestigt.


    Mal schauen, wer von uns die nächste Spule röstet. :rolleyes:


    MFG Carsten


    P.S: ich bin die 32 tkm hinterher und 3 Spulen vor.....

    Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
    denn geradeaus kann jeder :D



    Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
    ( überliefert von T. Schrick)

  • Sehe ich auch so, beim nächsten "5.000er" geht die wieder an.


    Die hat er schon gesehen. War aber nix angegangen. Am WE wird es wieder heiß. Die Kombi heißes Wetter und Heizen mag die Spule nicht (mehr).


    Hast du das Blech "blanko" bestellt, also ohne Hitzeschutzmatte?


    Yepp, Blanko bestellt. Wusste nicht, dass es dazu noch ein Upgrade gibt.


    Einbau ist easy, wird mit verlängerten Schrauben in den Zündspulen Gewinden befestigt.


    Top :thumbsup: , bin mal gespannt, ob ich da mit den Fingern hinkomme und nicht die Hälfte des Werkzeugs aufs Unterbodenblech fallen lasse...

  • Einbau ist echt nicht schwer, kleine Knarre und 10er Nuss sind die einzig erforderlichen Werkzeuge.


    Im Ami Forum haben einige Schrauber empfohlen ein zusammengerolltes Handtuch zwischen Kopf und Rahmen zu klemmen, damit
    runtergeworfene Teile nicht unterm Motor verschwinden.
    Lass dir Zeit, dann fällt auch nix runter.


    Bezüglich Hitzeschutzmatte, in meiner Version von Erichs Website stehts drin.....


    Du schaffst das :thumbup: Carsten

    Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
    denn geradeaus kann jeder :D



    Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
    ( überliefert von T. Schrick)

  • Ich hab ein seltsames Phänomen:


    seit ca. einem Halben Jahr kommt alle paar Wochen wenn ich vollgas gebe der Fehler P0351. Am Anfang einmal dann nach 3 Monanten wieder, zuletzt häufiger. Hab jetzt einen Termin ausgemacht zum wechseln(leider erst anfang Juli), weil ich auch wenn ich nicht sonderlich viel fahre kein gutes Gefühl habe.


    Jetzt hatte ich letzte Woche wieder die MKL. Via Torque kontrolliert ob es "nur der P0351" ist. Siehe da, P0351 UND P0352. Ich hab gleich angerufen das er 2 Spulen bestellen soll - ist ja fast die gleiche Arbeit.
    Komischerweise hatte ich seither nur noch 2x den P0352. Vom P0351 keine Spur. Die eigentlich schon länger defekte Spule kann sich doch nicht selbst heilen?!?


    lg Lukas

  • Hab heute auch den P0351 gehabt. Gerade 80 Grad und ich freu mich ein Schnitzel, dass ich endlich mit Krawall den LKW überholen kann, dann taucht da beim Beschleunigen die Leuchte auf... Da wurde mir schon kurz anders. Aber Torque hat mich dann schon etwas beruhigt, als ich den Fehler ausgelesen habe. Die Werkstatt hat schon gesagt, dass das wohl über die Garantie läuft. Gibt es eine (schriftliche) Empfehlung seitens Toyota, alle 4 gleichzeitig zu tauschen? Das Fahrzeug ist Baujahr 9/2012

  • Wieso wird bei euch das Ding über Garantie getauscht?
    Mir sagt die Werkstatt sie kennt diesen Fehler nicht und Toyota macht da nichts.

    Fahrwerk: ST XTA mit Querlenker HA und PU Buchsen, sowie Sturzkorrekturschrauben
    Bremsen: Scheibe Tarox F2000 / Beläge DS1.11
    Reifen: Yokohama AD08R in 225 17"
    Felgen: Autec Wizard / 7,5x17" ET35

  • schockfroster : keine Chance, Toyota tauscht nur die kaputten :rolleyes:


    Sinthoran : meine erste ging auf die drei jährige Werksgarantie, die anderen auf mich.
    Teilweise hat wohl die Anschlussgarantie auch Spulen übernommen.


    Ein Problem, von dem Toyota noch nie gehört hat?


    Toyota hat schon zwei Nachbesserungen bei den VFL Zündspulen probiert, die aber nicht richtig gezogen haben.


    Dein Dealer nimmts entweder mit der Wahrheit nicht allzu genau oder kennt sich nicht besonders gut aus mit dem GT86!
    ( das ist höflicher Code für BULLSHIT!!)



    MFG Carsten

    Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
    denn geradeaus kann jeder :D



    Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
    ( überliefert von T. Schrick)

  • Kerzen hatte ich vor drei Monaten neu gemacht, sowie die alten Spulen durchgetauscht. Fehler kam dann nach paar Minuten wieder...
    Daher Tausch aller 4.


    Die Leitungen von den Spulen laufen alle unter die Ansaugbrücke. Ist das korrekt?
    Macht es Sinn diese zu entfernen und dort etwas zu prüfen?


    Masseverbindung ECU — weißt Du wo? ;)

  • Schraub die ECU wieder fest an den Motor. Und alle Stecker kontrollieren.


    Zum testen abgenommen, Motor startet und geht wieder aus. Angebaut Motor läuft durch. Kontakt ist also vorhanden.
    Alle Fehler gelöscht und nur die 3 Zündspulen Fehler sind wide da.


    Ich bin nicht bewandert mit Fahrzeug Elektronik. Mein Gedanke ist da eher einfach gehalten.
    Wenn Wackelkontakt wäre oder kein Kontakt, würde der Motor aus gehen oder ruckeln. Es läuft seit dem Permanenten Fehler alles normal, keine Aussetzer oder das er mal nicht anspringt.


    Was genau löst diesen Fehler aus. Stromkreis Fehlfunktion klingt für mich, dass kein Stromkreis oder vielleicht auch „zu wenig“ Spannung vorhanden ist. Wundere mich aber auch, dass 3 von 4 Fehler auslösen. Also kann es an Leitungen auch nicht liegen.
    Zündverteiler? 3 von 4 Leitungen kaputt? Ich kapier es nicht.

  • Die allgemeine Annahme in der Foren besagt dass die Spulen durch Überhitzung einen Wicklungsschluss erleiden.
    Meines Wissens nach hat aber noch kein elektronisch Begabter nachgemessen, ob das letztendlich stimmt.


    In deine speziellen Falle muss aber genau so ein Wesen, nämlich ein (KFZ) Elektronik Zauberer an die Arbeit.
    Das Teiletauschen bis es repariert ist wird hier lange dauern und teuer werden, da soll lieber einer systematisch Fehler suchen.


    Das dürfte geld und Nerven sparen!


    Viel Erfolg Carsten

    Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
    denn geradeaus kann jeder :D



    Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
    ( überliefert von T. Schrick)

  • Hatte am Mittwoch auf dem Weg zur Werkstatt (wegen TÜV) wieder den Fehler P0351 bei der Zündspule, die erst vor nem Monat getauscht wurde. Wurde aber wieder heimgeschickt, da die erst die Teile bestellen müssen. Dann gestern das böse Erwachen, Auto springt gar nicht mehr an. Wurde dann per LKW zur Werkstatt gefahren. Diagnose: Anlasser kaputt. Wird nun ebenfalls auf Garantie getauscht.

  • hallo, bei mir is wiedermal die kontrollleuchte angegangen und diesmal ist es die vom ersten zylinder. Werd mir jz 3 neue bestellen und ein hitzeschutzblech von budde hab ich auch gleich bestellt. Werde das selber versuchen zu tauschen. Finde es auch interessant, dass nun schon 2 meinten es lag an dem stecker der anscheinend verschmutzt war und das auch dauerhaft geholfen hat? Liegt das eigentliche problem vielleicht hier?
    Mich würde auch interessieren, ob jemand schonmal kaputte injektordichtungen auch hatte und woran man das feststellt. Die selber zu tauschen scheint ja schwerer zu sein bzw. wenn ich das richtig verstanden habe, ist es leichter neue injektoren zu bestellen. Da sollen ja auch nummern oben sein wonach man dann erst bestellen kann?


    lg