OBD2 Adapter Empfehlungen

  • Eingünstiger und guter WLAN Adapter ist von Vgate. Habe ich bei ebay für knapp 30.- ersteigert und funktioniert super mit meinem iPhone. Der Adapter schaltet sich nach einiger Zeit automatisch aus damit die Batterie geschont wird.


    Als Software für das Phone nehme ich Engine Link. Wurde vorher schon beschrieben, dass sich damit Custom PIDs anlegen lassen. Somit kann man die Öltemperatur abfragen.


    Festgestellte Nachteile:
    - Adpater geht manchmal aus dem Standby nicht mehr an: muss man kurz aus und wieder an stecken.
    - Wenn das Handy über WLAN verbunden ist kann es keine mobilen Daten mehr empfangen weil es versucht dies über WLAN zu ziehen.


  • So, nach ein paar Tagen dauertest: Funktioniert bei mir einwandfrei! :thumbsup:
    Na endlich, alle guten Dinge sind drei.


    Aber so wie ich es mitbekommen habe, liegt es wohl immer daran, was man bekommt. Die Qualitätskontrolle scheint bei allen, grße Lücken auf zu weisen und dewegen muss man sich wohl durchprobieren, bis man einen guten erwischt hat. X(

  • Das Problem ist eher, dass ihr billige China-Kopien kauft :) Ihr könnt ja mal bei den kaputten Dingern reinschauen. Da sollte kein ELM-Chip drin sein.


    Sowas kann funktionieren, würd ich aber nicht drauf wetten. Und es kann auch immer zu anderen Problemen kommen. Nicht umsonst liest man in letzter Zeit immer häufiger Produktrückrufe, z.B. zuletzt das Netzteil für ein Nokia Lumia, welches in Fernost durch Dritte produziert gelassen wurde und durch Brandgefahr glänzt ;-)

    GT86: dyn white pearl - navi - alcantara - seit 08/13 :) - mittelarmlehne - trd shift knob - grimmspeed tower strut - k&n luftfilter - 18x8 oz ultraleggera @ 225/40 PZero Nero GT - Mishimoto induct hose
    todo: bastuck aga - trd aero stabilizing cover - shark antenne - custom design

  • Ja mir ist bewusst, dass dort nur billigste Technik zum Einsatz kommt.
    Anders wäre es glaueb ich auch nicht möglich, einen Apparat, der von namenhaften Herstellern für 100-200€ verkauft wird, für 10% an zu bieten.
    Da war der Geiz halt grade mal Geil. :whistling:


    Die "kaputten" Dinger schicke ich einfach zurück und lass mir das Geld zurück geben :D
    Das kaputt in Anführungszeichen, weil ich nicht weiß ob sie wirklich kaputt sind oder es vielleicht an meinem Handy liegt.
    Das S3 Mini hat auch irgendwie seine Eigenarten :huh:

  • Wenn das Handy über WLAN verbunden ist kann es keine mobilen Daten mehr empfangen weil es versucht dies über WLAN zu ziehen.


    Das kann man auch umgehen: ich muss fuer meinen Adapter sowieso die iTelefon IP Adresse statisch setzen, und wenn man dann keine Router Adresse angibt, versucht das iTelefon auch nicht ueber WLAN in's WWW zu kommen. (iPhone 4s mit iOS 7.0.2)


  • So, nach ein paar Tagen dauertest: Funktioniert bei mir einwandfrei! :thumbsup:
    Na endlich, alle guten Dinge sind drei.


    Aber so wie ich es mitbekommen habe, liegt es wohl immer daran, was man bekommt. Die Qualitätskontrolle scheint bei allen, grße Lücken auf zu weisen und dewegen muss man sich wohl durchprobieren, bis man einen guten erwischt hat. X(


    Hi, Danke für den Tip. Habe jetzt auch mal den Dritten in Deiner Liste bestellt, sollte in 1-2 Wochen kommen. :)

  • Ich nutze die USB Version SX (HU bedingt) von scantools.net.
    Sind für Torque empfohlen, etwas teurer, aber dafür keine Clone UND funktionieren

    JetNoise
    ==========================================
    Nichts hält so lange, wie ein Provisorium
    ==========================================

  • Hallo zusammen,


    ich habe bisher immer billige China-Klone mit BT verwendet.
    Bisher keinerlei Probleme - Mazda MX-5, 5er BMW, 7er BMW, und und und...


    Beim GT86 verbindet sich das Ding kurz und wirft mich nach kurzer Zeit (weniger als 1 Minute) wieder raus.
    Es scheint, als würde er die Verbindung verlieren. Den Lämpchen nach zu urteilen ist es so, als sei Motor/Zündung aus.


    Im Ami-Forum habe ich von defekten Schnittstellen gelesen. Das wäre echt blöd.
    Hat hier jemanden Erfahrungen gemacht, die sich mit meinen decken?
    Liegt's an der Dongle?
    Habe eine zweite Billigversion versucht und hatte gar keinen Empfang.


    Danke für euren Support.

  • Ich hatte bei meinem Zweiten Stecker das selbe Problem. Kurz verbunden nach dem er an war und dann aus.
    Der erste hat nur eine Halbe Stunde geschafft und der dritte jetzt läuft und läuft :D
    Ist halt ein kleines Roulette mit den CHina-Kopien, aber für die paar € okay :D

  • So wie Jango sagt. Bei Elektronik aus China in der Preisklasse ist das immer ein Glücksspiel.
    Je nach Verkäufer einfach gratis ein neues schicken lassen (aus China ist das meist kein Problem, die tauschen schneller aus, als sie Fragen stellen) oder ein neues kaufen.


    Bei mir hats beim ersten mal funktioniert, ich hatte bei anderen Dingen aber auch schon mehr Pech und es hat ein, zwei neue Geräte gebraucht. War aber immer alles spottbillig und von daher nicht der Rede wert.

  • ich hatte auch 3 China Geräte, den langen BT Dongle (erzeugt Fehler im Steuergerät), den kurzen Blauen (Batterie war am nächsten Tag immer leer), und den langen mit USB (auch wieder Fehler im Steuergerät).


    Nun hab ich den OBD Link SX mit USB und keine Probleme. Dazu noch eine sehr hohe Übertragungsrate 120 PID/s

  • Bei mir ebenfalls

    Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

  • Hi,


    habe den OBDLink MX (durch Kickstarter) die Woche endlich bekommen und auch direkt in den OBD Port gesteckt. Ich verwende die eigene App vom Hersteller (OBDlink).
    Ich habe versucht die Öltemperatur einzurichten, klappt auch soweit, allerdings habe ich folgendes Problem:
    Die Temperatur wird nicht periodisch neu abgefragt (oder die Anzeige aktuallisiert?). Kann man irgendwo eine Frequenz o.Ä. einstellen?


    Damit ich die Temperaturänderung sehe muss ich immer auf ein anderes Dashboard und wieder zurück wechseln, ziemlich nervig.


    Falls jemand auch die App verwendet und eine Lösung parat hätte, wäre ich sehr dankbar!

  • Ich habe letzten mit meinem OBDLink Adapter (dieses teure Ding!) ein Problem gehabt:


    - Angeschlossen
    - Zündung an
    - Motor an
    - Motorkontroll-Leuchte an


    Gab es dieses Problem schon mal?


    An der Stelle sei erwähnt: Ich habe ein OBD2-Verlängerungskabel genutzt.
    Bei den ersten Benutzungen des Adapters ist mir aufgefallen, dass die Dornen ein bisschen dicker sind als das die mal eben in die Buchse passen.
    Und ich wollte die Buchse nicht beschädigen durch die Nutzung des OBDLink Adapters - wegen dieses rein/raus...


    Naja, bisschen doof.
    Erfahrungswerte hierzu?

  • Nur zu Info, weil ich grade ein kleines Batterieproblem hatte: Ich habe mal den Ruhestrom vom Auto gemessen. 23mA ohne OBD-Adapter, 80-90mA mit!


    Heisst wenn ihr den Wagen länger stehen lasst, zieht den OBD-Adapter ab. Einer gesunden Batterie tut das nicht soviel, aber meiner angeschlagenen hat das dann nach 3 Tagen den Rest gegeben.

  • psyke : Wie lange hast Du gewartet, bis Du den Ruhestrom gemessen hast nach Zündung aus? Wenn es weniger als eine Minute war, dann miss bitte nochmal, denn die Steuergeräte müssen sich erst Schlafen legen (das braucht Zeit). Habe gerade aus Versehen den "Härtetest" hinter mich gebracht, denn ich habe meinen OBD- Adapter vor zwei Wochen nicht abgezogen. Meit GT sprang problemlos an, wie immer...

  • Sers,
    habe mir einen OBD2 WiFi Adapter geholt.
    Der zieht auch Strom, da das WLAN immer aufrecht gehalten wird.


    Gäbe es hier die Möglichkeit das auf Zündungsstrom zu ändern?
    Ist doch nur für den Diagnosestecker, warum hat der Dauerstrom?

    GT86 Schalter, Pearl White, TRD komplett incl. ESD, Alcantara Rot, JBL Sound, 25/20 Eibach, Mittelarmlehne, TRD Türversteifung, Blinkerbirnen chrom, Haubenlift, 225/18, TRD Domstrebe und Öldeckel, Toyota DoorLights, Cargoliner, BuddyClub RL, 3M Lock Kennzeichen, Heckscheiben foliert, AP Bremsanalge uvm.
    man ist nie fertig -> Turboumbau mit rund 430PSund 500Nm derzeit....
    Hier direkt zu meinem: