Welche App für Android Handys nutzt ihr fürs Gt86 Forum?

  • Nein, es ist noch kein besonderes Plugin installiert. Solange wir hier ein kleiner Haufen sind und noch nicht ausreichend Beschwerden ( :D ) kommen, wird die nächste Stufe erstmal sein, das Forum auf die hochwertigere Version hochzuziehen und sicher wird früher oder später auch mal die Tapatalk Unterstützung Einzug halten. Aber wir sind im Moment grad mal ein paar wenige aktive User. Gebt der Seite noch ein bißchen Zeit (sie will auch in einem möglichst machbaren Rahmen finanziert und administriert werden)


    Ich kann aber bei Gelegenheit mal schauen wie viel Aufwand dahintersteckt, vielleicht gibt es ja ein simples Plugin für das Lite Forum (hanswurst weiß es bestimmt auswendig :D )

  • Ich kann aber bei Gelegenheit mal schauen wie viel Aufwand dahintersteckt, vielleicht gibt es ja ein simples Plugin für das Lite Forum (hanswurst weiß es bestimmt auswendig :D )


    Tststs... immer ich... :D


    Ja, also, ich habe es nicht aus dem Kopf gewusst, aber es gibt zwei TapaTalk Plugins. Eines von technex und ein offizielles von WoltLab. Habe eben versucht das TapaTalk Plugin bei meinem zweiten Forum (das ja auch ein Lite ist) zu installieren (Administration -> System -> Paketverwaltung -> Paket suchen -> nach "Tapatalk" suchen -> installieren) und dann fragte er mich nach meiner Wlotlab Lizenz. Korrigiert mich wenn ich jetzt falsch liege, aber bei einem Lite bekommt man keine Lizenz oder? Ich weiß, dass ich eine habe, aber die liegt zu Hause in einem Aktenordner und wurde innerhalb von ca. fünf Jahren zwei Mal gebraucht. Dementsprechend kann ich jetzt gerade nicht testen ob das läuft.
    Sollte ich mich am WE mal daran denken, dann werde ich mal testen, ob ich in einem WBBLite mit meiner WBB Lizenz das Plugin laden kann.


    Das von technex habe ich bislang nicht probiert...



    @topic: Zu der eig. Frage kann ich nichts sagen - zum einen schaue ich wenn am Laptop hier rein - weil sooooo wichtig ist das ja nun auch nicht ( ^^ ) und wenn dann schaue ich per Laptop rein. Zum anderen habe ich kein Android Smartphone und werde wohl auch nie eins benutzen ^^

  • Zitat

    Kann mal jemand testen? Es sollten alle notwendigen Schritte durchgeführt worden sein, um Tapatalk zu unterstützen, aber ich kann es hier nicht testen da ich es nicht auf meinem Handy installiert habe.


    Danke


    also bei mir funzt das auf dem ipad2..
    Sfr. 3 eingesetzt..
    download & installation in weniger als 1 minute..
    forum suche "gt86" gefunden und angemeldet..
    dies schreibe ich nun auf dem ipad..


    gruss..parabol

  • Taptalk funktioniert einwandfrei :thumbsup: Wenn mein auf die Seite gehen will kommt auch gleich ein Hinweis auf Taptalk!

    [color=#999999]Toyota GT86
    (Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem Toyota Touch & Go, OZ Ultraleggera LM Graphit Matt 8x18, Tieferlegungsfedern Eibach, JBL Soundsystem)
    Umbauten (328PS/329NM): Garrett GT28R, MPS Cold Air Intake, Ölkühler, MPS Downpipe (HJS Kat), Perrin Overpipe, Invidia catless non resonated Frontpipe, Invida N1 Catback, GrimmSpeed Strut Tower Brace, GrimmSpeed Hood Struts, schwarze Innenraumteile, TOM's Tail Lights

  • Ich habe folgendes Problem: wenn ich nen Thema erstmals öffne, werden die Bilder in der Regel alle geladen u man kann sie sehen. Wechsle ich zu nen anderen thread u kehre später nochmal zurück, dann wird nur ein leeres Quadrat angezeigt :-(
    Weiß jemand woran das liegen könnte???
    Danke Gruß Jörg

  • Ich habe folgendes Problem: wenn ich nen Thema erstmals öffne, werden die Bilder in der Regel alle geladen u man kann sie sehen. Wechsle ich zu nen anderen thread u kehre später nochmal zurück, dann wird nur ein leeres Quadrat angezeigt :-(
    Weiß jemand woran das liegen könnte???
    Danke Gruß Jörg


    Puh :wacko: Keine Ahnung... ist das bei euch anderen auch so? Vielleicht gibts neuere Tapatalk Versionen? Ich kann da leider gar nichts prüfen, ist ja mehr oder weniger Blackbox.


    @die anderen: Danke für die Rückmeldung :)

  • Tapatalk funktioniert allerdings nicht so wie man es aus anderen Foren gewohnt ist.
    Es Fehlen die Grundfunktionen wie Bilderupload. Auch das abonnieren funktioniert irgendwie nicht richtig.


    "Here was a car that was designed to do something I had forgotten about – taking the long way home."

  • So, dann belebe ich mal das Thema neu...


    bin für die Freischaltung über mein iphone auf die mail. dann wurde mich angezeigt, dass es eine app gibt.
    Tapatalk, wie hier schon beschrieben. Jedoch weiß ich nicht ob es sich lohnt 2,70€ zu investieren. gibt es alternativen?


    Freu mich auf Antworten


    es grüßt DerPaul

    Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

  • Ich steig immer ganz normal über den Handy-Browser ein. Klappt auch wunderbar.

    1) Mazda MX5 NC 2.0 Roadster Revolution
    BBK ESD (2x100mm), Audiolink, großes Mittelfach von IL


    2) Clio RS Ph2 lotusgrün
    Recaro, Cup Fahrwerk, Cup Räder, Cup Spoiler, Keyless Go, Navi


  • bin für die Freischaltung über mein iphone auf die mail. dann wurde mich angezeigt, dass es eine app gibt.
    Tapatalk, wie hier schon beschrieben. Jedoch weiß ich nicht ob es sich lohnt 2,70€ zu investieren. gibt es alternativen?

    Raus mit den 2,70€. Zum Lesen ist Tapatalk zumindest für mich vielfach schneller als der Einstieg über Safari. Browser ist eher etwas für filigrane Damenhände, wenn man die Links auch wirklich treffen will. Mit meinen Pranken war das eine Quälerei.

  • Die Frage habe ich gestellt um Erfahrungen von den App-nutzern zu erhalten.
    Habe aber grade erfahren das ich wohl filigrane Damenhände habe :thumbsup:
    Und zu verschenken habe ich nichts, auch wenn es nur um 2,70 geht. Anstatt das Geld in etwas unnützes zu investieren kaufe ich mir lieber die schon genannten Kekse... :P


    Werde es dann wohl erstmal über den Browser versuchen, mal sehen wie es klappt.

    Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

  • Was hast du für ein OS auf deinem Smartphone? Taptalk funktioniert als Beispiel wunderbar

    [color=#999999]Toyota GT86
    (Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem Toyota Touch & Go, OZ Ultraleggera LM Graphit Matt 8x18, Tieferlegungsfedern Eibach, JBL Soundsystem)
    Umbauten (328PS/329NM): Garrett GT28R, MPS Cold Air Intake, Ölkühler, MPS Downpipe (HJS Kat), Perrin Overpipe, Invidia catless non resonated Frontpipe, Invida N1 Catback, GrimmSpeed Strut Tower Brace, GrimmSpeed Hood Struts, schwarze Innenraumteile, TOM's Tail Lights

  • Zitat

    Funktioniert Tapatalk bei euch noch? Wenn nein, seit wann nicht mehr? Wenn ja, bitte auch mal melden.


    Funktioniert...
    JetNoise

    JetNoise
    ==========================================
    Nichts hält so lange, wie ein Provisorium
    ==========================================

  • Also wie schon geschrieben. Gestern direkt nach dem Update ging nichts. Dann abends ging es wieder aber etwas langsam. Heute aber wieder rasend schnell. Vielleicht waren es aber auch nur lokale Probleme.

  • Zitat

    Also wie schon geschrieben. Gestern direkt nach dem Update ging nichts. Dann abends ging es wieder aber etwas langsam. Heute aber wieder rasend schnell. Vielleicht waren es aber auch nur lokale Probleme.


    Ja, gestern Mittag gab es anscheinend Server Probleme :
    Login dauerte ewig und abrufen der Beiträge auch.
    Generell funktioniert die Tapatalk App aber problemlos
    JetNoise

    JetNoise
    ==========================================
    Nichts hält so lange, wie ein Provisorium
    ==========================================

  • Problemlos wäre vielleicht etwas übertrieben.
    Einige Menüpunkte (wie die Zeitleiste) funktionieren nicht.
    Viele Bilder werden gar nicht angezeigt oder nur der Thumbnail - auch wenn man es anklickt.
    Einige (ironischerweise Tapatalk-Nutzer) verwenden Bild-Hoster, von denen nur noch die Domain im Beitrag sichtbar ist. Man landet also nur auf deren Startseite.
    Das schlimmste ist aber, dass von allen Kontextmenüeinträgen nur der zum Kopieren des kompletten Beitrages funktioniert. Gerade der rettende Strohhalm "open link in browser" geht nicht!
    Ich würde jetzt gerne einen bösen Smiley nehmen, aber App und Forum nutzen eine unterschiedliche Palette :-P


    Wenn die Forensoftware eine mobile Webseite böte, müsste man zudem seine Daten nicht unfreiwillig von Tapatalk verkaufen lassen und die Verzögerung durch deren Linkschnüffler länger in Kauf nehmen. Falls dafür eine Lizenz nötig ist, bin ich gerne zu einer Spende bereit...

  • Ich krame nach einer Suche mal diesen Thread hier aus.


    Problemlos wäre vielleicht etwas übertrieben.
    Einige Menüpunkte (wie die Zeitleiste) funktionieren nicht.


    Gerade das hab ich gestern festgestellt, als ich mein uraltes Tapatalk mal durch die aktuelle Version 4 aktualisiert habe.
    Das Forum ist das einzige Forum, das bei der aktualisierten Version nicht wirklich komfortabel ist.
    Problem 1: Zeitleiste funktioniert nicht. Dies wäre nicht schlimm, wenn Folgendes funktionieren würde:
    Problem 2: Bei den "ungelesenen Nachrichten" gibt es keinen Button für "alle als gelesen markieren".


    Bei den anderen Foren (darunter der FT86club) funktioniert beides tadelos.


    @ Admins: Habt ihr eine Idee, woran das liegen könnte, dass diese Probleme existieren? Wichtig wäre mir vorallem das als gelesen markieren. :)