Touch & Go empfängt kein TMC

  • Hallo,


    relativ zu Beginn habe ich mein nicht funktionierendes TMC als "Ach, tolle Technik für's Etikett." abgestempelt, aber seit dem haben auch schon einige hier berichtet, dass es bei ihnen funktioniert. :huh:
    Deswegen nun mal die Frage, ob ich irgendetwas offensichtliches falsch mache...


    In den TMC-Einstellungen habe ich:

    • Meldungen filtern: Aus (aber auch andere schon probiert)
    • Dynamische Zielführung: Automatisch (aber auch schon "Manuell" probiert)
    • TMC-Radiosender: Automatisch ("Manuell" ist bei mir generell ausgegraut.)


    Wenn ich über USB o.ä. Musik höre, merke ich auch, dass er den Radiosender auf "MDR 1 Radio Sachsen" wechselt, welcher laut Wikipedia TMC ausstrahlt. Dennoch ist die Liste der Verkehrsmeldungen bei mir immer leer - selbst, wenn ich gerade direkt im Stau stehe. ?(


    Viele Grüße
    Markus

  • Geht einwandfrei.


    "Sie nähern sich einem Stau."

    "Lotta people go through life doing things badly. Racing's important to men who do it well. When you’re racing, it’s life, anything that happens before or after is just waiting."
    Steve McQueen, 1971

  • Es kommt wahrscheinlich auch immer auf den Stau an.
    Manche Staus erkennt das Gerät wahrscheinlich und manche wahrscheinlich nicht.
    Über TMC müssen die Staus meines Wissens nach erst eingetragen werden. Geschieht das nicht (hier die Erfahrung, dass Staus in Bayern zum Beispiel eher am Navi ankommen als in NRW) dann wird dir dein Navi das auch nicht sagen. Soll heißen:
    - Ist der Stau offiziell registriert und wird dann auch über TMC veröffentlicht, sollte dein Gerät es bestimmt mitbekommen.
    - Fährst du Strecken, wo darauf nicht so geachtet wird, wird die einfach nichts übertragen. Das liegt nicht daran, dass du es nicht empfängst sondern weil da nichts kommt was du empfangen kannst.


    Teste es mal ruhig noch etwas länger, fahr mal andere Autobahnen und schau, ob du woanders vielleicht eher einen Stau angesagt bekommst. ;)


    LG

  • Zumindest hast Du in der Bedienung wohl keinen Fehler gemacht. Keine Ahnung, was da sonst schieflaufen sollte. Wenn UKW-Empang da ist, sollte es funktionieren!
    Bei meinem 2016er Pure funktioniert alles, aber der TMC-Filter, der von mir auf 50km eingestellt war, ist nach einem Firmware- und Karten-Update merkwürdigerweise auf der 10km-Einstellung gewesen, weshalb dann die Liste auch zunächst leer war. Rücksetzen auf 50km war allerdings kein Problem und seitdem ist es auch so geblieben ... Solches Verhalten ist nirgendwo dokumentiert ...

    Grüße aus Soest
    Frank
    ------------------------------------------------------------------------------
    My cars are family members accidently living in the garage ;)
    Die schönste Verbindung zwischen zwei Punkten ist eine Kurve

  • Funktioniert bei mir. Einmal sogar in Thüringerwald bei Meiningen Schneefall gemeldet. Dann einmal sogar Stau durch Verkehrskontrolle vom freundlichen Beamten. Erfurt Nord letzten November. Man müsste die Software version vergleichen. Da könnte der Hase begraben sein oder so ^^


    tiro

  • Diesem Thread zufolge, habe ich mit der Softwareversion 2.7.4L und der Map-ID EUL20121019 die aktuellste Firmware, die man ohne teure Karten zu kaufen bekommen kann. :huh:


    EDIT: Gerade in einem anderen Forum noch folgendes gefunden:

    Zitat von http://auris-forum.de/viewtopic.php?p=70050&sid=b1790746e4109b8465a5467929273012#p70050

    Eventuell wurde da was falsch zusammenstöpselt. Laut Anleitung wandert die Antenne vom Radio ins Zusatzgerät und geht von dort aus, wahrscheinlich per Brücke, wieder ins Radio. Das ist jetzt nur eine Vermutung und ich kann da auch falsch liegen.


    Dort hat es dem Fragensteller wohl geholfen, welcher auch das von mir beschriebene Verhalten "TMC-Radiosender: Automatisch ("Manuell" ist bei mir generell ausgegraut.)" beschrieben hat. Werde ich am Wochenende auch mal danach schauen.

  • Das von Dir beschriebene "Brücken" findet tatsächlich statt, die bisher am Touch angeschlossene Antenne wird an das "untergeschnallte" Navimodul angeschlossen (Stecker gleich!).


    Vermutlich liegt da auch die Wurzel allen Übels, wenn die Antenne immer noch am Radioteil hängt, der Naviteil verfügt dann nicht über den vollen Funktionsumfang.

    Grüße aus Soest
    Frank
    ------------------------------------------------------------------------------
    My cars are family members accidently living in the garage ;)
    Die schönste Verbindung zwischen zwei Punkten ist eine Kurve