3 Wege - demnächst neue MT und fät Bass!

  • Du machst dir echt viel zu viel Gedanken wegen dem "hochholen" vom MT, das ist echt nicht schwierig. Du kriegst sogar alles was du brauchst im Baumarkt. Ich kann dich da anleiten - hab dazu bestimmt auch noch tausend Bilder.


    Wegen der Sonneneinstrahlung musst du dir keine großen Gedanken machen, es gibt Lautsprecher die es nicht abkönnen, die Car-Hifi - Lautsprecher meistens schon. Nur der Labskaus hat mal welche kaputt bekommen und ich hatte an der Stelle mal Home-Hifi Coaxe verbaut, da hatte sich der Kleber gelöst, habe ich dann nachgeklebt und nun verrichten die ihren Dienst im Schlafzimmer :-)


    Mach dich nicht bange, du brauchst auch kein GfK, nur glasfaserspachtel, feinspachtel, heißklebe und einen Ring in den der Lautsprecher kommt. Da drucke ich dir dann einen.


    Ich hab einem Kumpel sogar versprochen ihm Abdeckungen zu bauen, von mir aus kann ich dir dann welche mitmachen. Aber erst nach der Klausurphase, sonst drücke ich mich damit schon wieder vorm lernen.



    Gesendet von meinem SM-G935F mit Tapatalk

  • Soo, soweit ist alles drin und alles dran. Leider macht mir jetzt die Mosconi einen Strich durch die Rechnung und will sich nicht mit dem Laptop verbinden lassen.


    Ich bekomme leider keine USB Verbindung zum Mosconi D2 80.6. DSP. Die grüne LED leuchtet dauerhaft. Das deutet laut Handbuch auf einen Boot Fehler ODER ein Autofade Signal hin. K.a. wo da Autofade oder ein Bootfehler herkommen soll... das Teil ist neu. USB Verbindung geht auch nicht - wird nicht hergestellt. Ich nutze einen Laptop mit Win10. Die USB-Treiber Installation habe ich beim Installieren der DSP Software, wie in der Anleitung gefordert, deaktiviert. Kann mir jemand helfen? Ich weiß grade nicht mehr weiter... Danke!


    Ich habe die Kanäle 1 und 2 vom Radio über den High Input angeschlossen. Die Lautsprecher sind nicht angeschlossen. Laut Anleitung soll man erstmal ein Rosa Rauschen abspielen, Das Radio auf fast Vollgas stellen und dann so lange am Gain drehen, bis die Clipping Leuchte angeht. Das hat so funktioniert(bei grün leuchtendem Licht). Eindeutig zu viel Technik...bzw scheinbar kein kompetenter Win 10 Treiber. Was ein Murks...

  • ...kann das evtl ein Problem mit "schlechter" Masse sein? Habe die Masse am rechten, hinteren Gurtschloss angelegt und am Lack alibimäßig nur recht wenig freigekratzt. Wo habt Ihr Eure Massekabel angeschlossen? Kann das sein, dass die Endstufe zwar angeht, aber dann einen Bootfehler zeigt?

  • Ganz kurz zwischendurch: Es geeeeeeht! War grade in Oberursel beim freundlichen Hifi Dealer. Der erklärt mir, dass das grüne Licht entgegen der Anleitung an bleibt, schließt seinen Laptop an, bekommt direkt eine Verbindung, stellt mir in 2 Minuten schnell Hoch- und Tiefpässe für die bereits verbauten 2 Kanälen ein und es kommt Musik raus. Jetzt erstmal herausfinden, warum meine beiden Laptops nicht wollten... Update mit restlichen Bildern etc und Antwort auf die letzten Beiträge folgt heute Abend oder so.

  • Okay, dann hier mal das versprochene, bebilderte Update :)


    Wie gesagt, haben wir am Sonntag erstmal die Türen soweit fertig gedämmt. Insgesamt sind ca 3m² Alubutyl, 0,6m² Dämmvlies und ca 0,4m² Noiseflex Vibralite in den Türen verschwunden. Der Gewichtsauftrag allein an den Türverkleidungen ist erheblich(obwohl diese bei hoher Lautstärke nun hörbar klappern/vibrieren :rolleyes:. Da muss wohl noch mehr rein.


    Meine Freundin und das Alubutyl werden aber voraussichtlich keine Freunde mehr:


    Ich habe dann die LS mit Butylschnur zwischen Ring und Blech sowie Ring und LS in die Pimpmysound imprägnierten Lautsprecherringe eingebaut. Hier nochmal Bilder vom LS Kabel, wie es in der Tür aus der Gummitülle kommt, den verwendeten Kabelschuhen(Gekrimpt, Heißkleber auf die Offenen Kupferstellen und dann mit einem Schrumpfschlauch überzogen).



    Die Hochtöner habe ich erstmal in den originalen Haltern an die A-Säule geschraubt.



    Bis hierhin habe ich für meine Verhältnisse recht ordentlich gearbeitet. Jetzt geht es qualitativ abwärts bzw das meiste ist noch Work in Progress. Als nächstes kam dann erstmal das provisorische 10er Stromkabel für die Mosconi dran. Ich habe auch ein 25er hier, welches ich aber noch nicht verlegt habe, weil es nicht in den Anschluss der Mosconi passt. Das Problem wird durch einen Kondensator gelöst, der dann auch gleichzeitig als Verteiler agieren soll. Das Stromkabel habe ich direkt an die Mutter zum Festziehen der Batteriepolklemme gelegt und durch den Gummistopfen rechts unter/neben der Batterie in den Beifahrerfußraum und von dort durch die Beifahrerfußleiste zusammen mit einem dedizierten Remote Kabel in den Kofferraum geführt. Hier wird, wie gesagt, das 10er noch durch ein 25er ausgetauscht, damit demnächst der nächste Class D Verstärker für den Subwoofer auch genug Saft bekommt. Das 25er kommt dann auch in einen Gewebeschlauch.




    Wie dichten man eigentlich am besten diese Gummipfropfen in der Spritzwand ab?


    Die Lautsprecherkabel habe ich unter dem Armaturenbrett pro Seite gesammelt und beidseitig entlang des Mitteltunnels nach hinten geführt. Für die Mitteltöner ist mir leider das Kabel ausgegangen, weil ich die TMT und die HT etwas großzügiger dimensioniert hatte(Keinen Bock zu messen, wird schon reichen :). Reichte nicht :P ) Die fehlenden 2 Kabel für die Mitteltöner werden am Wochenende dazu gelegt. Dann kommen auch die LS Kabel für den Weg nach hinten in einen Gewebeschlauch.


    So sieht es derzeit unter dem Kofferraumboden aus: Chaotisch.


    Ich habe den Mittelsteg aus dem Schaumstoff"ding" getrennt und die Endstufe erst mal mitten drin grob fixiert. Von rechts kommt alles, was Strom ist, von links der Ton.


    Das Signal kommt über einen Kabelbaum von PimpmySound. Ging komplett Plug and Play hinter das Radio und brachte mir die LS Kabel in den Kofferraum. Die hinteren Kanäle habe ich direkt wieder nach vorne an die original LS zurück geschickt, die vorderen gehen per Cinch(OMG meine Lötskills. Zum Glück habe ich die Lötstellen nicht fotografiert :P ) in die Mosconi und dann über die neuen LS wieder zu Lautsprechern.


    Kabelbaum: http://www.pimpmysound.com/uns…aihatsu-lexus-subaru.html


    To Do hinten: Dünner Multiplexplatte in die Styropor-Mulde setzen, Mosconi auf der Platte verschrauben. Holzplatte durch das Styropor mit dem (8er?10er?) Gewinde für die Fixierung des Ersatzrades verschrauben. Kabel ordentlich verlegen. Multiplexplatte mit Stoff beziehen. USB Verlängerung für Mosconi Anschluss nach vorne.


    Folgendes hat sich dann auch noch zu mir verirrt:




    Die Mosconi macht übrigens bereits gestern was sie sollte. Ich konnte mich aufgrund eines Treiberproblems nicht verbinden. Das habe ich aber gestern nach 14h Bastelei nicht mehr gerafft.


    Da ich Mittwoch bis Freitag auf Geschäftsreise muss, geht es am Wochenende weiter: Kabel final verlegen und einpacken. Alle Verkleidungen zumachen. Platte in Reserverradmulde und alles verschrauben. Lack kratzen... Abends im Hotel werde ich mich mal ein Wenig mit der Einmesserei vertraut machen. Wer hierfür Youtube Videos oder Links empfehlen kann: Immer her damit!


    psyke : Bezüglich der Mitteltönerdeckel: Wenn Du mir hier helfen würdest, wäre das natürlich der Knaller! Du müsstest das natürlich nicht umsonst machen! Ein Hinweis, wo ich passende Ringe, eine erprobte GLasfaserspachtelmasse und einen Sattler finde, wäre aber auch schon mal super :)


    BTW: Knapp 100 Euro für das BT Modul gebe ich nicht aus. Konfigurieren kann man über USB und BT Empfänger bleibt das Radio.


    Habe jetzt erstmal ohne irgend etwas zu messen den TMT auf 40 bis 2160Hz und den HT ab 3000Hz eingestellt und die Hochtöner 3 DB runtergedreht. Eindruck: Bässe: Wahnsinn, ich hatte noch nie so gut klingenden Tiefton aus Türlautsprechern. Der Aufwand mit der Dämmung hat sich definitiv gelohnt! Mitten: Quasi nicht existent und sehr unscheibar/schwammig/nicht klar definiert. Die müssen definitiv noch eine ganze Ecke "crispier" werden. Hochtöne lösen recht gut auf, sind aber bei höheren Lautstärken teillweise krass unangenehm. Aber definitv ein Basis, mit der man arbeiten kann. Bin soweit sehr happy. Vielen Dank für die bisherige fachliche und seelisch/moralische Unterstützung ^^ :thumbsup:





  • Update:


    Ich habe jetzt alles ordentlich verlegt inkl 4fach Cinch-Kabel, LS Kabeln für die Mitteltöner etc und alle Verkleidungen drangebaut. Zusätzlich habe ich mir für den Kofferraumboden ein zweistöckiges Brett gebaut, das in der originalen Schaumstoffmulde Platz findet. Das untere Stockwerk des Brettes wird per M8x50 Schraube am Ersatzrad-Halter-Gewinde festgeschraubt und beherrbert das komplette Kabelgewirr. Auf der oberen Etage sind der D2 und der Kondensator verschraubt. Einmessen hat leider aufgrund von mutmaßlichen Steckerproblemen am Laptop(Nur ein kobinierter Kopfhörerausgang+Mikro Eingang am Laptop) noch nicht geklappt. Obwohl ich einen Hochpass am Verstärker eingestellt habe, hat das Messprogramm immer den kompletten Frequenzbereich abbekommen, weswegen ich vermute, dass ich den zumindest zum Teil einfach vom Ausgang direkt wieder in den Eingang gegeben habe. USB Soundkarte ist bestellt...


    Next Steps:
    - Einstellen üben an 2 Wegen
    - Mitteltöner-Lösung erarbeiten EX 100 SQ mit Adapter in Abdeckung vs kleinerer TMT unter Abdeckung
    - Mitteltöner-Lösung umsetzen
    - 3 Wege mit jemandem einstellen, der sich mit sowas auskennt ;)
    - Funktionierenden Lenkradadapter finden
    - Entscheidungsprozess Radio: Pioneer SPH-DA120 vs AVIC-F80/88DAB
    - Entscheidungsprozess Subwoofer in Gang setzen...

  • Hallo Zusammen,


    endlich mal wieder ein Update. Hier war es jetzt lange still, da ich momentan sehr viel geschäftlich unterwegs bin. Dann hat zusätzlich noch das Auto von meiner Freundin den Löffel abgegeben sodass ich meine letzten Wochenenden auch noch mit diesem Thema füllen musste.


    - ABER -


    ich bin nun doch dazu gekommen, endlich mal weiter zu machen. Nachdem ich nun auch mein Mess-Equipment mit einem passenden Mikro vervollständigen konnte, gab es keine Ausrede mehr.


    Erstmal musste ich klären, wie ich die MT montieren kann. Da ich keine Ahnung habe, wo ich Einbauringe herbekomme, die ich in die aufgeschnittenen Abdeckungen schrauben/kleben könnte und die Audio System EX100 SQ für den Einbau auf Ebene der Löcher unter den Abdeckungen zu hoch waren(saßen auf den Lüftungsschlitzen auf), habe ich erstmal die 100er zurück gegeben und mir die EX 80 SQ evo geholt. Mit einer Einbautiefe von 39mm passen diese über die Lüftungsrohre.


    Dann habe ich erstmal aus Pappe eine Schablone geschnippelt und das ganze dann aus Alublech ausgeschnitten. Leider bin ich ein fauler Fotograd und habe nur Bilder von den Einbauadaptern im 75% Zustand und ohne eingeschraubte Lautsprecher. Zwischen Lautsprecher und Alu kam wieder butylschnur zur Vibrationsdämpfung. die Adapter habe ich mit bei Amazon bestellten KFZ Plastikclips befestigt(Schrauben wäre an der Stelle unter der Windschutzschreibe schwierig gewesen. Außerdem habe ich noch überall großzügig Tesa Moll gegen Vibration zwischen Alu und Plastik des Armaturenbrettes geklebt.




    Die Kabel lagen schon, sodass der Anschluss schnell erledigt war. Als nächstes habe ich mich dann an die Einmessung und Einstellung gemacht. Hier ein paar Bilder:


    Hier erstmal alle 3 LS Zusammen. Achtung, andere Skalierung als bei den restlichen Bildern.



    Das Endprodukt. Lautsprecher so gut wie mir möglich per Laufzeitkorrektur aneinander angebunden. Lautstärke pro LS angpasst. Keine EQ Korrekturen.




    Anschluss Tieftöner an Mitteltöner:



    Das Beste Ergebnis bekam ich mit einer Verzögerung von 1,8ms


    Hier die Anbindung Mitteltöner an Hochtöner



    Das "beste" Ergebnis erhielt ich hier mit 0,2ms Verzögerung. -> Die dunkel/weinrote Linie.


    Hier die Einstellungen, bei denen ich am Ende herauskam:



    die Einstellungen habe ich dann komplett von links nach rechts kopiert und für die linken Kanäle per Ohr und Musik abspielen eine zusätzliche Verzögerung zwecks Bühnendarstellung vor dem Fahrer um ca 20cm hinzugefügt.



    Wie ist mein persönliches Empfinden mit dem neuen Setup?


    1. Bühnenbild ist gefühlt sehr gut gelungen. Man kann alles klar orten.
    2. Der Bass ist relativ laut, aber besonders im Übergang in die Mitten wie gewünscht knackig und präzise. Irgendwo werde ich den trotzdem noch herunterregeln müssen. Bei hohen Lautstärken klappern allerdings die Türverkleidungen trotz kiloweise Alubutyl und Schaumstoff teilweise nicht unerheblich. Für Hip Hop und Elektro wäre ein Subwoofer für mehr Sauberkeit im Klang trotzdem angebracht. Insgesamt bin ich aber schon sehr positiv überrascht darüber, was eine anständige Türdämmung mit einem guten Lautsprecher möglich macht. Wahnsinn.
    3. Höhen sind transparent und brilliant, alles ist gut ortbar. In wenigen Fällen klingen sie aber trotzdem anstrengend - da kann man sicher nochmal nachjustieren und etwas rausholen.
    4. Mitten: unauffällig, klar, ortbar - mehr fällt mir dazu nicht ein.


    insgesamt ist das Bild schon recht homogen. Jetzt würde ich gerne nach dem "Selbstversuch" mal jemanden drüberschauen lassen und mal sehen und lernen, was noch so geht. Ich bin schon sehr happy, will mir aber auf jeden Fall nochmal zeigen lassen, wie es richtig geht ;). Außerdem bin ich etwas traurig, darüber, dass ich die 10er nicht ins Armaturenbrett gebracht hab und auch in der Tür nur 16er untergebracht habe. Ich bin mir jetzt ziemlich sicher, dass ich hier nochmal basteln werden. Dafür muss ich aber erstmal in Erfahrung bringen, woher man passende Einbauadapter bekommen kann, die man dann in den Abdeckungen verspachtelt. Einen Sattler habe ich zwischenzeitlich aufgetan.


    Was noch fehlt ist, wie gesagt, die Anpassung des Frequenzganges per Equalizer. Da ich sowas noch nie gemacht habe, bin ich hier für jeden Tipp, für jeden Link und für jede Empfehlung dankbar! Bitte kommentiert auch gerne die oben abgebildeten Frequenzmessungen.


    Vielen Dank auch nochmal für die bisherige Unterstützung. Ohne Feedback aus dem Forum wäre ich vermutlich nicht zu diesem Ergebnis gekommen. :thumbup:

  • Hier noch die Weichen-Einstellungen


    Hochtöner


    Vom Gefühl her recht tief getrennt. Laut Herstellerangabe zum Frequenzgang, Messung und Hörprobe(Ich hatte vorher bei 3k getrennt) aber ok und klingt subjektiv auch laut gut.


    Mitteltöner



    Tieftöner

  • Wenn du magst können wir die Tage mal telefonieren und ich kann dir ein wenig erzählen wie man vorgehen kann und was wie funktionieren könnte. Gefühlt hab ich ja jetzt schon einmal alles an Anlage im gt86 durch.


    Meine Seitenteilwoofer fliegen jetzt bald auch wieder raus.


    Gesendet von meinem SM-G935F mit Tapatalk

  • Morgen sollte ich so bis nachmittags erreichbar sein, dann lieg ich unterm Evo.
    Ich komme aus Arnsberg, die Tage kommt auch ein Bekannter aus dem Ruhrgebiet um sich die woofer anzuhören.


    Gesendet von meinem SM-G935F mit Tapatalk

  • ...und es gibt mal wieder etwas Neues.


    Kurz nach meiner letzten Meldung habe ich 2 Exact SS10 Mitteltöner nebst Einbauringen angeschafft. Erst war ich mir nicht sicher, wie ich die Dinger am besten in die Armaturenbrett-Abdeckungen einbringe und habe viel hin und her überlegt und mit 3D Druckenden Freunden gesprochen etc... das zog sich dann so ca ein halbes Jahr hin und ich war es leid. Nach Rücksprache mit und auf den Rat von Conny Wolf(Wolf Car Hifi Neuwied, Fühle mich dort sehr gut betreut und verstanden ;)) hab die Ringe dann einfach direkt per Glasfaserspachtel in den Abdeckungen befestigt.


    Danke psyke nochmal für Deine Hinweise und Bilder von vor einigen Monaten, die mir bei der Arbeit geholfen haben.


    Ich habe ja das erste mal mit Glasfaserspachtel gearbeitet. Hier mein "Takeaway":
    - Kaum angerührt, schon ausgehärtet. 2% Härter führte nach weniger als 5 Minuten zu dicken Klumpen, die nicht mehr zu verarbeiten waren.
    - Ich war mehr mit dem Reinigen der Spachtel beschäftigt, als mit dem Modellieren selbst.
    - Schleifen mittels Deltaschleifer und 120er Körnung ging butterweich. Ich hätte das nur vielleicht nicht im Badezimmer machen sollen. Das war nachher schön gleichmäßig grün gepudert und ich und meine Freundin haben im Anschluss nochmal 45 min geputzt :D
    - Ich habe pro Abdeckung 3-4 Durchgänge gebraucht, bis alles für mich halbwegs zufriedenstellend war.
    auf hohe Oberflächenqualität habe ich keinen gesteigerten Wert gelegt, da auch auf anderen Bildern nicht jede Wabe zugespachtelt wurde und ich dann davon ausging, dass man kleinere Löcher unter dem Alcantara nachher eh nicht sieht. Ein ganz schöner Krampf! Jeden Tag würde ich das nicht machen wollen.


    Aktuell sind die Teile grade beim Sattler und werden komplett mit Alcantara überzogen(auch die Ringe). Für die LS sollte auch in den überzogenen Ringen noch genug Platz sein. Meine Freundin holt sie hoffentlich heute ab, dh morgen gibt es evtl neue Bilder ;)


    Außerdem habe ich meinen Kofferraum nochmal umgebaut, um einem weitere Verstärker Platz zu bieten.
    Hinzugekommen ist ein Mosconi 1000.1D, der 2 audiofrog G10D2/4 in einem geschlossenen Gehäuse betreiben soll. Subs und Gehäuse sind bestellt und werden/wurden von Conny Wolf empfohlen und dimensioniert. Viele Infos habe ich über die Subs nicht gefunden, aber das was man liest, ist sehr positiv. Ich verlasse mich da mangels eigenen Wissens auf die Empfehlung und versuche zu lernen :)



    Achja, zusätzlich ist noch ein Alpine iLX 702d als neue Headunit eingezogen. Mit der Lenkradferbedinung schlagen wir uns noch herum... bisher hat keine der getesteten funktioniert. Echt schade, es sich für unsere Karre nicht zu lohnen scheint, da mal ein funktionierendes Teil zu entwickeln. Die Umstellung der Signalübertragung zum Mosconi von LS Kabel auf Cinch hat man direkt gehört.


  • ...sie waren heute schon fertig :) Grade mit Wolf und Wölfinger telefoniert... von denen hat bis Ende März keiner mehr Zeit zum Einstellen ;(


    Edit sagt: Markus Muth hat früher Zeit! Juhu :)

  • Ich kann dir da entweder KS-CarHifi in Karlsruhe empfehlen, oder du kommst hoch zu uns in unsere Schrauberhalle und mein Einmesser machst für nen Fuffi. Der hatte jetzt auch schon gefühlt 15 GT´s eingestellt, der kennt die Kiste.

  • Hab grade mit Markus Muth telefoniert und kurzfristig einen Termin bekommen. Danke für das Angebot! Bei der nächsten Gelegenheit komme ich gerne mal vorbei, dann kannst Du dir auch mal meinen Murks im Detail angucken :)