Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fortune

Fortgeschrittener

Beiträge: 408

Fahrzeuge: Toyota GT 86, Fiat Panda 100 HP

Beruf: Was mit Strahlung :D

Danksagungen: 2

  • Nachricht senden

21

Sonntag, 14. August 2016, 16:41

Hallo an euch beide,Tut mir leid das ich jetzt erst Antworte.. aber hatte ne mega lange Nachtschichtwochen.. kam jetzt erst wieder dazu, wo wohnt ihr eigentlich ? Ich wohne in Augsburg, wollte mir schonmal gedanken machen wegen dem Versand falls das Angebot von eurer Seite aus noch stehen würde!

Danke im voraus, weiteres gerne auch per PN :)
Smooth sea never made a good sailor!

Davemoon

Fortgeschrittener

Beiträge: 523

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

22

Sonntag, 14. August 2016, 19:37

Wie gesagt, ich hab damit noch keine Erfahrung aber die nötige Technik hab ich da und würd das auch hin bekommen. Ich wohne in der Nähe von Chemnitz..

psyke

Meister

Beiträge: 2 335

Danksagungen: 211

  • Nachricht senden

23

Sonntag, 14. August 2016, 23:47

Ich kanns machen, schlag mich aber nicht drum - Meschede im Sauerland.

Susurs

Fortgeschrittener

Beiträge: 378

Danksagungen: 5

  • Nachricht senden

24

Samstag, 14. Januar 2017, 20:45

Falls hilfreich: hat bei mir super easy geklappt. Ich habe mit einem Multitool die Rückseite aufgeschnitten. Wer auch so ein Noob beim Löten wie ich ist: "nachlöten" hat bei mir bedeutet, das vorhandene Lot zu verflüssigen, an dem Kontakt der jeweiligen LED ein bischen "rumzunackeln" und dann das Lot wieder fest werden zu lassen. Zur schnelleren Erwärmung habe ich einfach ein bischen frisches Lot auf den Lötkolben aufgebracht, da sich dadurch die Kontaktfläche vergrößert. Ich biete Hilfe im Raum München dazu an für 'n Bier :-)


Gesendet von iPhone mit Tapatalk
HKS GT86 Aero rot ohne Frittentheke, Bastuck ab Frontpipe, Seibon Carbon/GFK-Haube mit Aerocatches und Heckklappe. ST XTA Gewindefahrwerk mit Abstimmung von Weber Motorsport, XXR 8x18 für den Sommer und Valenti Smoked Rückleuchten.

lacki

Anfänger

Beiträge: 28

Fahrzeuge: GT86 Harley

Wohnort: Hannover

Beruf: Lackierermeister

  • Nachricht senden

25

Dienstag, 17. Januar 2017, 21:22

Danke Falke hat echt geholfen alles wieder heile
Gruß Holger

Red Hawk

Schüler

Beiträge: 142

Fahrzeuge: GT86, GSX-R 1000

Wohnort: Konz

Beruf: Autolackierer-Airbrusher

Danksagungen: 40

  • Nachricht senden

26

Montag, 17. April 2017, 01:38

Bei mir ging es heute auch ans Eingemachte. Allerdings war bei mir die Baustelle schon etwas größer und einige schwer zu erreichende Stellen dabei.
Deswegen ergänze ich hier mal meine heutigen Erfahrungen mit ein paar Fotos.
So hat mein Schadensbild der Brems und Blinker-LEDs ausgesehn (defekte LEDs mit X markiert):



Die schwer zu erreichenden LEDs sind in der unteren Darstellung mit einem Pfeil markiert. Sie sind deshalb schwer nachzulöten, da sie von einer zweiten Plastikschicht (weiße Halter) verdeckt werden.

Die nachfolgenden Fotos zeigen den Reperaturablauf der bei meinem Schadensbild nötig war:
Rechte Leuchte




Beim weißen Plastikhalter ist es wichtig ihn nicht komplett durch zu trennen, damit er seine Funktion weiterhin beibehällt! Dieser Halter lässt sich auch am besten mit dem Lötkolben schneiden.




Aufgeschnitten wurde alles mit dem Lötkolben und dem Cuttermesser.


Linke Leuchte


Hier wurde ebenfalls der weiße Halter für die mittleren LEDs angeschnitten. Wieder nicht komplett durch trennen!






Eine Lötstelle befindet sich genau hiter einer Verschraubung des Gehäuses. Ich kam zwar mit der Spitze des Lötkolbens an die LED ran, aber auch an die Verschraubung. Deswegen ist sie im unteren Foto sichtbar etwas angeschmolzen.



Bevor alles wieder verklebt wird sollte man die Leuchten mal an das Auto schließen und prüfen, ob auch tatsächlich wieder alles geht. Bei mir war auch ein Wackelkontackt dabei, der mal ging und mal nicht. Deswegen hab ich bei der Funktionsprobe die Leuchten auch noch zusätzlich geschüttelt. Wenn alles stabil bleibt kann die Leuchte verklebt/verschweißt werden.

Das Verschweißen ging mit dem Lötkolben ebenfalls sehr zügig. Die Schnittstellen im oberen Foto sollten auch wieder lückenlos verklebt werden, da sonst Wasser eindringen kann! Den mittleren Teil hab ich nur teils verschweißt (siehe unteres Foto), damit man ihn leichter wieder aufbekommt, falls ein LED erneut ausfällt.



Meine Arbeitszeit betrug 4-5 Stunden. Allerdings hab ich auch fast alle Lötstellen nochmal nachgelötet.
Vielen Dank auch an die bisherigen Posts! Die haben mir schon sehr weitergeholfen.

:thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Red Hawk« (7. September 2017, 19:31)


JDM_12

Fortgeschrittener

Beiträge: 369

Fahrzeuge: Toyota GT86 mit vielen Mods

Wohnort: Berlin

Danksagungen: 14

  • Nachricht senden

27

Dienstag, 18. April 2017, 08:38

Sehr schöne Anleitung :)

AristokraT

Super Moderator

Beiträge: 4 339

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 62

  • Nachricht senden

28

Donnerstag, 20. April 2017, 17:20

Sehr schön. Das habe ich auch noch vor mir :)
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Red Hawk

Schüler

Beiträge: 142

Fahrzeuge: GT86, GSX-R 1000

Wohnort: Konz

Beruf: Autolackierer-Airbrusher

Danksagungen: 40

  • Nachricht senden

29

Donnerstag, 20. April 2017, 19:38

Achja, was vielleicht auch noch zu sagen ist... optisch erkennt man nur selten, ob die Verbindung an der Lötstelle noch in Takt ist. Deswegen einfach bei allen defekten LEDs nochmal das vorhandene Lot verflüssigen (eventuell noch etwas Lötzinn hinzugeben) um die Verbindung neu herzustellen. Wer für zukünftige LED-ausfälle vorsorgen will macht am besten alle Lötstellen der LEDs neu (oder zumindest die anfälligsten Bereiche).

AnPe

Profi

Beiträge: 1 063

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

30

Sonntag, 3. Juni 2018, 13:27

Ich geb' auch mal meinen Senf dazu.
Ich hatte mir (hier im Forum) auch einen Satz Valentis "defekt" besorgt, und dachte mit Red Hawks Anleitung würde ich es hin bekommen.
Schließlich wäre ich gestern gerne mit "neuen" Rückleuchten in Köln aufgeschlagen - ging aber nicht.
Das Schadensbild ist wie folgt:
Rechts: Bremse und Blinker

Links: Blinker

Ich habe als erstes die rechte Leuchte "beschnitten"

aber ich bin nicht an die erste der drei mittleren LEDs dran gekommen,
weder von links

noch von rechts

Deswegen habe ich die Leuchte für eine halbe Stunde bei 100°C (ABS wird bei ca 110°C weich !!!) in den Backofen gepackt, um den Kleber zu erweichen.
Danach ließ sich das Glas "relativ" leicht abheben.
Leider nicht das Innenteil.
Mittels schmalem Schraubendreher und mehrmaligem erwärmen, konnte ich das das meiste der Dichtmasse in kleinen Stücken zwischen Träger und Blinker heraus kratzen.
Dann ließ sich der Blinkerteil mit Schraubendrehen verschiedener Größe und einer Hand voll Zahnstochern an den Ecken abhebeln und schließlich vom Träger lösen.
Und schon sieht man die LED, an die ich nicht heran gekommen bin "RG1".

Die Lötstellen sind alle sehr schlecht gelötet - man sieht graue Lötstellen und Lötstellen, an denen der Kontakt frei im Lot steht.
Auch ist das Material der LED-Kontakte schlecht Lötbar. :cursing:
Dann noch ein paar Schrauben lösen:

Ich habe dann nochmal alle Lötstellen nachgelötet.
Erst bei 330°C 8| hatte ich den Eindruckt, dass das Lot ordentlich verbunden wurde.

Nun geht's an's reparieren des Trägers und den Zusammenbau


... dann kommt die linke Leuchte dran und ich Poste nochmal

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »AnPe« (3. Juni 2018, 15:25)


Robbierob

Fortgeschrittener

Beiträge: 458

Fahrzeuge: Toyota GT86

Wohnort: Meerbusch

Beruf: System- und Netzwerkadministrator

Danksagungen: 28

  • Nachricht senden

31

Sonntag, 3. Juni 2018, 15:41

Danke für deinen Beitrag...Ich hoffe meine gehen nie kaputt...Scheint nicht so einfach zu sein...
Für 9,99 Euro im Monat könnte hier deine Werbung stehen... :D

AnPe

Profi

Beiträge: 1 063

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

32

Sonntag, 3. Juni 2018, 17:55

Ist jetzt nicht soooo schwer, nur Zeitaufwändig.
Bin jetzt fast fertig - hab' leider keinen passenden Kleber, um das Glas wieder zusammen zu setzen:

Dafür ist der Träger wieder in einem Stück:

Geflickt mit in Aceton aufgelöstem ABS - das sollte eigentlich halten...
Gut dass heute nochmal gutes Wetter war draussen - das Zeug kann/sollte man nicht im Haus verarbeiten.

JJ-Concept

Schüler

Beiträge: 81

Fahrzeuge: BRZ

Danksagungen: 5

  • Nachricht senden

33

Dienstag, 5. Juni 2018, 07:30

Bin jetzt fast fertig - hab' leider keinen passenden Kleber, um das Glas wieder zusammen zu setzen:

Für das Verkleben von Scheinwerfern und Rückleuchtengläsern kann ich Würth saBesto bond & seal (klebt & dichtet) empfehlen. Das ist ein PU-Klebstoff, den man im Backofen auch wieder weich bekommt, falls man nochmal an die entsprechende Leuchte ran muss. Zudem hält er sonst bombenfest und dichtet spitze ab. Ich habe damit schon einige Rückleuchten und Scheinwerfer geklebt und konnte auch nach vielen Jahren keine Probleme feststellen.
Keep it pure, keep it real! -No electric drive-by-wire throttle with skyhook traction control.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AnPe (06.06.2018)

schockfroster

Fortgeschrittener

Beiträge: 317

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

34

Donnerstag, 7. Juni 2018, 06:47

Ich hätte da auch mal eine Frage an die Bastler unter euch. Bei meinen Valenti haben sich mindestens 4 LEDs verabschiedet, ABER nicht die üblichen Verdächtigen. Es sind nämlich LEDs aus dem Standlicht Bogen. Die eine auf der Fahrerseite sieht man fast nicht, da ist es einfach nur etwas dunkler an der Stelle. Aber an der Beifahrerseite sind jetzt drei nebeneinander ausgefallen.

Nun zur eigentlichen Frage: kann ich die Anleitungen aus diesem Thread auch auf die besagten LEDs anwenden, oder liegen die außerhalb des Aktionsbereiches wenn ich die hintere Seite des Rücklichts aufschneide?
Die Stellen der LEDs sind im Bild markiert

AnPe

Profi

Beiträge: 1 063

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

35

Freitag, 8. Juni 2018, 05:32

Es fallen immer 3 LEDs aus (oder eine einzelne, wenn man die Pins kurz schließt).
Das die SMD-LED ausfallen ist wirklich eher ungewöhnlich, da ja nur die normalen LEDs sch...lecht gelötet sind.
Die eine SMD-LED dürfte hin sein, bei den dreier Grüppchen könnte die Reperatur lohnen - obwohl ich auch eher glaube, dass eine der LED defekt ist und nicht nur schlecht gelötet.
Leider habe ich den Bogen nicht im Detail Fotografiert, aber es sind beiden zusammenhängenden Streifen hier im Bild (3. von links)

Du wirst auf jeden Fall die Lampe komplett zerlegen müssen, da Du nicht von hinten dran kommst!!
Also alle Schrauben raus machen, die Lampe bei HÖCHSTENS 110°C (besser 100°C) in den Backofen, nach ca 20-30 Minuten läßt sich das Glas abheben (ist nicht wirklich lose!), dann nochmal 10 Minuten aufwärmen und das Innenteil vom Korpus trennen (sitzt noch fester). Um den Kleber ab zu bekommen habe ich die Lampe immer wieder geheizt und mit einem Schraubendreher drin herum gekratzt....

schockfroster

Fortgeschrittener

Beiträge: 317

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

36

Freitag, 8. Juni 2018, 07:04

Danke für die schnelle Info. Das klingt ja nach richtig viel Arbeit... Wenn die SMD wirklich hinüber sein sollte, bekomme ich dafür irgendwo Ersatz her? Das erneute Einlöten dürfte ich hinbekommen

Rle

Fortgeschrittener

Beiträge: 546

Fahrzeuge: GT86 AT, Rapid Blue Mica , Yaris 1,0-l-VVT-i 51kW (69PS)

Wohnort: Norderstedt , Kreis Segeberg

Beruf: Privatus :-))

Danksagungen: 1

  • Nachricht senden

37

Freitag, 8. Juni 2018, 08:20

Wenn die SMD wirklich hinüber sein sollte, bekomme ich dafür irgendwo Ersatz her? Das erneute Einlöten dürfte ich hinbekommen


z.B. -> SMD LED´s <- Klick
Warum haben Querulanten immer so ein fettes Grinsen im Gesicht?

AT, Rapid Blue Mica, Leder-Alcantara, JBL Soundsystem, Navigation Toyota Touch & Go, Einparkhilfe, Mittelkonsolen-Abdeckung
;( etliche Steinschläge Windschutzscheibe X(
:cursing: + Dank eines " lieben unbekannten Mitmenschen " eine erbsengroße Delle hinter der Beifahrertür . :cursing:

schockfroster

Fortgeschrittener

Beiträge: 317

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

38

Freitag, 8. Juni 2018, 08:30

Okay ich formuliere meine Frage anders... Welche SMD LEDs benötige ich um die defekten zu ersetzen? Bezugsquellen sind mir bekannt, nur weiß ich nicht welche ich benötige. Lichtstärke, Abstrahlwinkel, PLCC2 oder PLCC4?!

AnPe

Profi

Beiträge: 1 063

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

39

Freitag, 8. Juni 2018, 19:58

Ich kenne mich leider mit SMD nicht aus, aber das Gehäuse ist ja (immer noch) offen:

Die Schieblehre sagt 3.1 mm Breite ...

(EDIT)
Die angebrutzelte LED D02 und diese Mies angebrateten Drähte sind übrigends Original!
@Schockfroster: Ist das nicht die LED, die bei Dir ausgefallen ist?

schockfroster

Fortgeschrittener

Beiträge: 317

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

40

Montag, 11. Juni 2018, 07:10

Ich kenne mich damit leider auch nicht ausreichend aus, damit ich sagen könnte, welche LED ich genau kaufen muss, damit es dann zum Schluss passt.


@Schockfroster: Ist das nicht die LED, die bei Dir ausgefallen ist?
Zumindest sind meine ausgefallenen LEDs irgendwo in der Gegend. Auf der Beifahrerseite allerdings.