Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dulex

Anfänger

Beiträge: 55

Fahrzeuge: Toyota GT86

Wohnort: Baden-Württemberg

Danksagungen: 4

  • Nachricht senden

21

Sonntag, 17. Juli 2016, 21:59

Nein die blaue Leitung beim DIN-Adapter ist die Spannungsversorgung für die Antenne und am Splitter ist es eine Phantomeinspeisung. Ich denke auch das beim DAB-Radio eine Phontomeinspeisung ein/aus gemeint ist. Können wir alles weg lassen. Nur die Antenne mit der blauen Leitung versorgen. Bei einem Nachrüstradio muss dann die blaue Leitung vom DIN-Adapter mit einem geschalteten + (beim Radio dabei) versorgt werden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dulex« (17. Juli 2016, 22:07)


Simon

Fortgeschrittener

Beiträge: 216

Danksagungen: 12

  • Nachricht senden

22

Montag, 25. Juli 2016, 18:06

Hab jetzt alles so angeschlossen.

-Spannung beim Radio "AUS" (Weil sonst kein Signal verfügbar ist)

-blaue Leitung am Antennenadapter auf "+"

- Passiven Splitter ohne Stromversorgung dazwischen

Leider habe ich nur in Städten DAB+ Empfang. Wo liegt das Problem? Soll ich doch mal die Spannungsversorgung am Splitter auf "+" legen?

dulex

Anfänger

Beiträge: 55

Fahrzeuge: Toyota GT86

Wohnort: Baden-Württemberg

Danksagungen: 4

  • Nachricht senden

23

Montag, 25. Juli 2016, 22:35

An welchem "+" angeschlossen?
Ein Amp-Remote würde z.B. zu schwach sein.

Simon

Fortgeschrittener

Beiträge: 216

Danksagungen: 12

  • Nachricht senden

24

Montag, 25. Juli 2016, 23:38

Auf den Ant. Remote vom Radio.

Simon

Fortgeschrittener

Beiträge: 216

Danksagungen: 12

  • Nachricht senden

25

Donnerstag, 18. August 2016, 23:40

Der dab+ Empfang ist bei mir jetz ziehmlich schlecht. Ich emfpfange nur die deutschland weite sender. Ist es möglich statt der passiven weiche eine aktive mit 20 db verstärkung zu verbauen um einen besseren Empfang zu bekommen?

Gruß,

Simon

dulex

Anfänger

Beiträge: 55

Fahrzeuge: Toyota GT86

Wohnort: Baden-Württemberg

Danksagungen: 4

  • Nachricht senden

26

Freitag, 19. August 2016, 06:53

Bleibt ja nix Anderes übrig aber eigentlich unlogisch da Antenne schon aktiv. Ich denke aber langsam ehr das die Antenne doch filtert...? Aber SiMsound hat ja was Anderes gesagt... 2013 hatte hier im Forum jemand Anderes wiederum das Gegenteil gesagt. Der hatte versch. Antennen von Bad Blankenburg auf dem Dach ausprobiert. Funktioniert es denn auf UKW normal mit dem Splitter dazwischen?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »dulex« (19. August 2016, 07:02)


SiMsound

Fortgeschrittener

Beiträge: 207

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 14

  • Nachricht senden

27

Freitag, 19. August 2016, 09:24

Die Blankenburg Splitter sind recht fragil wenn es um Einbauthemen geht. Wenn er aus dem Karton bspw. heraus genommen wird sollte er direkt verbaut werden. Der Splitter sollte aufgrund einer möglichen statischen Aufladung nicht auf einem Sitzpolster abgelegt werden. Die meisten schalten die Antennenphantomspeisung an ihrem Radio nicht aus und grillen den Splitter damit förmlich. Das alles ist wirklich Gift für die Teile und kann dazu führen das sie schlecht bis garnicht laufen.
Wer all das beachtet wird im GT86 einen guten Empfang haben. Sehr gut ist er damit auch nicht. Wie mit der Scheibenantennenlösung ebenfalls nicht. Wer maximale Performance will braucht tatsächlich eine neue Dachantenne. Die ist aber teuer und auch nicht ohne Aufwand zu verbauen. Da muss jeder für sich selbst die Frage stellen ob einem die letzten 10km Sendereichweite all das wert sind.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

dulex (19.08.2016), patx (03.11.2016)

dulex

Anfänger

Beiträge: 55

Fahrzeuge: Toyota GT86

Wohnort: Baden-Württemberg

Danksagungen: 4

  • Nachricht senden

28

Freitag, 19. August 2016, 10:28

Vielen Dank für den guten Hinweis.

TRS

Fortgeschrittener

Beiträge: 459

Fahrzeuge: GT86, Leon 1M TDI

Wohnort: Chemnitz

Beruf: Projektleiter

Danksagungen: 73

  • Nachricht senden

29

Montag, 22. August 2016, 19:51

Ich habe den Splitter von Clarion ZCP-333 verbaut. Dieser funktioniert einwandfrei. Ivm dem Kenwood DNX7150DAB habe ich auf UKW besseren Empfang (=deutlich mehr Sender) und auf DAB ebenfalls recht guten Empfang, wenn auch nicht ganz so optimal wie im aktuellen Skoda Superb den ich als Vergleich herangezogen habe. Die Phantomspeisung Stromversorgung für die OEM Antenne, welche ich durch anschließen an den AntRemote der Headunit über das normale Adapterkabel realisiert habe, ist dabei angeschlossen. Also nichts deaktiviert. Funktioniert seit einigen Wochen einwandfrei...

Den Anschluss für die zusätzliche Speisung des Splitters selbst habe ich dabei nicht aufgelegt.

Das Remote für weitere Teilnehmer (Endstufe usw) habe ich über das Schaltplus (rotes Kabel im Kenwood Radiokabelbaum) geholt um den AntRemote nicht zu überlasten.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »TRS« (22. August 2016, 21:20)


dulex

Anfänger

Beiträge: 55

Fahrzeuge: Toyota GT86

Wohnort: Baden-Württemberg

Danksagungen: 4

  • Nachricht senden

30

Montag, 22. August 2016, 20:27

Der Antennenremote hat nix mit einer Phantomeinspeisung zu tun. Die käme über das Antennenkabel und würde den Splitter braten. Aber alles richtig angeschlossen und der Splitter ist nicht defekt.

TRS

Fortgeschrittener

Beiträge: 459

Fahrzeuge: GT86, Leon 1M TDI

Wohnort: Chemnitz

Beruf: Projektleiter

Danksagungen: 73

  • Nachricht senden

31

Montag, 22. August 2016, 21:16

Da hast du gewissermaßen recht. Die aktive OEM Antenne wird damit gespeist. Ich habs mal korrigiert, auch wenn die Funktion mehr oder weniger die gleiche ist...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TRS« (22. August 2016, 21:23)


SiMsound

Fortgeschrittener

Beiträge: 207

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 14

  • Nachricht senden

32

Dienstag, 23. August 2016, 11:17

Der ZCP333 kommt von Blankenburg. Er ist also baugleich zu diesem zu 100%.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

Simon

Fortgeschrittener

Beiträge: 216

Danksagungen: 12

  • Nachricht senden

33

Mittwoch, 24. August 2016, 16:12

Komisch... warum hab ich dann so einen schlechten Empfang? Habe alles richtig gemacht.... keine Phantomspeisung.

Wahrscheinlich wurde er beim Einbau durch Induktion gegrillt :thumbdown:

SiMsound

Fortgeschrittener

Beiträge: 207

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 14

  • Nachricht senden

34

Donnerstag, 25. August 2016, 12:52

Maybe.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

TRS

Fortgeschrittener

Beiträge: 459

Fahrzeuge: GT86, Leon 1M TDI

Wohnort: Chemnitz

Beruf: Projektleiter

Danksagungen: 73

  • Nachricht senden

35

Samstag, 27. August 2016, 23:13

Wie hast du die Versorgung der OEM Antenne angeklemmt? Das AntRemote (blau o. blau weises Kabel) von vielen Nachrüstradios kann sehr wenig Leistung (oder mA Stromstärke) ab. Versuch mal das Zünd + zu verwenden...

Simon

Fortgeschrittener

Beiträge: 216

Danksagungen: 12

  • Nachricht senden

36

Sonntag, 28. August 2016, 10:49

Das hab ich auch schon versucht, keine Besserung.

Ich probier jetzt mal die Scheibenantenne aus, mal sehen wie es damit ist.

der_baum

Fortgeschrittener

Beiträge: 434

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 24

  • Nachricht senden

37

Mittwoch, 2. November 2016, 18:19

ich bin jetzt irgendwie ganz durcheinander von den verschiedenen Anschlussmögichkeiten.
bei dem Splitter hier: Link handelt es sich um den auf Seite 1 genannten.
Die Ausgänge für DAB+ und UKW gehen ganz normal ins Radio, oder? (bei mir wär das ein Kenwood DDX5016DAB)
Beim Eingang wird (mit Hilfe eines Adapters, z.B. Link) das vorhandene Antennenkabel angeschlossen, nehme ich an?
Was genau muss jetzt im Fall vom GT86/BRZ auf den verbliebenen Eingang des Splitters gelegt werden? Müssen da jetzt die 12V noch drauf oder nicht? Und wenn ja: woher?

Und noch ne blöde Frage: was passiert mit dem blauen Kabel von dem Antennen-Adapter Toyota->Din, welches da einfach so raushängt?
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

SiMsound

Fortgeschrittener

Beiträge: 207

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 14

  • Nachricht senden

38

Mittwoch, 2. November 2016, 18:25

Das blaue Kabel des Toyota Adapters muss auf remote out des Kenwood angeschlossen werden. Das sollte ein blau/weisses Kabel sein. Das Kabel des Splitters musst du nicht anschließen.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

eyedol

Schüler

Beiträge: 129

Fahrzeuge: GT86

Wohnort: An der Spree

Beruf: Prüfingenieur

Danksagungen: 11

  • Nachricht senden

39

Mittwoch, 2. November 2016, 18:49

Ich habe bzw. hatte in meinem Auris (passive Dachantenne) auch mal testweise einen aktiven Splitter von Bad-Bla... drin. War mit dem Ding überhaupt nicht zufrieden. UKW-Empfang war nach dem Einbau verrauscht (verursacht durch die Verstärkung des Splitters), und der DAB-Empfang mäßig. Neue Dachantenne würde vermutlich Abhilfe schaffen. Im Zimmertest schneidet eine billige von Hama bisher gut ab. Wenn ich mal die Lust habe, die Kabel zu verlegen, weiß ich mehr.
Gruß Christian


der_baum

Fortgeschrittener

Beiträge: 434

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 24

  • Nachricht senden

40

Mittwoch, 2. November 2016, 19:01

Danke für die schnelle Antwort, SIMsound. Laut Handbuch hat das DDX5016DAB einen Cinch(?) Stecker als remote out. Du meinst dann sicher das "Stromstseuerungs-/Antennensteuerungskabel", dieses wird als blau/weißes Kabel beschrieben?

Nachtrag: ohne den 12V Anschluss ist der zuvor genannte aktive Splitter doch eigentlich nicht mehr aktiv, oder? Was ist dann der Unterschied in der Funktionsweise bzw. dem Funktionsumfang zu was billigerem: Link

Nachtrag2: hab mich vertan, ist ja gar nicht aktiv... Aber ich möchte es trotzdem verstehen: wieso is da ein 12V Anschluss am Spliiter, den man nicht braucht?
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »der_baum« (2. November 2016, 19:37)


Ähnliche Themen