Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nighthawk

Schüler

  • »Nighthawk« ist der Autor dieses Themas

Beiträge: 114

Wohnort: Dahn

  • Nachricht senden

1

Sonntag, 6. März 2016, 20:46

Probleme Störung im Chinchkabel

Hallo. Ich denk in dem Thread bin ich mit meiner Frage richtig.

Ein Freund hat mir heut alles schön verkabelt. Im Kofferraum nen zweiten Boden mit beiden Endstufen, Frequenzweichen, Strom- und Masseverteiler eingebaut und Frontsystem angeschlossen. Jetzt hab ich das kack Lichtmaschinen-Pfeifen.

Es liegt ein 35mm² Stromkabel auf der Beifahrerseite mit den Lautsprecher kabeln rechts. Im Mitteltunnel die beiden Chinch-Kabeln und links die Lautsprecherkabel links.

Im Kofferraum hab ich in der Nähe der linken Rückleuchte ein Gewinde mit Mutter als Massepunkt gewählt. Wo habt ihr denn Masse abgegriffen?

Ich kann mir das Pfeifen nur schwer erklären. Das Remote Kabel ist normalerweise nicht für Pfeifen verantwortlich. Hattet ihr sowas auch mal, abgesehen von Chinch zusammen mit Strom verlegt?

Es wird beim Gasgeben lauter...

Bin um jeden Rat dankbar!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nighthawk« (2. Juli 2016, 14:23)


psyke

Meister

Beiträge: 2 275

Danksagungen: 191

  • Nachricht senden

2

Sonntag, 6. März 2016, 20:56

Das klingt nach Masseproblem, ich geh direkt mit 35qmm wieder zurück zur batterie.

Nimm dir doch mal ein kabel und verleg es fliegend bis zum minuspol. Ist es dann weg liegt es an deinem massepunkt.

Und um die chinchkabel aus zu schliessen - schliess ein handy per klinke-->chinch direkt an endstufe. Ist es dann weg sind es die chinchkabel oder aber die quelle.

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 60

  • Nachricht senden

3

Sonntag, 6. März 2016, 21:14

Hallo. Ich denk in dem Thread bin ich mit meiner Frage richtig.


Überhaupt nicht wäre noch untertrieben ... deine Probleme haben nichts mit der Vorstellung meiner Anlage zu tun ;) Aber hier wird immer geholfen

Nighthawk

Schüler

  • »Nighthawk« ist der Autor dieses Themas

Beiträge: 114

Wohnort: Dahn

  • Nachricht senden

4

Sonntag, 6. März 2016, 23:40

Ja ich dachte halt, dass hier einige mit der Materie vertraut sind. Danke an Psyke. Das mit dem Handy is einfach und logisch, aber drauf kommen müsste man^^
Hm nochmal gleicher Querschnitt nach vorne? Klingt auch logisch. aber auch teuer und aufwendig. Aber wenns hilft, dann auf jeden Fall!

So dann verabschied ich mich wieder ausm Thread. Sorry fürs Offtopic :)

SiMsound

Fortgeschrittener

Beiträge: 238

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 19

  • Nachricht senden

5

Montag, 7. März 2016, 13:52

Ein Massekabel wieder an die Batterie zu verlegen ist unsinnig. Schneidet man die Karrosserie in der Mitte durch hat diese einen zig mal höheren Querschnitt als jedes gängige Kabel was man kaufen kann.

Alter Irrglaube von Hifi begeisterten Endverbrauchern da so etwas tatsächlich was bringt. Interressant wäre auch mal zu wissen was für ein Radio verbaut ist und wie heftig das LIMA Pfeiffen tatsächlich ist.
In 90% aller Fälle ist lediglich der Verstärker falsch eingepegelt. Heisst im Klartext. Hast du ein Radio mit 40 Regelstufen bist jedoch bei Stufe 20 bereits am maximalen Limit - dreh die Eingangsempfindlichkeit deines Verstärkers runter bis du z.b. bei Stufe 35 erst deine Maximallautstärke erzielst. Deine Störgeräusche werden dadurch ebenfalls leiser und sehr oft sind sie dann sogar komplett weg. Kostet rein gar nix der Trick und schont auch noch dein verbautes Material.
Es kann natürlich auch sein das durch eine falsche Anschlussreihenfolge die Cinchmasse des Radio abgeraucht ist was zu massivem LIMA Pfeiffen führen kann. Das passiert bei Pioneer und Kenwood Geräten gerne mal. Hier hilft sauber betrachtet nur eine Reparatur des Gerätes. Testen kann man das in dem man direkt hinter dem Radio mal mit einem kleinen Kabel eine Verbindung zwischen Masse und Cinchabschirmung schafft. Ist es dann weg weisst du das dein Radio hinüber ist.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

psyke

Meister

Beiträge: 2 275

Danksagungen: 191

  • Nachricht senden

6

Montag, 7. März 2016, 14:12

Ein Massekabel wieder an die Batterie zu verlegen ist unsinnig. Schneidet man die Karrosserie in der Mitte durch hat diese einen zig mal höheren Querschnitt als jedes gängige Kabel was man kaufen kann.


Das ist nicht zu Ende gedacht. Zum einen vergessen viele den Massepunkt an der Karosserie anzuschleifen (auch eine Möglichkeit für den Fragesteller), zum anderen mag der Querschnitt der Karosserie an sich sehr hoch zu sein, zum Schluss geht es aber OEM wieder mit einem 16qmm von der Karosserie auf die Batterie. Ein Kabel direkt zur Batterie ist da einfacher, ohne dass man sich Gedanken machen muss, ob man danach Störgeräusche hat oder nicht. Man MUSS es natürlich nicht, allerdings ist es bestimmt nicht unsinnig. Und eben das lässt sich doch super flott testen ob es Potentialunterschiede sind.

Devilx

Fortgeschrittener

Beiträge: 499

Fahrzeuge: GT86 MPS Turboumbau GT400

Danksagungen: 51

  • Nachricht senden

7

Montag, 7. März 2016, 14:16

Mal ganz zu schweigen von der Möglichkeit, dass das Teil, welches er aktuell nutzt um die Masse abzugreifen, wegen Verkleben anstatt Schweißen, Isolierung und Korrosionsschutz eventuell gar keine oder nur sehr unzureichende Masse liefert.
Ob das beim GT zutreffend ist, weiß ich zwar nicht aber von anderen Fahrzeugen durchaus bekannt.
Letztlich hilft nur Testen.
Toyota GT86
(Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem, OZ Ultraleggera LM Graphit 8x18, JBL)
Umbauten: MPS TurboKIt (300PS/329NM), Ölkühler, MPS Downpipe (HJS Kat), Perrin Overpipe, Invidia catless non resonated Frontpipe, Invida N1 Catback, GrimmSpeed Strut Tower Brace, GrimmSpeed Hood Struts, Valenti smoked, KW V3, 4.44er Achsübersetzung

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 60

  • Nachricht senden

8

Montag, 7. März 2016, 15:31

Ein Massekabel wieder an die Batterie zu verlegen ist unsinnig. Schneidet man die Karrosserie in der Mitte durch hat diese einen zig mal höheren Querschnitt als jedes gängige Kabel was man kaufen kann.


Hier muss Devlix recht geben. Bei modernen Auto wird immer mehr geklebt als "echt" geschweisst, das heisst die Verbindung ist nicht so toll wie man sich das ausmalt. Und bei unseren ist viel geklebt.

Die sauberste Lösung ist immer noch Plus und Minus Kabel zu legen.

SiMsound

Fortgeschrittener

Beiträge: 238

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 19

  • Nachricht senden

9

Dienstag, 8. März 2016, 09:54

Ich kann euch versichern das bei m GT86 nix geklebt ist. Und selbst eine extrem viel geklebte Karroserie wie die des aktuellen 5er BMW hat einen besseren Leitwert als ein Kabel es hat.
Ich kann nur so viel sagen: In mittlerweile 13 Jahren Car Hifi Berufserfahrung habe ich nicht einen Fall gehabt wo ein LIMA Pfeiffen zu beseitigen war durch das verlegen einer Masseleitung. Und das waren sicher mehr als 1000 Fahrzeuge in der Zeit.
Eine schlechte Masseverbindung kann problematisch sein gar keine Frage (was auch z.b. zum abrauchen der Cinchmasse am Radio führen kann) und dies sollte auch geprüft werden.
Anbei. Ein 16mm² Kabel ist auf der Länge von 40cm (wie es ca. lang ist beim GT86 von Batterie zu Karrosserie) mit ca. 120 Ampere belastbar bevor es thermisch überhaupt reagiert und somit dann auch der Leitwert sinkt.
Das schafft der GT86 mit der Werkselektrik nie und nimmer und selbst wenn eine evtl. sogar zwei Verstärker dran hängen wird das sehr schwer werden diesen Punkt überhaupt zu erreichen.

Das Kabel ist also durchaus ausreichend diemnsioniert. Wer fiese Anlagen aufbaut die in der Spitze im dreistelligen Ampere Bereich Strom ziehen darf da natürlich gern ein stärkeres Kabel verwenden. Aber bei Jungs die eine 4 Kanal im Einsatz haben mit einem passiven Frontsystem und einem Woofer dran alles in normalsterblicher Qualität werfen einfach nur die Kohle aus dem Fenster wenn man da Geld investiert.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

psyke

Meister

Beiträge: 2 275

Danksagungen: 191

  • Nachricht senden

10

Dienstag, 8. März 2016, 10:10

Möchte dir auch keiner absprechen. Mir ging es nur um das "unsinnig". Man kann, bzw ICH werd es immer so machen.

SiMsound

Fortgeschrittener

Beiträge: 238

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 19

  • Nachricht senden

11

Dienstag, 8. März 2016, 10:15

Mach es ruhig weiter so. Zu meinen Wettbewerbszeiten hat ich auch gut abgeschnitten ohne solch ein Kabel. :D
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

psyke

Meister

Beiträge: 2 275

Danksagungen: 191

  • Nachricht senden

12

Dienstag, 8. März 2016, 10:27

Was ein Glück dass dieses Kabel nicht wettbewerbsrelevant ist :-)

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Wohnort: Bodensee

Danksagungen: 44

  • Nachricht senden

13

Dienstag, 8. März 2016, 10:59

Na los, packt schon aus wer den größeren hat... :wacko:
__________________

viva71

Unterstützer

Beiträge: 3 719

  • Nachricht senden

14

Dienstag, 8. März 2016, 11:07

Probleme Lichtmaschinen-Pfeifen

Verschoben

Devilx

Fortgeschrittener

Beiträge: 499

Fahrzeuge: GT86 MPS Turboumbau GT400

Danksagungen: 51

  • Nachricht senden

15

Dienstag, 8. März 2016, 11:24


Na los, packt schon aus wer den größeren hat... :wacko:

Vor allem hat das mit dem Problem, um das es ging, nur noch bedingt zu tun.
Aber zum Thema Isolierung/Korrosionsschutz und Masse: Sowohl Citroen AX wie auch Saxo haben die Rücklichter mit Gewinde und Mutter drauf befestigt.
Also es geht ein Gewinde, welches im Kunststofgehäuse der Rücklichter fest ist, durch das Blech nach innen in den Kofferraum, wo dann eine Mutter darauf sitzt.
Das Blech wiederum ist aber unter dem Lack mit so einem komischen fast gummi-artigem Material überzogen.
Ende vom Lied: Wenn man nicht massiv Material abschleift, hat man eine sehr "schwankende" Massequalität, da der Kontakt zwischen Gewinde und tatsächlichem Blech kaum vorhanden ist und auch eine Unterlegscheibe nur bedingt Kontakt zum Blech bekommen kann.
Da dieses Gewinde aber super gut von innen zu erreichen ist und zudem auch weit genug nach innen ragt, gab es nicht nur einen Fall, wo da die Anlage dran geklemmt wurde.
Ich kenne den GT bislang nicht gut genug, ob es da sowas gibt im Kofferraum aber auf solche Konstruktionen wollte ich hinaus.
Letztlich geht es hier ja eben nicht darum, was wie weswegen besser ist, sondern darum, zu testen, wo das Fiepen herkommt und da kann man mit einem flüchtig verlegten extra Massekabel halt eine Masseproblematik irgendwo auf dem Weg ausschließen.
Toyota GT86
(Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem, OZ Ultraleggera LM Graphit 8x18, JBL)
Umbauten: MPS TurboKIt (300PS/329NM), Ölkühler, MPS Downpipe (HJS Kat), Perrin Overpipe, Invidia catless non resonated Frontpipe, Invida N1 Catback, GrimmSpeed Strut Tower Brace, GrimmSpeed Hood Struts, Valenti smoked, KW V3, 4.44er Achsübersetzung

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sperrdiff (08.03.2016)

SiMsound

Fortgeschrittener

Beiträge: 238

Fahrzeuge: VW Touareg 3.0 D, Opel Astra Twintop, VW Bora RHD, VW Caddy

Wohnort: Hannover

Beruf: Car Hifi Installer

Danksagungen: 19

  • Nachricht senden

16

Donnerstag, 10. März 2016, 11:12

Beschriebene Thematik habe ich beii Endverbrauchern schon sehr oft gesehen. Ich würde fast mutmaßen und sagen das ist der gängige Weg bei normalen nicht in der Materie steckenden Menschen. :D

Dennoch kann das durchaus die Ursache sein warum z.b. eine Cinchmasse abraucht. Wenn dieses aber bereits geschehen ist sollte die Anlage mit einer derart schlechten Masseverbindung überhaupt nicht mehr laufen.
Das wäre die Folge des Cinchmassedefekts.
Der JDM Spezialist für Car Hifi und Multimedia

http://car-u-audio.de/

https://www.facebook.com/carundaudio

Nighthawk

Schüler

  • »Nighthawk« ist der Autor dieses Themas

Beiträge: 114

Wohnort: Dahn

  • Nachricht senden

17

Sonntag, 13. März 2016, 22:44

Sodale, erstmal Danke für den neuen Thread!

Fang ich mal vorne an...

Auto: Klar.
Radio: JVA KW-V30BT
Endstufen: ESX Q-Duo (Frontsystem)
Carpower HPB-1502
Frontsystem: Focal (Car) PS 165 FX
Cabel: OFC 99,9% Kupfer 50mm² bis zum Verteiler im Kofferraum, von da 25mm² an jede Endstufe
Chinch https://www.just-sound.de/verkabelung-st…-optik/a-29321/
Lautsprecher https://www.just-sound.de/verkabelung-st…w-514bc/a-3398/
https://www.just-sound.de/verkabelung-st…ed-gelb/a-4345/
Sub noch in Arbeit. Kicker Solo-Baric S8L7 2Ohm.


So Massepunkt is im Kofferraum in der Nähe der Rückleuchte. Hat vorher prima geklappt. Hinweise auf bessere Punkte sind sehr erwünscht!

Strom ligt auf der Beifahrerseite zusammen mit zwei Lautsprecherkabeln. Chinch in der Mitte allein. Fahrerseite beherbergt wieder zwei Lautsprecherkabel.

Am Radio sind seit dem Umbau nur die zwei Chinchkabel und der Antennenadapter neu.
Die chinchkabel sind hinten zu lang gewesen wie gewohnt. Hab ich in den Kreis gerollt und mit Kabelbinder fixiert. Fehler? Wenn ja dann einer von mindestens 2 (siehe unten).

Das Pfeifen ist schin recht penetrant. Manchmal wird es während der Fahrt jedoch leiser und ertragbar. Beim nächsten Start ist es wieder da.

Hatte noch keine Zeit alles zu testen. Getestet habe ich folgendes:
-Masse von Batterie an Karosserie mit Kabel des Querschnitts 50mm² erweitert. Keine Besserung.
-Chinchkabel an der ESX ab und dann zündung an. Pfeifen is da. Jedoch schwächer.

Jo so weit so schlecht. Nervig wenn es nach 13 Stunden Arbeit nicht geht. Bei Gelegenheit lad ich noch ein Bild von der Technik im Kofferraum hoch.

Danke schonmal für die Tipps!

Gruß Nighthawk

PS: Falls einer im Gebiet Mannheim wohnt und sich auskennt und helfen mag, ich würde mich freuen!

stevo

Profi

Beiträge: 609

Fahrzeuge: Celica T23 / GT 86

Wohnort: Hamburg

Danksagungen: 15

  • Nachricht senden

18

Montag, 14. März 2016, 09:32

Ich kenne das Problem auch. Und konnte es durch andere Chinchkable lösen.
Hab 3 fach geschirmte von Oehlbach haben damals ca. 50 € pro Kabel gekostet, aber damit war das Pfeifen komplett weg.
Ich würde einmal höherwertige Chinchkabel einbauen.

psyke

Meister

Beiträge: 2 275

Danksagungen: 191

  • Nachricht senden

19

Montag, 14. März 2016, 09:42

Das pfeifen ist doch ohne chinchkabel auch da.

Also masse mist oder stufen falsch eingepegelt.

Zieh doch mal chinch ab und zieh irgendein kabel ums auto fliegend zum minuspol. Pfeifen weg - musst du deinen massepunkt nacharbeiten.

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 60

  • Nachricht senden

20

Montag, 14. März 2016, 10:55

Ich habe noch die Vermutung das die Endstufen vielleicht auch nicht zusammen wollen

Ähnliche Themen