Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sikes

Fortgeschrittener

Beiträge: 242

Fahrzeuge: GT86 Inferno Orange

Beruf: ATD Service Technician

Danksagungen: 30

  • Nachricht senden

81

Samstag, 27. Februar 2016, 21:43

Sieht richtig gut aus.
Aber kann es sein, dass der Drehregler ziemlich weit heraussteht? Also ziemlich hoch ist.
GT86 - Inferno Orange: TRD: Shift Knob, Door Stabilizer, Oil Filler Cap, Member Brace Set; Center Armrest; WT CargoLiner; TOYOTA & GT86-Emblem; Beatrush Front & Rear Strut Tower Bar; Eibach Pro Kit 25/20; OEM Oil Cooler; Valenti Full Smoke Tail Light (Sequence) + Reverse Backup Light
Projected: Hella Supertone Horn Kit; (NIA Headlight Eyelids)

psyke

Meister

Beiträge: 2 347

Danksagungen: 211

  • Nachricht senden

82

Samstag, 27. Februar 2016, 21:59

Finde ich gar nicht mal so schlecht, dann kann man den gescheit greifen. Der originale ist etwas ungriffig finde ich.

r4Th

Fortgeschrittener

  • »r4Th« ist der Autor dieses Themas

Beiträge: 191

Danksagungen: 13

  • Nachricht senden

83

Samstag, 27. Februar 2016, 22:33

Also der Drehregler hat eine gute Größe, vom Umfang her kleiner als der originale, dafür aber griffiger und nicht so schwammig. Er hat spürbare rasten was beim einpegeln der Lautstärke ziemlich hilft :-)

GT86

Fortgeschrittener

Beiträge: 517

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

84

Samstag, 27. Februar 2016, 22:51

Habs mir jetzt auch mal bestellt^^ wenns kein ce zeichen hat geht's einfach wieder zurück ;)

FA20

Schüler

Beiträge: 64

Danksagungen: 4

  • Nachricht senden

85

Sonntag, 28. Februar 2016, 06:25

Ein CE-Zeichen hat es auf jeden Fall - Chinese Equipment.
Welche Eigenschaft erwartest Du denn, die das CE-Zeichen dokumentieren soll?

GT86

Fortgeschrittener

Beiträge: 517

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

86

Sonntag, 28. Februar 2016, 10:28

Ich meine das Verwaltungszeichen CE zur Gewährleistung von Gesundheitsschutz.

GT86

Fortgeschrittener

Beiträge: 517

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

87

Dienstag, 1. März 2016, 16:40

Welche extrakabel habt ihr denn verbunden und mit was genau?

ich Spiele auf brake in, illum, reverse in und evtl ein 5v zur antenne an.

r4Th

Fortgeschrittener

  • »r4Th« ist der Autor dieses Themas

Beiträge: 191

Danksagungen: 13

  • Nachricht senden

88

Mittwoch, 2. März 2016, 12:39

Ich habe bisher die Antenne mit Spannung versorgt.
Illum In und Reverse wollte ich noch verdrahten, wenn ich die Rückfahrkamera anschließe.

Kris

Schüler

Beiträge: 61

Fahrzeuge: GT86

Wohnort: Essen

Danksagungen: 5

  • Nachricht senden

89

Samstag, 5. März 2016, 16:49

Besorgt das mal wer aus NRW? Dann kann ich auch gern mal messne was das Teil rauswirft und mit dem vergleichen was ich schon hatte/kenne.
Wenn du willst kannst dir das Teil gerne anschauen und durchmessen kommen ;-)

Kris

Schüler

Beiträge: 61

Fahrzeuge: GT86

Wohnort: Essen

Danksagungen: 5

  • Nachricht senden

90

Samstag, 5. März 2016, 17:03

Achja noch ein Tip für die Leute die den Originalen Usb port behalten wollen.
Es gibt bei Amazon einen passenden adapter.
Goliton® USB Retention Adapter für Axxess AX-TOYUSB Select Toyota & Lexus - Schwarz
https://www.amazon.de/gp/aw/d/B00NW7XGN6…Lexus+-+Schwarz

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

91

Montag, 7. März 2016, 07:57

Jup, den hab ich für mein Xtrons auch, geht problemlos.

Nedash

Profi

Beiträge: 1 069

Danksagungen: 210

  • Nachricht senden

92

Montag, 7. März 2016, 08:51

Jawohl, kann ich bestätigen.

Es geht aber auch einfacher, indem man ein USB-Verlängerungskabel verstümmelt.
Einfach die Metallfassung der weiblichen Seite entfernen, und eventuell ein bisschen Schrumpfschlauch zur Abdichtung benutzen.
Schon passt alles.

Man kann sich auch aus einem Servokabel (3-Polig) und einem Aux-Kabel einen Adapter für den originalen Aux-Anschluss löten.
Braucht man zwar so gut wie nie, aber bei sowas bin ich pingelig...es muss alles funktionieren :D
満月-86

r4Th

Fortgeschrittener

  • »r4Th« ist der Autor dieses Themas

Beiträge: 191

Danksagungen: 13

  • Nachricht senden

93

Montag, 7. März 2016, 09:50

Jawohl, kann ich bestätigen.

Es geht aber auch einfacher, indem man ein USB-Verlängerungskabel verstümmelt.
Einfach die Metallfassung der weiblichen Seite entfernen, und eventuell ein bisschen Schrumpfschlauch zur Abdichtung benutzen.
Schon passt alles.

Man kann sich auch aus einem Servokabel (3-Polig) und einem Aux-Kabel einen Adapter für den originalen Aux-Anschluss löten.
Braucht man zwar so gut wie nie, aber bei sowas bin ich pingelig...es muss alles funktionieren :D
Richtig, über die Möglichkeit hatte ich auch nachgedacht, ich habe es mir einfach gemacht und den Adapter genutzt. Ende. Kein Rumgefrickel usw. ist schon so genug Bastelei :-D

GT86

Fortgeschrittener

Beiträge: 517

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

94

Mittwoch, 13. April 2016, 10:27

Hi zusammen :)

ich möchte das erste Problem bei mir melden. Und zwar hat das Radio nicht mehr gebootet. Es blieb jedes Mal im android Ladebildschirm hängen... Neustart über das Bootmenü und die Wegname des Stroms haben nichts gebracht. Erst nach einem Reset auf Werkseinsellungen ließ sich das Radio wieder starten. Das ist nun 2 Wochen her. Seitdem läuft es aber stabil.

Ich weiß. Die Frage habe ich bereits einmal gestellt, aber hat bislang wirklich noch keiner Auto-Dimm-Kabel (bz. Beleuchtung), oder Rückwärtsgang angeschlossen? Falls doch, welche Drähte des Adapters wurden denn dafür benutzt? Merci ;)

r4Th

Fortgeschrittener

  • »r4Th« ist der Autor dieses Themas

Beiträge: 191

Danksagungen: 13

  • Nachricht senden

95

Mittwoch, 13. April 2016, 11:08

Hi zusammen :)

ich möchte das erste Problem bei mir melden. Und zwar hat das Radio nicht mehr gebootet. Es blieb jedes Mal im android Ladebildschirm hängen... Neustart über das Bootmenü und die Wegname des Stroms haben nichts gebracht. Erst nach einem Reset auf Werkseinsellungen ließ sich das Radio wieder starten. Das ist nun 2 Wochen her. Seitdem läuft es aber stabil.

Ich weiß. Die Frage habe ich bereits einmal gestellt, aber hat bislang wirklich noch keiner Auto-Dimm-Kabel (bz. Beleuchtung), oder Rückwärtsgang angeschlossen? Falls doch, welche Drähte des Adapters wurden denn dafür benutzt? Merci ;)
Aus Mangel an Zeit, Kenntnis und Materialien/Werkzeug bin ich dazu noch nicht gekommen. :-D Bin aber auch sehr interessiert dran.

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

96

Mittwoch, 13. April 2016, 11:27

Stecker Belegung:

http://www.gt86ownersclub.co.uk/forum/au…_topic3916.html

Alles vorhanden, einfach abgreifen
__________________

gelöscht