Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

141

Dienstag, 16. April 2013, 21:02

So, habe jetzt auch Torque Pro.
Der OBD-adapter ist unterwegs.
Öltemperatur ist schon eingegeben.
Hoffe hab keine Fehler drin. Denn bei mir ist alles auf deutsch.
Der Maximalwert muss wirklich bei 215 liegen? Liegt das an der Skalierung?
Wünscht mir Glück
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

AnPe

Profi

Beiträge: 1 081

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

142

Mittwoch, 17. April 2013, 05:33

255-40 = 215 => Korrekt (ist halt Meßobergrenze)
Sollte so funktionieren...
Wichtig ist diese header-Einstellung 7e0.
Vgl auch ODB2 an Windows Rechner

hotte

Fortgeschrittener

Beiträge: 214

Fahrzeuge: Toyota GT 86

Wohnort: Radolfzell

Beruf: Selbstständig

Danksagungen: 8

  • Nachricht senden

143

Mittwoch, 17. April 2013, 08:50

Hallo Zusammen,

habe mir auch das Theme RC1 heruntergeladen und auf dem S2 installiert und habe wie andere auch das kleine Problem dass ich die Anzeigen (gauges ) nicht verkleinern kann. Gibt es irgendeine Möglichkeit. Auf der Torque Seite bin ich leider nicht fündig geworden. Mir gefällt die Anordnung eben ganz gut und möchte nicht das ganze auf tausend Bildschirmseiten verteilt haben.

Für einen Tip wäre ich sehr dankbar und würd natürlich die Variante dann fürs S2 auch einstellen damit andere auch was davon haben.

Gruß

Thomas
Toyota GT86 Seit Anfang Oktober 2012 meins :)
Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem Toyota Touch & Go, OZ Ultraleggera LM Graphit Matt 8x18, original Tieferlegungsfedern H&R

Psy

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

144

Mittwoch, 17. April 2013, 08:55

Ich hatte hier mal das Theme für mein One S angepasst und hochgeladen. Suchst mal einen meiner Posts vorher,
das sollte für dein S2 ebenso passen. Ist glaube ich die gleiche Auflösung
__________________

gelöscht

hotte

Fortgeschrittener

Beiträge: 214

Fahrzeuge: Toyota GT 86

Wohnort: Radolfzell

Beruf: Selbstständig

Danksagungen: 8

  • Nachricht senden

145

Mittwoch, 17. April 2013, 09:44

Ich hatte hier mal das Theme für mein One S angepasst und hochgeladen. Suchst mal einen meiner Posts vorher,
das sollte für dein S2 ebenso passen. Ist glaube ich die gleiche Auflösung
Hi hab ich mir angeschaut aber leider ist die Auflösung beim S2 480x800 und beim One S 540x960 passt also auch trotz neu anordnung nicht ganz. Daher wollte ich "einfach " :) die Anzeigen verkleinert darstellen lassen aber dahingehend noch keine Infos gefunden.
Danke für den Hinweis auch wenn er mir leider nicht ganz hilft. :(
Toyota GT86 Seit Anfang Oktober 2012 meins :)
Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem Toyota Touch & Go, OZ Ultraleggera LM Graphit Matt 8x18, original Tieferlegungsfedern H&R

Psy

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

146

Mittwoch, 17. April 2013, 09:57

Du kannst die Anzeigen nachträglich leider nicht kleiner machen.
Dafür musst du sie entfernen und dann neu hinzufügen. (Anzeige gedrückt halten)

War bei mir nicht anders weil das RC1 ja sogar für eine noch höhere Auflösung gemacht ist.
Hab dann einfach alles neugeordnet und angepasst.
__________________

gelöscht

Redfire

Profi

Beiträge: 1 237

Fahrzeuge: AE92 Nuerburgring Spec, AE92 Winter Spec, GT86

Wohnort: Eifel

Beruf: Angestellter

Danksagungen: 1

  • Nachricht senden

147

Mittwoch, 17. April 2013, 10:26

Bei mir klappt noch nix (Samsung Galaxy S2). Ich hoffe das wir bei der Driving Experience dieses WE jemanden dabei haben der sich da auskennt und das im Hotel Internet vorhanden ist. Nehme den Laptop mal mit. :)
"Autos kann man nicht behandeln wie Menschen, Autos brauchen Liebe..."
(Walter Röhrl)

DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

148

Freitag, 26. April 2013, 11:27

So, nun habe ich einen Adapter.
Leider kann ich nicht "Pairen" der sagt mir bei allen möglichen PW Pawwort oder Code falsch.
Habe 0000, 1234, OBDII, obdii, OBDI, 00000, 12345, Obd
ausprobiert. Hat jemand einen Vorschlag?
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

AristokraT

Super Moderator

Beiträge: 4 344

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 64

  • Nachricht senden

149

Freitag, 26. April 2013, 11:38

Ich glaube bei mir war das 1234. Nicht vertippt?
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Psy

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

150

Freitag, 26. April 2013, 11:46

Bei mir war das auch 1234,
sonst ist auch ne CD bei, in nem doc oder pdf steht das Passwort

Andere Frage:

kriegt ihr die Öl- Temperatur aufgezeichnet?
Wenn ich mir hier http://ian-hawkins.com:8080/ meine Aufzeichnungen ansehe, ist alles dabei bis aufs Öl.
__________________

gelöscht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Psy« (26. April 2013, 12:05)


DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

151

Freitag, 26. April 2013, 12:49

1234 habe ich 3 oder 4 mal versucht.
BT aus, Torque aus, BT ein, wieder versucht...
kein Erfolg. werde es nach der Arbeit nochmal versuchen.
Die mini CD hilft mir leider nicht weiter, bin MAC nutzer und habe einen CD Schacht. Kann mir nicht vorstellen das die CD wieder rauskommt.
Oder?
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

AristokraT

Super Moderator

Beiträge: 4 344

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 64

  • Nachricht senden

152

Freitag, 26. April 2013, 12:51

Du musst erstmal dein gerät mit dem Adapter koppeln. Torque kommt erst später dazu
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

153

Freitag, 26. April 2013, 13:06

Das meine ich ja auch.
Habe Torque im Hintergrund an gehabt, ausgeschaltet, BT ein und aus...
Also alle mir bekannten möglichkeiten ausprobiert. Aso das Koppeln mit dem Handy ist erste unüberwindliche Hürde für mich.
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

Bertl

Fortgeschrittener

Beiträge: 216

Fahrzeuge: GT86 white

Wohnort: Gelsenkirchen

  • Nachricht senden

154

Freitag, 26. April 2013, 18:54

8 cm Durchmesser für CDs ist eigentlich ein Standard und sollte jedes Laufwerk können.
Wenn das ein Apple nicht kann würd ich die mal als defekt ansehen. oO
GT86 dynamic white pearl, Leder/Alcantara, Einparkhilfe, Touch & Go Navigation

Psy

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

155

Montag, 29. April 2013, 10:28

Slot-In Laufwerke können sowas nicht
__________________

gelöscht

Bertl

Fortgeschrittener

Beiträge: 216

Fahrzeuge: GT86 white

Wohnort: Gelsenkirchen

  • Nachricht senden

156

Dienstag, 30. April 2013, 20:39

Das alte DVD Slot-in Laufwerk am PC hier allerdings schon.
Für mich hört sich das defekt an. Fehlerhafte Ware.
GT86 dynamic white pearl, Leder/Alcantara, Einparkhilfe, Touch & Go Navigation

takipo

Fortgeschrittener

Beiträge: 391

Fahrzeuge: GT86 / SMC 690

Wohnort: Nähe Trier

Danksagungen: 1

  • Nachricht senden

157

Dienstag, 30. April 2013, 21:28

1234 habe ich 3 oder 4 mal versucht.
BT aus, Torque aus, BT ein, wieder versucht...
kein Erfolg. werde es nach der Arbeit nochmal versuchen.
Die mini CD hilft mir leider nicht weiter, bin MAC nutzer und habe einen CD Schacht. Kann mir nicht vorstellen das die CD wieder rauskommt.
Oder?


ich kann dir aus Erfahrung sagen, dass die kleinen CD´s nicht mehr von selbst rauskommen :thumbdown:

"Here was a car that was designed to do something I had forgotten about – taking the long way home."

DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

158

Samstag, 4. Mai 2013, 08:36

Die CD wolle nicht mal rein! Obwohl beim Apple Support Angegeben ist das 8cm CDs benutzbar sind.
Hab die CD auf dem alten Rechner mal durchgesehen. Nicht hilfreich. Keine Infos zum Adapter. Nur etwas Software, nicht alles legal :D
Habe den Fehler gefunden. Liegt am Handy. Mit einem S3 mini klappt es problemlos. Mist!
Übrigens ist der Code 1234.
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

Flasher

Meister

Beiträge: 2 250

Danksagungen: 48

  • Nachricht senden

159

Samstag, 4. Mai 2013, 16:34

Heyho - hab jetzt auch endlich den Sainspeed Bluetooth OBD Adapter bekommen, allerdings bereits in der kleineren Version 1.5. Habe das gestern natürlich noch im Auto angesteckt, Torque auf mein SGS2 geschmissen und ein par Anzeigen inkl. Öl-Temp eingerichtet. Hat soweit auch wunderbar funktioniert und der Stecker passt auch problemlos in den Fußraum - da kommt man garantiert nicht mit den Beinen dran. :thumbup:

Heute während der Fahrt aber der Schock: Motorkontrolleuchte und das "Schleuderzeichen" geht an 8| . Bei der nächsten Gelegenheit gehalten, Motor abgestellt, kurz gewartet, Motor wieder gezündet. Schleuder-Icon weg, Motorkontrollleuchte (MIL) immer noch an.

Sofort Fehler ausgelesen und es wurde tatsächlich ein Fehler entdeckt - "Code xxxx - Netzwerk" (die Zahl weiß ich nicht mehr). Scheint also was mit dem Adapter zu tun zu haben. Adapter abgesteckt, Motor aus und wieder an - MIL leuchtet immer noch. Adapter wieder angesteckt, und bei laufendem Motor den Fehler gelöscht.

MIL war weg, aber: Motor hatte kaum Leistung und ist nicht auf Touren gekommen. In dem Moment hab ich angefangen richtig zu schwitzen :cursing: . Wieder angehalten, Motor aus, Zündung an, Fehler ausgelesen - den vorhergehenden Fehler als "Historischen Fehler" gefunden. Nochmals gelöscht, Motor wieder angestellt und ne Runde gefahren - wieder alle beim Alten. Gott sei Dank. :wacko:

Quintessenz:

1. aus irgendeinem Grund hat der Adapter einen Fehler verursacht - werde das weiter verfolgen, und sollte es nochmals vorkommen, werde ich es nicht mehr nutzen.
2. um Fehler zu löschen, sollte der Motor aus sein und erst dannach angestellt werden.
Showroom
MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

Mario2602

Fortgeschrittener

Beiträge: 316

Fahrzeuge: GT86 TRD racing red mit Rockstar Energy Drink Branding

Wohnort: Frankfurt

Beruf: SPS-Techniker und Fachkraft für Automatisierungstechnik

  • Nachricht senden

160

Samstag, 4. Mai 2013, 19:33

Ich habe mir heute bei www.drivedeck.de den Sport bestellt. Ist mit ECE Zulassung und wenn ich mich nicht verlesen habe mit W-Lan.
Werde hier weiter berichten und meinen Beitrag editieren.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mario2602« (5. Mai 2013, 20:55)