Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

patx

Erleuchteter

Beiträge: 3 207

Danksagungen: 230

  • Nachricht senden

521

Donnerstag, 10. November 2016, 15:02

Ich weiß nicht, wie der Typ aus dem Video realisiert hat, aber er hat das relativ schnell aufgegeben, wie er in den Kommentaren schreibt. Der angenehmste Weg ist eine Android-HU. Oder eben schlicht ein Handy/Tablet.
Audi A3 Sportback S line 1.8 TFSI / Seit 06.03.15 zusätzlich: Toyota GT86 in pearl-white

Size

Profi

Beiträge: 895

Fahrzeuge: Turbo RocketBunny / GT86GT400

Wohnort: Hamburg / Herford

Beruf: Soldat, RocketBunny Deutschland

Danksagungen: 38

  • Nachricht senden

522

Donnerstag, 10. November 2016, 19:29

was ist denn dazu alles nötig ?

Hat schon jemand das ganze über den normalen Toyota Touch and Torque Pro probiert ?



Ich hatte mal die "Hardware" dafür besorgt....leider hat dann mein Andorid Mini Pc sich mit torque nicht vertragen :thumbdown:

Beiträge: 977

Fahrzeuge: Aero GT86 - MR2 Turbo - Aygo - Yamaha R1

Wohnort: Eggstätt

Beruf: Labor

Danksagungen: 51

  • Nachricht senden

523

Donnerstag, 10. November 2016, 20:06

Zitat

Ihr könnt es hier herunterladen: Toyota_GT86_Theme_RC1.zip

Zum Installieren müsst Ihr den Ordner einfach in das Verzeichnis \.torque\themeDir enpacken. Wie das bei jedem einzelnen eurer Android Devices geht kann ich nicht sagen... Sicher muss man aber versteckte Dateien und Ordner angezeigt bekommen, sonst kann man das Verzeichnis .torque nicht sehen.

Das Passende Dashboard findet Ihr hier: Toyota_GT86_Dashboard_RC1.dash

Ihr müsst die Datei in den Ordner \.torque\dashboards\ legen und dann ggf. Torque neu starten. Anschließend muss man laut takipo nur noch unter "Realtime Information" in die "Einstellungen" gehen und unter "Layout Einstellungen" das Theme importieren.


Leider kann ich diesen Ordner auf meinem Samsung S6 edge+ nicht finden...

Hat hier jemand einen Tip für mich wo ich diesen torque ordner finde.. ?

Den einzigen Ordner den ich finden kann:

Dieser PC\Galaxy S6 edge+\Phone\torqueLogs

Wenn ich einen Test mache und auf aufnehmen von Daten in der App klicke, dann speichert er auch Werte in diesen Ordner

so wie ich das sehe ist es für das S6 nicht möglich... kann das hier mal ein It´ler bestätigen? danke

http://www.giga.de/smartphones/samsung-g…ng-war-meinung/

mit einem Dateimanager auf dem Handy finde ich die Datei im "Root>sdcard... dort gibt es dann auch einen Ordner namens ".torque" usw...

über den PC selbst kann ich diesen Ordner "sdcard" nicht auffinden...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »paradoxtom« (10. November 2016, 21:27)


GT86

Fortgeschrittener

Beiträge: 433

Fahrzeuge: GT86

Danksagungen: 15

  • Nachricht senden

524

Freitag, 11. November 2016, 08:27

Zitat

Ihr könnt es hier herunterladen: Toyota_GT86_Theme_RC1.zip

Zum Installieren müsst Ihr den Ordner einfach in das Verzeichnis \.torque\themeDir enpacken. Wie das bei jedem einzelnen eurer Android Devices geht kann ich nicht sagen... Sicher muss man aber versteckte Dateien und Ordner angezeigt bekommen, sonst kann man das Verzeichnis .torque nicht sehen.

Das Passende Dashboard findet Ihr hier: Toyota_GT86_Dashboard_RC1.dash

Ihr müsst die Datei in den Ordner \.torque\dashboards\ legen und dann ggf. Torque neu starten. Anschließend muss man laut takipo nur noch unter "Realtime Information" in die "Einstellungen" gehen und unter "Layout Einstellungen" das Theme importieren.


Leider kann ich diesen Ordner auf meinem Samsung S6 edge+ nicht finden...

Hat hier jemand einen Tip für mich wo ich diesen torque ordner finde.. ?

Den einzigen Ordner den ich finden kann:

Dieser PC\Galaxy S6 edge+\Phone\torqueLogs

Wenn ich einen Test mache und auf aufnehmen von Daten in der App klicke, dann speichert er auch Werte in diesen Ordner

so wie ich das sehe ist es für das S6 nicht möglich... kann das hier mal ein It´ler bestätigen? danke

http://www.giga.de/smartphones/samsung-g…ng-war-meinung/

mit einem Dateimanager auf dem Handy finde ich die Datei im "Root>sdcard... dort gibt es dann auch einen Ordner namens ".torque" usw...

über den PC selbst kann ich diesen Ordner "sdcard" nicht auffinden...
Du musst erst versteckte Dateien und Ordner anzeigen, sonst findest du den .torque Ordner nicht. Die Unterordner musst Du ggf. anlegen. Bei neu installiertem Torque sind diese nicht vorhanden.

Beiträge: 977

Fahrzeuge: Aero GT86 - MR2 Turbo - Aygo - Yamaha R1

Wohnort: Eggstätt

Beruf: Labor

Danksagungen: 51

  • Nachricht senden

525

Freitag, 11. November 2016, 08:33

Nein.. so wie es aussieht lässt mich das S6 nicht zugreifen...

Ordner sind auf sichtbar gestellt..

Aber .. ich bekomme nur auf das Gerät zugang, nicht aber auf die "SD" Card...

Beiträge: 102

Fahrzeuge: Motorrad

  • Nachricht senden

526

Freitag, 11. November 2016, 08:51

Wie verbindest du das Handy mit dem PC? Direkt mit einem USB-Kabel (Media Transfer Protokoll, MTP) oder eine App wie Airdroid (FTP via WLAN)? Seit irgendeiner Android-Version dürfen Apps nämlich nicht mehr direkt* auf die SD-Karte drauf zugreifen.
*Ordnerstruktur vom Root-Verzeichnis selbst erkunden. Stattdessen sind nur noch vordefinierte Ordner über eine System-API nutzbar.

Ansonsten kopiere/downloade die Datei doch einfach auf den Telefonspeicher und verschiebe sie dann direkt auf dem Handy in den entsprechenden sdcard-Ordner.

Beiträge: 977

Fahrzeuge: Aero GT86 - MR2 Turbo - Aygo - Yamaha R1

Wohnort: Eggstätt

Beruf: Labor

Danksagungen: 51

  • Nachricht senden

527

Freitag, 11. November 2016, 11:20

1. Direkt mit USB Kabel

2. Versucht mit Internetexplorer darauf zuzugreifen (kein Ordner Sichtbar)

3. Mit KIES Software (Samsung Software extra fürs Handy - für Handyverwaltung)... auch dort keine SD Karte sichtbar... (eigentlich gibt es keine SD Karte bei einem S6, da keine von aussen hinzugeführt werden kann... nur der Pfad auf dem Handy selbst nennt sich so)

Zitat

Ordnerstruktur vom Root-Verzeichnis selbst erkunden


Habe ich mit einer Software direkt auf dem Handy versucht... dazu Datei entpackt unter Downloads... (in diesen Bereich möglich)... Dann wollte ich so schlau sein, dass ich mir die entpackte Datei in den Zielordner schiebe... hier aber wieder das gleiche .. Samsung S6 lässt sich da nichts unterjubeln...

GT86

Fortgeschrittener

Beiträge: 433

Fahrzeuge: GT86

Danksagungen: 15

  • Nachricht senden

528

Freitag, 11. November 2016, 13:36

mit dem Internet Explorer wirst du da nicht weit kommen :D

mit welcher app hast dus am Handy denn versucht? ich empfehle den ES Datei Explorer, da geht's auf jeden fall. also mit dem rechner in ein angezeigtes Verzeichnis kopieren, dann per Datei Explorer weiter.

da kannst du auf der linken seite dann zwischen den speichermedien wechseln. wichtig ist aber auch, versteckte Daten anzuzeigen.

sollte auch beim s6 auf jeden fall gehen. beim s3, s4 und s7 geht es, wüsste nicht, warum das s6 eine ausnahme sein sollte...

Beiträge: 977

Fahrzeuge: Aero GT86 - MR2 Turbo - Aygo - Yamaha R1

Wohnort: Eggstätt

Beruf: Labor

Danksagungen: 51

  • Nachricht senden

529

Freitag, 11. November 2016, 14:53

Danke.. damit konnte ich es auf dem Handy verschieben und entpacken...

:thumbup:

Tidah

Schüler

Beiträge: 63

Fahrzeuge: Subaru BRZ Sport

Wohnort: Hennef

Danksagungen: 2

  • Nachricht senden

530

Mittwoch, 14. Dezember 2016, 13:32

o, das ist m.E. ein Missverständnis. Die ECU liefert vielleicht nicht die selben Daten ohne Zündung, aber inaktiv ist da nichts... wenn der Adapter nicht abschaltet, saugt er konstant Saft, bis die Batterie leer ist.
Ich hatte den Wagen jetzt genau 14 Tage lang stehen mit Adapter und er sprang ohne Probleme an :thumbsup: . Werde den Adapter jetzt dauerhaft im Auto lassen.

WällerGT

Fortgeschrittener

Beiträge: 176

Fahrzeuge: GT86, schwarz

Wohnort: VG Gebhardshain

Danksagungen: 8

  • Nachricht senden

531

Mittwoch, 14. Dezember 2016, 16:27

o, das ist m.E. ein Missverständnis. Die ECU liefert vielleicht nicht die selben Daten ohne Zündung, aber inaktiv ist da nichts... wenn der Adapter nicht abschaltet, saugt er konstant Saft, bis die Batterie leer ist.
Ich hatte den Wagen jetzt genau 14 Tage lang stehen mit Adapter und er sprang ohne Probleme an :thumbsup: . Werde den Adapter jetzt dauerhaft im Auto lassen.

Wenn es da noch weitere Bedenken gibt: Bin gerade über ein vllt nützliches Teil gestolpert. Das löst zum einen die Problematik der zu großen Dongles und zusätzlich nicht schlecht für die, die ihr Schätzchen mal länger nicht bewegen: >>Klick mich, ich bin ein Link<<

Wem das nichts bringt: die Produktbeschreibung ist komplett fehlerfrei übersetzt und ist somit sehr schön zu lesen (OBD2 Verlängerungskabel mit Schalter-Typ dünnen Nudeln Ellenbogen) :D

Update: Schwarz Roter Wäller GT

GT86>>>Schwarz>>>Teilfolierung in Rot>>>Eibach ProKit>>>Milltek Catback>>>Mishimoto Ansaugschlauch>>>Valenti Full Smoked>>>K&N-Luftfilter>>>MPS-Mapping>>>Sommer:Motec Nitro 8x18ET35 mit EAGLE F1>>>Winter:OEM>>>Edelstahlplatte Mittelkonsole>>>Innenraumteile schwarz gedippt

patx

Erleuchteter

Beiträge: 3 207

Danksagungen: 230

  • Nachricht senden

532

Donnerstag, 15. Dezember 2016, 08:49

Coole Sache, auch die Übersetzung :D

o, das ist m.E. ein Missverständnis. Die ECU liefert vielleicht nicht die selben Daten ohne Zündung, aber inaktiv ist da nichts... wenn der Adapter nicht abschaltet, saugt er konstant Saft, bis die Batterie leer ist.
Ich hatte den Wagen jetzt genau 14 Tage lang stehen mit Adapter und er sprang ohne Probleme an :thumbsup: . Werde den Adapter jetzt dauerhaft im Auto lassen.

Nicht schlecht, meiner war gestern nach ca. 12 Tagen komplett leer - ganze ohne OBD-Stecker :D Hab langsam das Gefühl, meine Batterie ist nicht so richtig geil...
Audi A3 Sportback S line 1.8 TFSI / Seit 06.03.15 zusätzlich: Toyota GT86 in pearl-white

Brznik

Anfänger

Beiträge: 12

Fahrzeuge: Subaru BRZ

Wohnort: Düren

  • Nachricht senden

533

Dienstag, 28. Februar 2017, 05:56

Guten Morgen zusammen,
irgendwie bekomme ich das mit dem Sprit nicht hin... Beim Öl hat es funktioniert.
Habe diese Werte eingegeben :

PID für Kraftstoff: 2129
Voller Name: Tankfüllstand
Kurzer Name: Tank
Minimumwert: 0
Maximumwert: 100
Skalierungsfaktor: x1
Gerätetyp: l
Gleichung: A/1.88
Verwendeter OBD Header: 7C0

Aber bekomme einfach keine Werte. Was genau muss im Feld "Gleichung" stehen? Ich vermute das dort der Fehler liegt.

floyd

Fortgeschrittener

Beiträge: 245

Fahrzeuge: GT86 weiß

Danksagungen: 25

  • Nachricht senden

534

Dienstag, 28. Februar 2017, 09:01

Kann auf den ersten Blick keinen Fehler erkennen. Kopier doch mal von hier die entsprechende Zeile in eine Textdatei wie im Thread beschrieben und versuch auf diesem Weg.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Brznik (28.02.2017)

Brznik

Anfänger

Beiträge: 12

Fahrzeuge: Subaru BRZ

Wohnort: Düren

  • Nachricht senden

535

Dienstag, 28. Februar 2017, 10:12

Vielen Dank, ich werde es heute noch testen und dann berichten :thumbsup:
Edit: hat leider nicht funktioniert, muss ich mal schauen wo dran es liegt...
Bei der Öltemperatur hat es komischerweise auch erst beim zweiten oder dritten mal geklappt. Aber danke trotzdem für den Tipp!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Brznik« (1. März 2017, 00:09)


Tidah

Schüler

Beiträge: 63

Fahrzeuge: Subaru BRZ Sport

Wohnort: Hennef

Danksagungen: 2

  • Nachricht senden

536

Donnerstag, 6. Juli 2017, 09:45

In einer anderen Bewertung steht allerdings auch wieder, dass es die Batterie leersaugt. Da mein GT nur bei Schönwetter bewegt wird, ist die Batterie nach 3-4 Tagen am Ende Das haben die günstigen Adapter leider alle gemeinsam..
Das stimmt bei unseren Fahrzeugen definitiv nicht, Spannung liegt dort immer an.
@patx und @floyd, ihr hattet recht. Drei Wochen lang war ich Urlaub, danach war die Batterie leer, obwohl bis auf den OBDII alles aus war meines Wissens nach :whistling: . Je nach dem, wie stark die Batterie ist, sollte man den Adapter entfernen bei längeren Standzeiten. Oder ein Kabel zum Ausschalten hinzufügen, wie weiter oben vorgeschlagen. Für eine bis zwei Wochen lasse ich den Adapter aber angeschlossen, das packt meine Batterie.