Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

der_baum

Fortgeschrittener

Beiträge: 538

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 48

  • Nachricht senden

501

Donnerstag, 14. Juli 2016, 22:39

Also ich glaube, das maximum soll 210 und nicht 215 sein. Aber daran wird es kaum liegen, das würde dir glaube ich nur den wert leicht verfälschen. Es gibt ja hier mehrere bei denen es nicht funktioniert. Vielleicht lässt sich was rausfinden, ob es da gemeinsamkeiten gibt, hört sich für mich irgendwie nach nem Problem auf Auto-Seite an, vielleicht irgendwelche unterschiedlchen Software Stände des Steuergeräts oder in einer Serie ein anderer Sensortyp verbaut. Kann hier aber nur raten.
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

floyd

Fortgeschrittener

Beiträge: 277

Fahrzeuge: GT86 weiß

Danksagungen: 31

  • Nachricht senden

502

Freitag, 15. Juli 2016, 15:46

Wo ist der verdammte Fehler?

Auf den ersten Blick sehe ich keinen Fehler und vergleichen kann ich leider nicht, da das Handy, dass ich für die Anzeige benutzt habe vor ein paar Tagen den Geist aufgegeben... Aber ich hatte auch mal Probleme, hab dann Torque komplett entfernt mit allen Konfigurationsdateien, neu installiert und konfiguriert. Lief dann, ohne dass mir bewusst war, etwas anders gemacht zu haben.
Vielleicht findest du ja jemand aus deiner Gegend, der seinen Adapter und Handy an dein Auto hängt zum Testen.



Andere Frage: Ich würde gerne ein paar Daten mitloggen (Temperaturen, Geschwindigkeit, Drehzahl, TPS,...). Damit das im Zweifel nicht gegen mich verwendet werden kann :whistling: müssten die Daten aber verschlüsselt werden. Soweit ich weiß, bietet Torque diese Option nicht. Mir kam die Idee, das mit Tasker zu realisieren, so dass nachdem Torque beendet wurde (bei mir 30s nachdem die Zündung ausgeschaltet wurde), die Logdateien verschlüsselt werden. Was haltet ihr von der Idee, hat jemand schon mal etwas ähnliches realisiert?

floyd

Fortgeschrittener

Beiträge: 277

Fahrzeuge: GT86 weiß

Danksagungen: 31

  • Nachricht senden

503

Montag, 5. September 2016, 14:43

@rtv
Ich habe mal eine Wabenstruktur angefertigt, vielleicht gefällt sie dir. :)

GT86waben1600x1200.jpg


Ich finde den Hintergrund sehr schick! Leider funktioniert der Link nicht mehr. Könnte jemand die Datei bitte nochmal bereitstellen?

Beiträge: 138

Fahrzeuge: Motorrad

  • Nachricht senden

504

Montag, 5. September 2016, 16:34


Funktioniert das mit der Öltemperaturbbei einem von euch in der Lite Version? Hab alles bis auf den OBD Header so eingestellt wie es sich gehört, den OBD Header kann man bei Torque lite nicht angeben...

Genau deshalb funktioniert es nur mit der pro-Version

Kann man diese Info bitte mit in den Eingangspost editieren?
Auf der Fehlersuche habe ich fein säuberlich vorn begonnen zu lesen und bin erst hier hinten auf die Lösung gestoßen. :rolleyes:

sikes

Fortgeschrittener

Beiträge: 242

Fahrzeuge: GT86 Inferno Orange

Beruf: ATD Service Technician

Danksagungen: 30

  • Nachricht senden

505

Mittwoch, 7. September 2016, 00:56

@rtv
Ich habe mal eine Wabenstruktur angefertigt, vielleicht gefällt sie dir. :)

GT86waben1600x1200.jpg


Ich finde den Hintergrund sehr schick! Leider funktioniert der Link nicht mehr. Könnte jemand die Datei bitte nochmal bereitstellen?
Der Link sollte jetzt wieder funktionieren.
GT86 - Inferno Orange: TRD: Shift Knob, Door Stabilizer, Oil Filler Cap, Member Brace Set; Center Armrest; WT CargoLiner; TOYOTA & GT86-Emblem; Beatrush Front & Rear Strut Tower Bar; Eibach Pro Kit 25/20; OEM Oil Cooler; Valenti Full Smoke Tail Light (Sequence) + Reverse Backup Light
Projected: Hella Supertone Horn Kit; (NIA Headlight Eyelids)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

floyd (08.09.2016)

Tidah

Schüler

Beiträge: 74

Fahrzeuge: Subaru BRZ Sport

Wohnort: Hennef

Danksagungen: 4

  • Nachricht senden

506

Dienstag, 8. November 2016, 09:10

Hier mal eine aktuelle Info. Dank dem Thread hier kann ich nun auch meine Öltemperatur messen :thumbsup: . Die Installation war Plug and Play bei mir, kinderleicht und in fünf Minuten gemacht. Diesen Adapter habe ich bestellt für 16,99 Euro, ist der aktuelle Bestseller bei Amazon:

https://www.amazon.de/HHOBD%C2%AE-Blueto…z/dp/B00NSNNNOQ

...er mag etwas größer sein, als andere Adapter, ich merke aber nichts davon beim Fahren (bin 1,78 m groß). Dank dem Bild hier habe ich sofort die Anschlussstelle im BRZ gefunden:

http://www.ft86club.com/forums/attachmen…=1&d=1347248496

...dann Torque Pro (Version 1.8.152) auf meinem Galaxy S4 Mini (Android 4.4.2) installiert. Habe keinerlei Dateien importiert, sondern nur unter den Einstellungen ein vorgegebenes Theme ausgewählt, welches dann heruntergeladen wurde. Anschließend ebenfalls unter Einstellungen eine zusätzliche PID für die Öltemperatur angelegt, entsprechend der Angaben hier im Thread:

OBD2 Mode and PID: 2101
Minimum Value: -40
Maximum Value: 215
Scale factor: x1
Unit type: C
Equation: AC-40
OBD Header: 7E0

Et voilá, es klappte sofort nach dem Motorstart:

Bild: © V. Winkels |www.fotofinessa.de

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

507

Dienstag, 8. November 2016, 09:12

Der Adapter schaltet sich aber auch nicht ab, oder? Sprich nach ein paar Tagen ist die Batterie mal eben leer... darum habe ich meinen Adapter recht selten drin, muss man halt dran denken.

Tidah

Schüler

Beiträge: 74

Fahrzeuge: Subaru BRZ Sport

Wohnort: Hennef

Danksagungen: 4

  • Nachricht senden

508

Dienstag, 8. November 2016, 10:08

...da bin ich mir nicht sicher, in der Beschreibung des Adapters steht dazu nichts. Habe aber das hier bei den Kunden-Fragen zum Adapter bei Amazon gefunden

"Der OBD 2 anschluss ist nur bei eingeschalteter Zündung aktiv. Somit kann man den Stecker beruhigt dauerhaft stecken lassen."


Die Frage kommt öfters auf, als Antwort steht, das sei kein Problem. Ich teste es aus. Interessant wäre auch die Frage, ob sich ein Fremder über Bluetooth mit dem Adapter koppeln kann, wenn die Zündung aus ist.
Bild: © V. Winkels |www.fotofinessa.de

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

509

Dienstag, 8. November 2016, 10:37

In einer anderen Bewertung steht allerdings auch wieder, dass es die Batterie leersaugt. Da mein GT nur bei Schönwetter bewegt wird, ist die Batterie nach 3-4 Tagen am Ende :D Das haben die günstigen Adapter leider alle gemeinsam...

Das Ding ist: Wenn die Leute täglich oder alle 2 Tage fahren, wird sich das nicht bemerkbar machen.

floyd

Fortgeschrittener

Beiträge: 277

Fahrzeuge: GT86 weiß

Danksagungen: 31

  • Nachricht senden

510

Dienstag, 8. November 2016, 10:39

"Der OBD 2 anschluss ist nur bei eingeschalteter Zündung aktiv. Somit kann man den Stecker beruhigt dauerhaft stecken lassen."


Das stimmt bei unseren Fahrzeugen definitiv nicht, Spannung liegt dort immer an.

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

511

Dienstag, 8. November 2016, 11:05

Jo, das ist m.E. ein Missverständnis. Die ECU liefert vielleicht nicht die selben Daten ohne Zündung, aber inaktiv ist da nichts... wenn der Adapter nicht abschaltet, saugt er konstant Saft, bis die Batterie leer ist.

OnkelDM

Schüler

Beiträge: 65

Fahrzeuge: Toyota GT86, Toyota Yaris TS, Suzuki SV650S

Wohnort: Raum Heidelberg

Beruf: Konstrukteur

Danksagungen: 1

  • Nachricht senden

512

Mittwoch, 9. November 2016, 11:05

Theoretisch könnten man den Adapter doch an ein Verlängerungskabel anschließen und in dieses wiederum einen Schalter einlöten und den irgendwo hübsch platzieren. Oder?

Gesendet von meinem ALE-L21 mit Tapatalk

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

513

Mittwoch, 9. November 2016, 11:30

Man könnte ihn auch einfach abziehen und wieder anstecken - Problem bleibt: Man muss darauf achten und dran denken :D Wenn man sich das antrainiert, wie das Anschnallen, mag das gehen, ansonsten vergisst man das früher oder später.

OnkelDM

Schüler

Beiträge: 65

Fahrzeuge: Toyota GT86, Toyota Yaris TS, Suzuki SV650S

Wohnort: Raum Heidelberg

Beruf: Konstrukteur

Danksagungen: 1

  • Nachricht senden

514

Mittwoch, 9. November 2016, 11:41

Das anstecken und abziehen ist ja recht umständlich da wäre ein Schalter einfacher.

Gesendet von meinem ALE-L21 mit Tapatalk

Schnuller

Fortgeschrittener

Beiträge: 423

Fahrzeuge: Skyline R34 GT-T

Beruf: Service Techniker

Danksagungen: 6

  • Nachricht senden

515

Mittwoch, 9. November 2016, 13:40

Kann man ja auch "automatisieren", indem man einen elektrischen Schalter (Transitorschaltung) mit dem Zündungsplus verbindet ;)
Nööö, ich bin keine Signatur. Ich mach hier nur sauber.

GT86

Fortgeschrittener

Beiträge: 518

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

516

Donnerstag, 10. November 2016, 08:28

Bei mir ist der Dongle immer an. Mein Auto kann aber definitiv auch mal 2 Wochen (mit eingestecktem Adapter) stehen gelassen werden, ohne, dass die Batterie danach leer ist...

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

517

Donnerstag, 10. November 2016, 09:23

Welchen Dongle hast du denn genau?

GT86

Fortgeschrittener

Beiträge: 518

Fahrzeuge: GT86, 330i SMG

Danksagungen: 22

  • Nachricht senden

518

Donnerstag, 10. November 2016, 12:33

Einen 5 Jahre alten No-Name Bluetooth Dongle aus Shanghai

Also einen großen blauen :thumbsup: Null Probleme damit, außer, dass in seltenen Fällen die Übertragung einfach abbricht, aber ich weiß nicht, ob das am Dongle, oder am Radio liegt. Muss dann die App neu starten.

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

519

Donnerstag, 10. November 2016, 13:08

Hm, kenne nur diesen kleinen, halb-transparent blauen. iHarbort oder so schimpft der sich. Das war aber auch der, der mir die Batterie leer gesaugt hat damals :D Mein Gt steht ja öfter mal ein paar Tage oder auch mal eine Woche... ohne OBD keine Probleme. Automatische Abschaltung haben wohl nur die teuren "Originale". 100€ oder mehr für so einen Stecker ist mir das dann aber auch nicht wert...

Beiträge: 1 004

Fahrzeuge: Aero GT86 - MR2 Turbo - Aygo - Yamaha R1

Wohnort: Eggstätt

Beruf: Labor

Danksagungen: 53

  • Nachricht senden

520

Donnerstag, 10. November 2016, 14:09

was ist denn dazu alles nötig ?

Hat schon jemand das ganze über den normalen Toyota Touch and Torque Pro probiert ?


Ähnliche Themen