Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jango

Erleuchteter

Beiträge: 3 191

Fahrzeuge: GT86

Wohnort: Buxte

Beruf: Neues reparieren

Danksagungen: 76

  • Nachricht senden

461

Sonntag, 14. Juni 2015, 10:14

Die Wabenstruktur hat was! :D
Leider ist mir auch hier der Zugriff verwehrt :pinch:
WO speicherst du die Dateien denn ab?


Gruß
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

Basti

Erleuchteter

Beiträge: 4 302

Wohnort: Penig

Beruf: Sales Engineer

Danksagungen: 110

  • Nachricht senden

462

Sonntag, 14. Juni 2015, 11:08

Aber mit einem normalen Radio beispielsweise von Clarion, das kein Androidsystem nutzt, geht es nicht das Toryue aufs Radio zu bringen. Sehe ich das so richtig?

rtv

Fortgeschrittener

Beiträge: 485

Fahrzeuge: GT86

Wohnort: Osnabrück

Beruf: IT

Danksagungen: 11

  • Nachricht senden

463

Sonntag, 14. Juni 2015, 11:37

@rtv
Ich habe mal eine Wabenstruktur angefertigt, vielleicht gefällt sie dir. :)
Cool - genau so!
Komme aber leider auch nicht an die Datei :wacko:


Aber mit einem normalen Radio beispielsweise von Clarion, das kein Androidsystem nutzt, geht es nicht das Toryue aufs Radio zu bringen. Sehe ich das so richtig?
Nur als reines Display ohne Bedienung; idealerweise über einen HDMI-Eingang, falls das Clarion welche hat.

Jango

Erleuchteter

Beiträge: 3 191

Fahrzeuge: GT86

Wohnort: Buxte

Beruf: Neues reparieren

Danksagungen: 76

  • Nachricht senden

464

Sonntag, 14. Juni 2015, 16:48

So, ich hab mal Paint bemüht und auf sikes Bild ein bißchen Kopierpaste angewendet.
Sollte so als Hintergrund funktionieren. 8)
Leider hat das mit dem Ausrichten nicht immer 100% funktioniert, so dass leichte Verschiebungen drin sind. :pinch:
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gelöschter Nutzer (03.07.2015)

Bom

Meister

Beiträge: 2 466

Fahrzeuge: GT86

Danksagungen: 152

  • Nachricht senden

465

Sonntag, 14. Juni 2015, 18:33

hm... warum sehe ich nur Schwarz... Soll das so?

Jango

Erleuchteter

Beiträge: 3 191

Fahrzeuge: GT86

Wohnort: Buxte

Beruf: Neues reparieren

Danksagungen: 76

  • Nachricht senden

466

Sonntag, 14. Juni 2015, 20:18

Nein, eigentlich sollen da überall diese kleinen Toyota T's sein.

Hier mal ein Screenshot:



Ich hab das Bild aber noch mal etwas kleiner geschnitten, bevor ich es als Hintergrund eingestellt hab, weil sonst die T's zu klein sind.
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

Bom

Meister

Beiträge: 2 466

Fahrzeuge: GT86

Danksagungen: 152

  • Nachricht senden

467

Sonntag, 14. Juni 2015, 20:21

Ich glaube, ich steig um und verkaufe mein ScanGaugeII

Das sieht echt gut aus, auf dem Display...

Flasher

Meister

Beiträge: 2 250

Danksagungen: 48

  • Nachricht senden

468

Sonntag, 14. Juni 2015, 20:27

hm... warum sehe ich nur Schwarz... Soll das so?


Himmel!!! Das siehst du nicht? Stell mal deinen Bildschirm richtig ein (Helligkeit, Kontrast)
Showroom
MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

469

Sonntag, 14. Juni 2015, 20:30

Zitat

Musste meins damals auch selbst zusammen stellen, das das vorgefertigte von GT86vs944 bei mir auch nicht funktioniert hatte (Samsung S3 mini).
Das doofe ist ja, es funktioniert alles, nur die PID für das Öl akzeptiert das Design nicht X(


Das Theme ist, wenn ich mich recht erinnere, einfach eine Xml Datei. Kann man mit jedem Texteditor bearbeiten. Z.b. um dann die richtige Pid fürs Öl einzutragen.


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

Bom

Meister

Beiträge: 2 466

Fahrzeuge: GT86

Danksagungen: 152

  • Nachricht senden

470

Sonntag, 14. Juni 2015, 20:35

hm... warum sehe ich nur Schwarz... Soll das so?


Himmel!!! Das siehst du nicht? Stell mal deinen Bildschirm richtig ein (Helligkeit, Kontrast)
Himmel... wer bist Du denn?

lese Jangos Beitrag nach meinem und du verstehst es vielleicht.

Hat nichts mit meinen Einstellungen zu tun...

sikes

Fortgeschrittener

Beiträge: 242

Fahrzeuge: GT86 Inferno Orange

Beruf: ATD Service Technician

Danksagungen: 30

  • Nachricht senden

471

Sonntag, 14. Juni 2015, 21:15

Ich habe die Download-Links in meinen Posts geändert, sollte jetzt funktionieren.
Hier sind die Links auch nochmal:
Toyota_GT86_Dashboard_metric_RC1_480x854.dash
GT86waben1600x1200.jpg
GT86 - Inferno Orange: TRD: Shift Knob, Door Stabilizer, Oil Filler Cap, Member Brace Set; Center Armrest; WT CargoLiner; TOYOTA & GT86-Emblem; Beatrush Front & Rear Strut Tower Bar; Eibach Pro Kit 25/20; OEM Oil Cooler; Valenti Full Smoke Tail Light (Sequence) + Reverse Backup Light
Projected: Hella Supertone Horn Kit; (NIA Headlight Eyelids)

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

rtv (15.06.2015), AnPe (24.09.2015)

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

472

Montag, 15. Juni 2015, 21:41

Angeregt durch die Anfrage eines einzelnen Ungläubigen habe ich heute mein Kraftstoffberechnung/Anzeige überprüft. Hier sind die Werte, die ich geradeeben an der Zapfsäule und per Torque Pro generiert habe:

Restmenge berechnet mit meinem empirischen Faktor: 2,7 ltr
Restmenge gemäß "Tankinhalt von der ECU": 0,0%
Getankte Menge: 46,63 ltr
Restmenge nach Tanken: 50,5 ltr
Restmenge laut ECU: 100%

Nach Angaben der ECU hätte ich die Tankstelle nicht mehr erreicht. Mein Faktor errechnete eine Restmenge von 2,7 ltr, der Tank hat mindestens 50 ltr Fassungsvermögen und ich habe 46,63 ltr getankt. Tankmenge + Restmenge 49,33 ltr. Fehler ist 0,63 ltr in Richtung Sicherheit, mit Tankstutzen sind es 1,13 ltr Sicherheit :D . Das ist mir genau genug.

PID für Kraftstoff: 2129
Voller Name: Tankfüllstand
Kurzer Name: Tank
Minimumwert: 0
Maximumwert: 100
Skalierungsfaktor: x1
Gerätetyp: l
Gleichung: A/1.88
Verwendeter OBD Header: 7C0

Hoffe, ich hab niemand zu Tode gelangweilt ;)

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

VeilSide (15.06.2015), sikes (15.06.2015), beneq_1988 (16.06.2015), AnPe (24.09.2015)

Jango

Erleuchteter

Beiträge: 3 191

Fahrzeuge: GT86

Wohnort: Buxte

Beruf: Neues reparieren

Danksagungen: 76

  • Nachricht senden

473

Dienstag, 16. Juni 2015, 19:24

@sikes: vielen Dank, ich werde es mir mal anschauen.

@Fred: Klingt auch interessant. Das heißt du hast die neue PID so gemacht, dass es tatsächlich 50l=100% sind?
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

474

Dienstag, 16. Juni 2015, 21:08

@Jango: Mein Ansatz ist hemdsärmlig, da ich meinen Tank bisher nie ausgelitert habe. Die 50 Liter sind Herstellerangabe. Ich hab mich bisher nicht unter 1,6 Liter Restmenge (laut Anzeige) gewagt und bin in 35Tkm+ noch nicht liegengeblieben. Genauer brauche ich es nicht. Sicherheitshalber kannst Du ja mit meinem Korrekturfaktor starten und dann gegebenenfalls den Faktor korrigieren. Lohnt nur, wenn Dein Tankgeber etwas anderes als meiner ausgibt und das wissen wir noch nicht. Den Rechenansatz habe ich ja mitgeliefert. Viel Spass.

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

Jango

Erleuchteter

Beiträge: 3 191

Fahrzeuge: GT86

Wohnort: Buxte

Beruf: Neues reparieren

Danksagungen: 76

  • Nachricht senden

475

Dienstag, 16. Juni 2015, 22:06

Mir reicht sogar die Tankleuchte vom GT. Fahre dann maximal noch 100km und das hat bisher immer gepasst. Mehr als 47 Liter hab ich noch nie tanken müssen 8)
Ich denke bei sparsamer Fahrweise ist da noch mehr drin, aber ich will es auch nicht bis zum Liegenbleiben treiben :D
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

xeNoaa

Schüler

Beiträge: 82

Fahrzeuge: Toyota GT86

Wohnort: 32791 Lage (Großstadt Bielefeld)

  • Nachricht senden

476

Sonntag, 5. Juli 2015, 14:11

Torque Problem

Hi

Ich habe ein Problem mit meinem Torque / OBD

Torque Version ist 1.8.54 und ist gekauft vom Store. Hatte vorher einen gecrackten aber mein Problem ist immer noch gegeben.

Wenn ich mein OBD anstecke - Motor anmache - Torque starte läuft alles super..

Aber kaum mache ich mal den Motor aus, zeigt er mir beim nächsten Start direkt die Motor +ABS + Traction leuchte an..
sobald ich den OBD abstecken geht ABS +Traction aus und Motorleichte bleibt nur für eine gewisse Zeit an, geht aber selber wieder aus.

Aber es kann doch nicht sein, das ich jedes mal einen Fehler dabei bekomme.. denn jedes mal abstecken und neu starten alles ist auch nicht das wahre, weil das auch nicht immer funktioniert.

Kann mir einer dabei Helfen ? ... Denn Öl usw.geht auch alles PID ist eingestellt wie hier beschrieben.

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

477

Sonntag, 5. Juli 2015, 16:26

Ganz einfache Lösung: Stoppe Torque -bevor- Du den Motor wieder startest. Dann passiert nix.

Wenn Torque läuft und das Steuergerät durch einen Neustart geweckt wird, entsteht häufig ein Netzwerkfehler, der genau diese Symptome hat. Das ist, wie wenn Deine Freundin Dir ohne Vorwarnung Geld aus der Tasche ziehen will... Je nach Verfassung reagierst Du da sicher auch manchmal nicht nach Plan :D

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

xeNoaa (07.07.2015), AnPe (24.09.2015)

xeNoaa

Schüler

Beiträge: 82

Fahrzeuge: Toyota GT86

Wohnort: 32791 Lage (Großstadt Bielefeld)

  • Nachricht senden

478

Dienstag, 7. Juli 2015, 12:11

Danke für die Hilfe @AP756

Bin mal etwas rumgefahren, siehe da bisher gibt es keine Probleme :)

mofidium

Fortgeschrittener

Beiträge: 208

Fahrzeuge: GT86, 911 (993), Mini Cooper S

Wohnort: Wildeshausen/Oldenburg

Danksagungen: 8

  • Nachricht senden

479

Mittwoch, 23. September 2015, 14:37

Was mache ich Falsch?

Was mache ich hier bei der ÖL Temp. Falsch?

Ich habe es bereits mit einen andern OBD Adapter ausprobiert. Kommt das gleiche bei raus. Hat da irgendjemand was oder hatte hier jemand das gleiche Problem?




+

20 Jahre alt :D Gt86/ Weiß / Stahlflexbremsschläuche /EBC YellowStuff / KW V3 / Injen Air Intake / Original Felge mit Kumho KU36 / OZ Ultraleggera 8x17 mit AD08-R 2007 Mini Cooper S / 272 PS und 381NM ^^

#Mein Youtube Kanal#

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

480

Donnerstag, 24. September 2015, 08:50

Einstellungen exakt wie bei mir, wo es funktioniert.
Neues Modell? Evtl. funktioniert da die Standard PID?


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

Ähnliche Themen