Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

421

Sonntag, 10. Mai 2015, 18:45

Kann es sein, dass Du das Programm "Track Recorder" von Ian Hawkins meinst? Video aufzeichnen und gleichzeitig Torque-Anzeigen darüberlegen? Das Programm lässt sich vom PlayStore herunterladen, läuft mit Vollversion.

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

kevinq

Schüler

Beiträge: 86

Fahrzeuge: Hyundai Getz, Toyota GT86

Wohnort: Rellingen

Beruf: Informatiker

Danksagungen: 2

  • Nachricht senden

422

Sonntag, 10. Mai 2015, 19:29

nein, das was ich meine legt die Daten hinterher am PC drüber. Ich hatte da auf youtube ein Video zu gesehen, mal schauen ob ich es wieder finde.

Edit:
Eins der Videos https://www.youtube.com/watch?v=BOKbTiDRJ1g
Bilder von meinem GT86 | YouTube Kanal

Verbrauch:
Hyundai Getz: , Toyota GT86

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kevinq« (10. Mai 2015, 19:34)


GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

423

Sonntag, 10. Mai 2015, 20:35

Auf meinem HTC Hero wird mir nur Torque Lite angezeigt. Und auch sonst nur gratis Apps.
Muss ich da noch was freischalten?

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

424

Sonntag, 10. Mai 2015, 22:39

Nein, besorg es dir woanders her. Das Handy kanns, aber dem PlayStore passt irgendwas da nicht.
__________________

gelöscht

GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

425

Sonntag, 10. Mai 2015, 23:55

Zitat

Nein, besorg es dir woanders her. Das Handy kanns, aber dem PlayStore passt irgendwas da nicht.


Grad gemacht – ist ja gruselig, wie schnell man Apps quasi illegal downloaden kann auf Android ^^

Slide

Fortgeschrittener

Beiträge: 583

Fahrzeuge: GT 86 03/13 - 03/18 BRZ seit 15.03.18

Wohnort: Wuppertal

Danksagungen: 51

  • Nachricht senden

426

Freitag, 22. Mai 2015, 15:51

Habe mir auch den OBDLink MX und Torque Pro besorgt. In meiner Version wird die Öltemperatur nicht automatisch angezeigt. Wenn ich die PID anlegen will, sind da zwei Kästchen für Diagnosisches Startsignal bzw. Stopsignal. Weiß zufällig jemand, ob, und wenn ja was da eingegeben werden muss?
Zu viel Leistung verdirbt nur den Fahrstil 8)



BRZ Sport+ / OZ Ultraleggera 8x17 ET35 / ST XTA / AGA: GTSPEC, Budde Overpipe

Slide

Fortgeschrittener

Beiträge: 583

Fahrzeuge: GT 86 03/13 - 03/18 BRZ seit 15.03.18

Wohnort: Wuppertal

Danksagungen: 51

  • Nachricht senden

427

Samstag, 23. Mai 2015, 18:04

Leichte Probleme sowohl mit der OBDLink App als auch mit Torque Pro. Bei beiden Apps wird die Öltemperatur nicht angezeigt (keine Daten), alles mögliche andere an Motordaten schon. Der OBDLink MX funktioniert also, Verbindung zum Smartphone ist auch da.

Dann habe ich die PID in Torque so eingegeben, wie hier in Post 1 beschrieben. Und wieder keine Daten für die Öltemperatur.

So langsam gehen mir die Ideen aus, aber vielleicht hat ja einer von euch noch was auf der Pfanne :)
Zu viel Leistung verdirbt nur den Fahrstil 8)



BRZ Sport+ / OZ Ultraleggera 8x17 ET35 / ST XTA / AGA: GTSPEC, Budde Overpipe

stan

Anfänger

Beiträge: 40

Fahrzeuge: Subaru BRZ

Wohnort: Lemgo

  • Nachricht senden

428

Samstag, 30. Mai 2015, 13:25

Moin,

erst einmal vielen Dank für diese Anleitung hier. Mit meinem Parrot funktioniert das so weit supi. Allerdings habe ich das selbe Problem wie mein Vorposter... Noch jemand eine Idee woran es liegen könnte dass keine Öltemperatur ankommt?

wom

Profi

Beiträge: 903

Fahrzeuge: Seat Ateca 2.0 FR , GT86 , Kinderschokoladenorange , Leder , wärmer/kälter , lauter , schöööööön und so herrlich "unvernünftig" , KW V3 incl. Sturzschrauben usw , Setrab-Ölkühler , Greddy-Ansaugung , Krümmer und 2x 200-Zeller , Tarox 6 Kolben-Bremse VA geschlitzt , Stahlflex VA + HA , leichte Schwungscheibe , Overpipe , IRP-Shifter alles by Budde , RSD , P3-Cars-Anzeige , Alcantara-Lenkrad usw , Streben V + H , Ü-Bügel by cardiff uvm ... achja , sone "unvernünftige" LC4 hat das wom auch noch :-)

Wohnort: an der Gras-Grenze !

Beruf: Schreibtisch-Turner (^-^)

Danksagungen: 12

  • Nachricht senden

429

Samstag, 30. Mai 2015, 13:55

ahoi ,

@slide/stan :

ich hatte auch das Problem (torque pro) ,


hast du unter Einstellungen / Zusätzliche PIDs und dann
bei "verwendeter OBD header" auch "Auto" eingetragen ???

bei mir das geholfen :P

gruß

wom
no Risk , korrigiere : no GT86 .... no Fun !

Slide

Fortgeschrittener

Beiträge: 583

Fahrzeuge: GT 86 03/13 - 03/18 BRZ seit 15.03.18

Wohnort: Wuppertal

Danksagungen: 51

  • Nachricht senden

430

Samstag, 30. Mai 2015, 14:05

Da habe ich alles mögliche probiert, Auto, HEX header, 7E0, 6A6C1F, PAM, ABS, ohne Eintrag in dem Feld, hat alles nichts genützt. Den OBDLink MX habe ich jetzt zurück an den Verkäufer geschickt, und mir einen Scan Gauge 2 besorgt. Ist gerade mit der Post gekommen und wird gleich getestet.

Trotzdem danke für Deinen Beitrag.
Zu viel Leistung verdirbt nur den Fahrstil 8)



BRZ Sport+ / OZ Ultraleggera 8x17 ET35 / ST XTA / AGA: GTSPEC, Budde Overpipe

Ralle109

Fortgeschrittener

Beiträge: 267

Danksagungen: 5

  • Nachricht senden

431

Montag, 1. Juni 2015, 22:48

Jemand von euch ne Ahnung ob man im torque plug-in racing meter auch eigene pid's hinzufügen kann?

stan

Anfänger

Beiträge: 40

Fahrzeuge: Subaru BRZ

Wohnort: Lemgo

  • Nachricht senden

432

Mittwoch, 3. Juni 2015, 10:48

Ok, Das mit dem "Auto" werde ich dann gleich mal ausprobieren.

Slide

Fortgeschrittener

Beiträge: 583

Fahrzeuge: GT 86 03/13 - 03/18 BRZ seit 15.03.18

Wohnort: Wuppertal

Danksagungen: 51

  • Nachricht senden

433

Mittwoch, 3. Juni 2015, 11:38

Dem Entwickler hatte eine Mail geschickt und das Problem geschildert. Jetzt gibt es eine neue Version von Torque Pro. Probier die mal aus, vielleicht funktioniert es ja jetzt auch wieder ohne extra Eingabe der PID.

Für mich hat sich das erledigt. Mit dem Scan Gauge war es keine Hexerei, und das Teil passt prima an die Mittelkonsole unterhalb der Schalterleiste.
Zu viel Leistung verdirbt nur den Fahrstil 8)



BRZ Sport+ / OZ Ultraleggera 8x17 ET35 / ST XTA / AGA: GTSPEC, Budde Overpipe

wom

Profi

Beiträge: 903

Fahrzeuge: Seat Ateca 2.0 FR , GT86 , Kinderschokoladenorange , Leder , wärmer/kälter , lauter , schöööööön und so herrlich "unvernünftig" , KW V3 incl. Sturzschrauben usw , Setrab-Ölkühler , Greddy-Ansaugung , Krümmer und 2x 200-Zeller , Tarox 6 Kolben-Bremse VA geschlitzt , Stahlflex VA + HA , leichte Schwungscheibe , Overpipe , IRP-Shifter alles by Budde , RSD , P3-Cars-Anzeige , Alcantara-Lenkrad usw , Streben V + H , Ü-Bügel by cardiff uvm ... achja , sone "unvernünftige" LC4 hat das wom auch noch :-)

Wohnort: an der Gras-Grenze !

Beruf: Schreibtisch-Turner (^-^)

Danksagungen: 12

  • Nachricht senden

434

Mittwoch, 3. Juni 2015, 17:48

ahoi ,

@ Slide

:wwp:

pls

gruß

wom
no Risk , korrigiere : no GT86 .... no Fun !

Flasher

Meister

Beiträge: 2 250

Danksagungen: 48

  • Nachricht senden

435

Mittwoch, 3. Juni 2015, 17:51

Weiß jemand ob man mit Torque die Werte der Raddrehzahlsensoren auslesen kann?
Showroom
MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

Slide

Fortgeschrittener

Beiträge: 583

Fahrzeuge: GT 86 03/13 - 03/18 BRZ seit 15.03.18

Wohnort: Wuppertal

Danksagungen: 51

  • Nachricht senden

436

Mittwoch, 3. Juni 2015, 19:21

@Wom

Es muss noch ein Loch für die Kabeldurchführung in der kleinen Kartenablage gebohrt werden, dann kann das Kabel von hinten in den Scan Gauge gesteckt werden. Von der Breite und Höhe passt es neben den Startknopf. Bild kann ich dann nachreichen.
Zu viel Leistung verdirbt nur den Fahrstil 8)



BRZ Sport+ / OZ Ultraleggera 8x17 ET35 / ST XTA / AGA: GTSPEC, Budde Overpipe

takipo

Fortgeschrittener

Beiträge: 391

Fahrzeuge: GT86 / SMC 690

Wohnort: Nähe Trier

Danksagungen: 1

  • Nachricht senden

437

Donnerstag, 4. Juni 2015, 12:14

Wollte noch was wissenswertes zum Thread hinzufügen.
Da mein OBD BT Adapter sich leider verabschiedet hat (defekt nachdem er mir runtergefallen ist) habe ich einen anderen Adapter bestellt.
Leider hatte ich keine Chance hier die eigenen PID´s einzupflegen.

Da es genau den den ich hatte leider nicht mehr gibt brauch ich eure Hilfe:
Wer kann mir einen Adapter unter 20€ empfehlen bei dem die eingelernten PID´s funktionieren?

//Edit: Habe mir jetzt mal den von iHarbortbestellt, hier stand in den Bewertungen dass die PID´s funktionieren sollen.
Der sieht ähnlich aus kostet aber knapp das doppelte. Ich werde nochmals berichten sobald ich den Adapter habe.




Link zum rechten Adapter

Link zum linken Adapter
(leider nicht mehr verfügbar)

"Here was a car that was designed to do something I had forgotten about – taking the long way home."

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »takipo« (4. Juni 2015, 12:28)


wom

Profi

Beiträge: 903

Fahrzeuge: Seat Ateca 2.0 FR , GT86 , Kinderschokoladenorange , Leder , wärmer/kälter , lauter , schöööööön und so herrlich "unvernünftig" , KW V3 incl. Sturzschrauben usw , Setrab-Ölkühler , Greddy-Ansaugung , Krümmer und 2x 200-Zeller , Tarox 6 Kolben-Bremse VA geschlitzt , Stahlflex VA + HA , leichte Schwungscheibe , Overpipe , IRP-Shifter alles by Budde , RSD , P3-Cars-Anzeige , Alcantara-Lenkrad usw , Streben V + H , Ü-Bügel by cardiff uvm ... achja , sone "unvernünftige" LC4 hat das wom auch noch :-)

Wohnort: an der Gras-Grenze !

Beruf: Schreibtisch-Turner (^-^)

Danksagungen: 12

  • Nachricht senden

438

Donnerstag, 4. Juni 2015, 13:58

ahoi ,

also ich hab auch sonen kleinen blauen
(also den rechten)
für ein paar euronen aus der Bucht .
und bei mir (torque/pro) gehts ,
ich hab die PID für Öltemp. eingepflegt
und er hat sie sofort übernommen .

gruß

wom
no Risk , korrigiere : no GT86 .... no Fun !

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »wom« (4. Juni 2015, 15:16)


Sgt.Seg

Profi

Beiträge: 1 351

Danksagungen: 102

  • Nachricht senden

439

Donnerstag, 4. Juni 2015, 14:54

Richtig, meiner sieht zu 100% so aus, wie der linke. Habe keinerlei Probleme mit der Custom PID!
Der Toyobaru Club Hachi-Roku-Friends-Franken: Facebook Webseite YouTube

patx

Erleuchteter

Beiträge: 3 055

Danksagungen: 251

  • Nachricht senden

440

Donnerstag, 4. Juni 2015, 15:38

Ich habe das Gefühl, dass ist ziemliche Glückssache... hatte jetzt drei iHarbort... einer ging gar nicht (Torque fand ihn nie, Carista z.B. ging) und die anderen beiden gingen so 1 von 50 Versuchen mal in Torque... zum PID testen kam ich da nicht mal.