Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Astrein

Fortgeschrittener

Beiträge: 248

Fahrzeuge: GT86

Danksagungen: 11

  • Nachricht senden

221

Dienstag, 15. Oktober 2013, 18:59

Wie gesagt, kann ich die Öltemp als neues Objekt erfolgreich hinzufügen. Ich finde aber keine Möglichkeit den Sensor zu wechseln bei der bestehenden Anzeige in dem Layout. Ebenso finde ich bei neuen Objekten nicht dieses Design mit silberner Umrandung der Rundelemente.

JetNoise

Fortgeschrittener

Beiträge: 434

Fahrzeuge: GT86, White Pearl, Leder, BROCK B30 225/40R18 himalaya /// VORTECH / Oelkühler / K-Sports 330 6 Kolben/KW3 Fahrwerk/div. TRD Parts/Diffusor Heck/Android HU/ NIA Eyelids/ Agency Power EL/ Agency Power Overpipe/ HJS 200 SportCat, HKS Catback / Budde Flywheel 3,7kg

Wohnort: TBB

Beruf: Ruheständler ;-)

Danksagungen: 1

  • Nachricht senden

222

Dienstag, 15. Oktober 2013, 19:27

@Astrein
Also hier funktioniert alles. Die Anzeigen hatten nicht alle dieses Design, bin nicht sicher aber die halb-runden Instrumente sind betroffen.
Die hatte ich mir selbst erstellt, bzw. geändert. (Theme-Ordner im (punkt) torque Ordner.
Wenn es noch ein wenig Zeit hat, kann ich ab Freitag helfen.
PN an mich, am besten mit E-Mail.
JetNoise
BTW Android (Cyanogen) 4.3 vergleichbar, auf SG2
JetNoise
==========================================
Nichts hält so lange, wie ein Provisorium
==========================================

Hayabusa

Fortgeschrittener

Beiträge: 425

Danksagungen: 4

  • Nachricht senden

223

Dienstag, 15. Oktober 2013, 21:41

JetNoise,

kannst du mit evtl auch sagen, wieso ich den Ordner /.torque nicht finde sondern nur torqueLogs. Dieser ist auch noch leer...? Habe es auch schon über den Explorer im Handy probiert sowie am PC. Ebenso mim S3 als auch mim Nexus 7.
GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

JMK

Fortgeschrittener

Beiträge: 173

Fahrzeuge: GT86

Wohnort: Basel

Danksagungen: 3

  • Nachricht senden

224

Mittwoch, 16. Oktober 2013, 08:11

JetNoise,

kannst du mit evtl auch sagen, wieso ich den Ordner /.torque nicht finde sondern nur torqueLogs. Dieser ist auch noch leer...? Habe es auch schon über den Explorer im Handy probiert sowie am PC. Ebenso mim S3 als auch mim Nexus 7.


Hast du auch die Torque-Bezahlversion? Bei mir ist der Ordner (Nexus 4) unter /storage/emulated/0/.torque laut Total Commander. Soweit ich mich erinnere habe ich den am PC auch nicht gesehen und es war etwas Fummelei mit Total Commander.

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

225

Mittwoch, 16. Oktober 2013, 09:45

Beim S3 ist der .torque Ordner auch mit Bordwerkzeugen zu sehen. Die App "Eigene Dateien" aufrufen, Menue-Taste links dann Einstellungen, Häkchen bei "ausgeblendete Dateien anzeigen" setzen und dann ist der Ordner unter sdcard0 zu sehen.

Hayabusa

Fortgeschrittener

Beiträge: 425

Danksagungen: 4

  • Nachricht senden

226

Mittwoch, 16. Oktober 2013, 11:20

Hat jetzt gefunzt.

Kann mir noch jemand sagen, was ich beim einfügen der zusätzlichen PID in den ersten 3 Feldern eingeben muss?
Das Dashboard habe ich bereits importiert.
GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hayabusa« (16. Oktober 2013, 11:48)


joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

227

Mittwoch, 16. Oktober 2013, 14:10

Hier nochmal der Link aus dem ersten Post. Hat bei mir funktioniert.

http://www.ft86club.com/forums/showpost.…1&postcount=123


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

Hayabusa

Fortgeschrittener

Beiträge: 425

Danksagungen: 4

  • Nachricht senden

228

Mittwoch, 16. Oktober 2013, 14:28

Hier nochmal der Link aus dem ersten Post. Hat bei mir funktioniert.

http://www.ft86club.com/forums/showpost.…1&postcount=123
Das habe ich soweit auch alles eingegeben, bis auf Wert 2 und 3, also die "Bezeichnung" fehlen mir noch.
GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

229

Mittwoch, 16. Oktober 2013, 15:38

Überleg dir was, egal wie du es nennst
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

230

Donnerstag, 17. Oktober 2013, 11:41

Kann man mit der App eigentlich auch den Softwarestand der ECU auslesen?

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

231

Donnerstag, 17. Oktober 2013, 11:44

kann man, stand paar Seiten zuvor wie :)
__________________

gelöscht

AristokraT

Super Moderator

Beiträge: 4 344

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 64

  • Nachricht senden

232

Donnerstag, 17. Oktober 2013, 11:45

Ja kann man. Wurde in einem anderen Thread gepostet. Da ging es glaube ich um die ECU. Such mal danach. Weiß leider nicht mehr welcher Thread es war.

Edit: oder sogar hier. Danke :-D
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

233

Donnerstag, 17. Oktober 2013, 11:56

Hab's grad spontan nicht gefunden, aber auf "Adapter Status" müsste es die ECU Version anzeigen
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

234

Donnerstag, 17. Oktober 2013, 11:58

Thx. Hab nämlich vor dem Posten hier schon alle 12 Seiten durchgelesen, aber nix gefunden.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Travelinfopoint« (17. Oktober 2013, 16:24)


Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

235

Donnerstag, 17. Oktober 2013, 16:26

Protokoll-Auswahl OBD2 in Torque

Möchte nochmal auf mögliche negative Auswirkungen (Aufleuchten von Warnleuchten bis hin zum Ausfall von Systemen) des BT-Moduls in Zusammenhang mit Torque auf die Motorelektronik zurückkommen (diese Probleme werden leider auch an anderen Stellen erwähnt).
In einem anderen Forum habe ich einen Hinweis gefunden, daß diese Fehlermeldungen u.U. von dem automatischen Protokoll-Scan von Torque kommen soll (besonders nach Ab- und Anstellen des Motors während Torque noch läuft). Umgehen ließe sich das, in dem man das folgende Protokoll im Fahrzeugprofil fest einstellt: ISO 15765-4 CAN (11bit 500k baud). Das würde sich auch mit dieser Tabelle decken.
Was hat bei Euch der automatische Protokoll-Scan ergeben? Auch das Protokoll aus der Liste?

Wenn die Wortbreite und die Übertragungsgeschwindigkeit stimmen und einmal fest eingestellt sind, dann müßten sich doch negative Auswirkungen durch Timingprobleme im BUS-Netzwerk oder ähnliche Problem minimieren lassen können.

BRZ

Erleuchteter

Beiträge: 3 342

Fahrzeuge: Subaru BRZ

Wohnort: Kempten

Beruf: Softwareentwickler

Danksagungen: 153

  • Nachricht senden

236

Donnerstag, 17. Oktober 2013, 18:36

Hatte bis jetzt noch nie Probleme, obwohl der Adapter bei mir im OBD Stecker immer drin bleibt. Hat bis jetzt auch im Freundeskreis mit dem iHarbot keine Probleme gegeben, auch nicht in Kombination mit Torque.

Aber wenn es Probleme gibt kann man doch genausogut erst nach dem Motorstart mit Torque verbinden oder?
Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 61

  • Nachricht senden

237

Donnerstag, 17. Oktober 2013, 18:59

kein Problem ... und der Adapter steckt die ganze Zeit

#update#
ich meinte kein Problem ... sorry

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Labskaus« (17. Oktober 2013, 19:15)


Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

238

Donnerstag, 17. Oktober 2013, 19:02

Protokoll Einstellung?

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

239

Donnerstag, 17. Oktober 2013, 19:15

hab selbiges Protokoll auch fest voreingestellt
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

240

Donnerstag, 17. Oktober 2013, 22:30

Tolle App. Jetzt müßte man mit ihr nur noch die benutzerdefinierbaren Einstellungen (z.B. Klimaumluft etc.) programmieren können...