Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 1 054

Fahrzeuge: GT86 (ZENKI)

Danksagungen: 156

  • Nachricht senden

201

Mittwoch, 4. April 2018, 09:21

Habe damit glücklicherweise nicht zu kämpfen, aber würde mir glaub' sowas hier basteln..

http://www.tacomaworld.com/threads/faked…omputer.197063/

jedrinck

Anfänger

Beiträge: 24

  • Nachricht senden

202

Sonntag, 22. April 2018, 12:44

Ich habe jetzt auch die geklonten Sensoren von hf-Autosport in meinen Sommerrädern verbaut, fahre einen 2016er BRZ. Hat einwandfrei funktioniert. Das Auto hat nicht gemerkt, dass jetzt andere Räder dran sind, die RDKS Warnleuchte ist aus.

https://www.ebay.de/itm/4X-RDKS-SUBARU-B…872.m2749.l2649

Gruß Nicolas

Beiträge: 706

Fahrzeuge: Toyota GT86 - Bj 2016 - inferno orange metallic, Dacia Logan II MCV

Wohnort: Meinersen

Beruf: Kommunalbeamter

Danksagungen: 84

  • Nachricht senden

203

Sonntag, 22. April 2018, 14:50

Und das schöne ist, dass das auch so bleibt :thumbsup:
_________________________________________________
Toyota GT86 - Bj. 2016 - inferno orange metallic
Centerplate "86"-Emblem - Pivot Dual Gauge DXW-W - Weathertech Kofferraumschale - Tachoabdeckung Leder mit doppelter, roter Ziernaht -
Soundtube-Stopfen "86" - Subaru Öl-/Wasser-Wärmetauscher - Radium Brake Master Cylinder Brace - TRD-Domstrebe - TRD-Schaltknauf -
Nappa-Leder-Lenkrad mit 12-Uhr-Markierung - 2017er Center Dash Assembly mit roter Ziernaht


Apoc991

Schüler

Beiträge: 162

Fahrzeuge: Toyota GT86 Pure in Rot

Wohnort: Sonnenwald

Beruf: Process Engineering + Development

Danksagungen: 26

  • Nachricht senden

204

Montag, 23. April 2018, 06:57

Jepp, hab mittlerweile den 3. Reifenwechsel inklusive Achstausch der Räder hinter mir, keine Probleme.
Das System stört sich auch nach wie vor nicht daran, dass der 2. Radsatz in Funkreichweite liegt (was bei andren Herstellern wohl schon mal zu großen Problemen führen kann).
Die Reichweite hab ich auch nochmal getestet, Luftlinie bis zu 150 Meter 8|
Grüße aus dem Sonnenwald

Apoc991


Toyota GT86 Pure (rot), Bastuck resonated Catback, OZ Ultraleggera 8x18" ET43 mit Michelin Pilot Sport 4 in 225/40, Enkei OEM 16" mit Michelin Alpin A5 in 205/55

tuni

Schüler

Beiträge: 59

Wohnort: Mühlhausen/Thüringen

Danksagungen: 2

  • Nachricht senden

205

Samstag, 28. April 2018, 10:35

Bei mir leuchtet die Reifenluftdruckkontrollanzeige aufn Tacho auch seit gut 2 Wochen,weil ich vor den 2 Wochen,meine Sommerräder von einer Werkstatt,auf mein GT drauf machen lies.Weis jemand von euch wie man die Lampe im Tacho,wieder dauerhaft aus bekommt,also das diese nicht mehr aufleuchtet?Weil da gibt es unterm Lenkrad links so eine Reifenluftdruckkontrolltaste,wo man drauf drücken kann.Die werkstatt hatte zuwenig Luft auf die Reifen drauf gemacht und da fuhr ich zu einer Tankstelle um noch Etwas Luft auf die reifen zu machen,vorher bevor ich dies tat,betätgte ich die Reifenluftdrucktaste unten links neben Lenkrad und hatte danach gleich Luftdruck noch auf meine Reifen drauf gemacht.Ich fuhr danach 100km und die Lampe brennt immer noch dauerhaft,was ist da nur los?

Muss man denn da jedesmal in der Werkstatt wegen der aufleuchteten Lampe,damit sie diese dauerhaft aus machen?Weil die muss ja auch so aus gehen.

Alex1986

Schüler

Beiträge: 145

Danksagungen: 6

  • Nachricht senden

206

Samstag, 28. April 2018, 10:43

Normal müsst du nicht in die Werkstatt. Einfach länger drücken bis es blinkt oder so. Musst mal im Handbuch schauen.

GT-AT

Fortgeschrittener

Beiträge: 476

Danksagungen: 55

  • Nachricht senden

207

Samstag, 28. April 2018, 10:58

Bei mir leuchtet die Reifenluftdruckkontrollanzeige aufn Tacho auch seit gut 2 Wochen,weil ich vor den 2 Wochen,meine Sommerräder von einer Werkstatt,auf mein GT drauf machen lies.

Das heißt, dass du seit dem Reifenwechsel mit anderen Sensoren unterwegs bist? In diesem Fall müssen die neu registriert (oder geklont) werden.

PS: Wenn ich mich nicht täusche, kann der Toybaru nur fünf (?) Sensoren abspeichern.

yoman111

Schüler

Beiträge: 119

Danksagungen: 2

  • Nachricht senden

208

Samstag, 28. April 2018, 19:44

Klonen ist echt das beste, mein Reifhändler hat die richtigen Sensoren bestellt und im Gesamtpaket mit Felgen und Reifen hab ich auch einen echt guten Preis bekommen, für das Klonen hat er nur ein paar Euro verlangt. Lampe ging bei mir nie an.

bossi

Schüler

Beiträge: 60

Fahrzeuge: Subaru BRZ Sport MJ2016

Wohnort: Offenburg

Beruf: Ingenieur

Danksagungen: 5

  • Nachricht senden

209

Dienstag, 1. Mai 2018, 18:45

Die handelsüblichen MINI-VCI Kabel gibt es für rund 15-25€ in verschiedenen Firmwareversionen, wobei die 1.4.x-Versionen nicht einmal updatefähig sind. Die Firmwareversionen ab 2.0.x sollen upgradefähig sein, bei einem von mir getesteten Gerät war das allerdings nicht erfolgreich. Was diese Dinger alle gemeinsam haben, ist die Tatsache, dass schreibender Zugriff auf die RDKS-ECU nicht gelingt. Zwar kann die Software die Rad-IDs angeblich einlesen, die OBD2-Adressleitungen werden aber nicht angesteuert, weil sie schlicht nicht herausgeführt werden. Damit wird nichts in die ECU geschrieben.

Heute bekam ich die Gelegenheit, ein VXDIAG VCX NANO zu testen. Es wird von ALLSCANNER in China gebaut und z.B. HIER angeboten. Die Preise liegen für in D lagernde Geräte zwischen 80€ und weit über 120€, der Verkäufer des getesteten Gerätes akzeptierte 75E inkl. Versand.

Das Gerät präsentiert sich als recht robustes, längliches Kunststoffgehäuse mit dem OBD-Stecker (16-polig) auf einer Schmalseite und zwei LED und einem Mini-USB Anschluß gegenüber. Das dazugehörige Kabel ist mit gut 2m angenehm lang und hinreichend flexibel.

Auf einem Laptop mit installierter TIS-Software wurde das Gerät ohne zusätzliche, manuelle Installationsarbeiten einwandfrei erkannt und baute auch zuverlässig Verbindung zum Auto auf.

Die RDKS-ID-Eingabe war in einer knappen Minute erledigt. Die Software meldete dann, wie zuvor bei den Billigkabeln auch, einen "Verlust der Kommunikation mit der ECU" und forderte zum Kurzschließen zweier Kontakte der OBD-Buchse für 30 Sekunden auf.

Völlig ohne weiteres Zutun blinkte dann allerdings das RDKS-Symbol auf und eine sofortige Datenkontrolle zeigte die schon erfolgte Übernahme der IDs an.

Mehrere Motorstarts und eine ca. 25km lange Probefahrt zeigten keine Probleme mehr. Weitere Tests der Software werden folgen ...

Auto: EZ 03/2016 GT86 PURE
TIS-Software 10.10.xxx
Tester: ALLSCANNER VXDIAG VCX NANO (für Toyota)

Warum der Aufwand?
Von Lösungen wie Hardwaremodifikationen am Auto, Totlegen von ECUs oder Lampen, o.ä. halte ich nicht viel und das Ignorieren des gelben Mäusekinos führt nach meinen Erfahrungen zu allgemein reduzierter Aufmerksamkeit bzgl. Signalleuchten im Cockpit. Obwohl die RDKS-Vorschriften ein typisch europäischer, bürokratischer Geniestreich sondergleichen sind, wollte ich nicht die Legalität verlassen und habe die vollumfängliche Funktion als Lösung gesucht.
Am meisten ärgerte dabei nicht die zu bezahlende Dienstleistung, schließlich will der Freundliche ja auch was zu beißen haben ... Der zusätzliche Aufwand zweimalig im Jahr (mindestens) gab für mich den Ausschlag, mich näher mit dem System zu beschäftigen.
Weiß jemand ob das hier genannte Gerät auch genauso beim BRZ funktioniert?

Lenny Jei

Schüler

Beiträge: 123

Fahrzeuge: Opel Tigra A / Kawasaki Z1000 / VW Passat C3 / Subaru BRZ MY2018 CBS Sport+

Wohnort: BL

Danksagungen: 22

  • Nachricht senden

210

Dienstag, 4. September 2018, 09:22

*gruschtel, gruschtel, gruschtel* HA! Da isser ja... ein bestehender Thread!

Ich hätte hierzu mal eine Frage, da es mal hieß, dass die Reichweite der Sensoren ja nicht wirklich weit gehen soll... ich aber etwas seeeehr seltsam finde.

Habe mir im Juli neue Felgen für meinen BRZ gegönnt und diese mit geklonten Sensoren ausgestattet. Die Originale waren bis vor kurzem noch in der Garage neben dem BRZ gelagert und da kam es nach etwa drei Wochen dazu, dass beim Starten das Kontrolllämpchen nicht erloschen ist... erst nach paar km Fahrt. Zuerst dacht ich, dass es ja sein könnt dass der Druck wirklich etwas abgefallen ist und hab nachkontrolliert. Ergebnis: Druck wie vom Reifenhändler aufgefüllt, mir etwas zu hoch -> nachjustiert und die nette Taste gedrückt. Danach war erstma Ruhe.
Leider ist es jetzt seit zwei Wochen so, dass das Lämpchen wieder an bleibt, wenn ich starte, dieses aber wieder nach kurzer Fahrt aus geht, ABER - jetzt kommt das Komische - wenn ich heim komme und in die Einfahrt fahre, geht es wieder an?! Druck ist o.k., habe auch wieder kontrolliert und die Taste betätigt... es ist jetzt immer so. Jetzt wird es noch komischer: Ich hab die OEMs aus der Garage ins DG verlagert - IMMER noch so: Auto an = Lämpchen bleibt paar wenige km an, fahr ich wieder in die Einfahrt = Funzel an :wacko: ?( :wacko:

Verwirrte Grüßle,
Lenny Jei

Bezze

Anfänger

Beiträge: 10

Fahrzeuge: GT86, MX-5 NC

Wohnort: Eppstein i.Ts.

Danksagungen: 1

  • Nachricht senden

211

Dienstag, 4. September 2018, 09:44

Hallo,
bis auf Deinen letzten Satz "Jetzt wird es noch komischer..." kann ich das nachvollziehen.
Ich fahre im Winter geklonte Sensoren, Sommerräder liegen in der Garage. Vor dem Einfahren in die Garage geht die Lampe an. Genauso beim Starten und Rausfahren. Geht dann nach einigen Metern wieder aus. Komisch bei mir, seit ich die Sommerräder mit OEM Sensoren drauf habe passiert ..... nichts. Kein Lämpchen geht an, obwohl die Winterräder ja auch in der Garage liegen.

Gruß
Andreas

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Lenny Jei (04.09.2018)

Hennes

Fortgeschrittener

Beiträge: 511

Fahrzeuge: Toyota GT86

Wohnort: Köln

Beruf: Irgendwas mit Medien

Danksagungen: 176

  • Nachricht senden

212

Dienstag, 4. September 2018, 10:06

Liegt eventuell am Luftdruck der eingelagerten Räder? Würde die zunächst mal etwas aufpumpen um die Ursache einzugrenzen.

zwerg

Anfänger

Beiträge: 55

Danksagungen: 5

  • Nachricht senden

213

Dienstag, 4. September 2018, 10:14

Wenn der Fehler da ist, würde ich mal den Fehlerspeicher auslesen. Dann solltest du mehr wissen.

Lenny Jei

Schüler

Beiträge: 123

Fahrzeuge: Opel Tigra A / Kawasaki Z1000 / VW Passat C3 / Subaru BRZ MY2018 CBS Sport+

Wohnort: BL

Danksagungen: 22

  • Nachricht senden

214

Dienstag, 4. September 2018, 11:06

Hallo,
bis auf Deinen letzten Satz "Jetzt wird es noch komischer..." kann ich das nachvollziehen.
Ich fahre im Winter geklonte Sensoren, Sommerräder liegen in der Garage. Vor dem Einfahren in die Garage geht die Lampe an. Genauso beim Starten und Rausfahren. Geht dann nach einigen Metern wieder aus. Komisch bei mir, seit ich die Sommerräder mit OEM Sensoren drauf habe passiert ..... nichts. Kein Lämpchen geht an, obwohl die Winterräder ja auch in der Garage liegen.

Gruß
Andreas

Hm... interessant... das würde jedoch bedeuten, dass die Sensoren in den OEM Felgen "dominant" sind und komischerweise deren Signal an das Steuergerät geht... oder das Steuergerät sagt "Im Zweifelsfall eben den niedrigeren Druck"...
Krass finde ich jedoch, dass das Signal der OEM-Felgen gerade ca. 12m + 2xBetondecke + Aluabschirmung zum BRZ in der Garage durchdringen... :wacko: ...und zur Einfahrt auch ca. 15m + Wand

Wird die Tage wohl mal die OEMs auf 2,5bar aufblasen, dass ich mit den anderen evtl. Ruhe habe... sollte es daran liegen. Dann passt aber nicht die Aussage, dass die Reichweite gerade mal bis in den Radkasten geht, wo der Empfänger anscheinend sitzt :huh:

Grüßle!

Apoc991

Schüler

Beiträge: 162

Fahrzeuge: Toyota GT86 Pure in Rot

Wohnort: Sonnenwald

Beruf: Process Engineering + Development

Danksagungen: 26

  • Nachricht senden

215

Dienstag, 4. September 2018, 11:40

Bezüglich der Reichweite: bei mir liegen die Sommerschlappen in der Garage. Durch die kalten Temperaturen hat mind 1 Reifen zu wenig Luftdruck.
Das erkennt mein RDKS (die Sensoren sind geklont) aus locker 30-50 Metern Entfernung.
Ich zitiere mich hier einfach mal selbst.
Grüße aus dem Sonnenwald

Apoc991


Toyota GT86 Pure (rot), Bastuck resonated Catback, OZ Ultraleggera 8x18" ET43 mit Michelin Pilot Sport 4 in 225/40, Enkei OEM 16" mit Michelin Alpin A5 in 205/55

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Lenny Jei (04.09.2018)

Lenny Jei

Schüler

Beiträge: 123

Fahrzeuge: Opel Tigra A / Kawasaki Z1000 / VW Passat C3 / Subaru BRZ MY2018 CBS Sport+

Wohnort: BL

Danksagungen: 22

  • Nachricht senden

216

Dienstag, 4. September 2018, 12:05

Bezüglich der Reichweite: bei mir liegen die Sommerschlappen in der Garage. Durch die kalten Temperaturen hat mind 1 Reifen zu wenig Luftdruck.
Das erkennt mein RDKS (die Sensoren sind geklont) aus locker 30-50 Metern Entfernung.
Ich zitiere mich hier einfach mal selbst.

Leck fett... 8|
Ich habe da extra noch in der Reifenbude und in meiner Subi-Werkstatt nachgefragt. Tenor: "Wenn die in der Garage nicht direkt daneben liegen, sollte der Empfänger nicht davon mitbekommen."

...dann hat sich das ja praktisch geklärt... "O.k. Google! Woher bekomme ich einen Bleischrank für mein Felgen?" ... "Leider verstehe ich Dich nicht ganz." :D

Grüßle!