Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

1

Mittwoch, 15. Januar 2014, 10:10

PC Abstürze

Hallo,
da hier so viele ITler unterwegs sind habe ich die Hoffnung das mir jemand helfen kann 8)
Fange mal mit dem ersten problem an was allerdings schon gelöst wurde!


Vor drei Jahren ca als wir den PC erworben haben, kam nach einem halben Jahr das problem das ständig ein Bluescreen kam. Keiner wusste wieso also haben wir den PC zurück geschickt, die haben aber auch keinen Fehler gefunden. (Haben glaub das Programm Everst (?) 24 Stunden laufen lassen und fertig) naja PC zurück und Problem war natürlich noch da.
Ich weiß nicht wieso aber ich und mein Bruder kamen auf die Blöde Idee eines der 2 RAM Speicher in einen anderen Slot zu stecken (4 Stk gibt es auf dem mainboard). Ja... jetzt ist wieder ein Problem da. PC ging ganz normal bis Nachts um vier Uhr morgens, will ich den am nächsten Tag starten, hat der nichtmal bis zum Windows zeichen gebootet.


Heißt: PC ging an und blieb schwarz, konnte nicht mal ins Bios rein. Habe den tausend mal abgesteckt und sonst was gemacht bis zwei mal die Fehlermeldung kam "Bootmgr is Corrupt". Naja... habe darauf gehofft das umstecken der Rams hilft, was tatsächlich der Fall ist. Habe ca 7 mal die RAMS in unterschiedlichste Slots gesteckt das der jetzt wenigstens mal hoch fährt der PC. Konnte jetzt alle wichtigen Daten sicher, allerdings hängt sich der PC sporadisch immer auf (mal 5 minuten mal ne Stunde) und dann bootet der wieder nicht hoch. Erst ein Neustart bringt etwas.


Habe von WIN 7 aus Ramspeichertest gemacht, alles i. O wie es aussieht.


So.. könnte einer wissen was das Problem ist? Wenn er ja hochfährt dürfte das Mainboard nicht daran Schuld sein. Aber umstecken der Rams in andere Slots am Mainboard solche Fehler beheben ist andererseits auch komisch. Kann leider jetzt keine Programme durch laufen lassen falls was gewünscht ist. Kann ich erst am Montag machen, wenn ich überhaupt bis zur Installation der Programme kommen werde :P




Gruß Snaj


und danke schonmal im voraus für die Hilfe !






xoa

Fortgeschrittener

Beiträge: 315

Fahrzeuge: GT86 Aero

Wohnort: Südtirol/Kaltern

Danksagungen: 2

  • Nachricht senden

2

Mittwoch, 15. Januar 2014, 10:22

Vielleicht ist ja ein RAM-Slot oder ein Riegel selbst kaputt? An deiner Stelle würde ich nur mit minimal Konfiguration probieren, alo nur so viel RAM drin lasse wie notwendig um Windows 7 zu starten. Versuchs anfangs einfach mit nur einem Riegel. Dann durchtesten ob vllt. ein Riegel oder eine RAM-Bank kaptutt ist.
Um den Speicher auf Fehler zu überprüfen gibt es evtl. auch das Tool "MemTest".

Versuchs einfach aus, kann der RAM sein, muss aber nicht zwingend der Fall sein.

Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

3

Mittwoch, 15. Januar 2014, 10:30

Daran habe ich auch schon gedacht. Kann man nur die Ram Slots auswechseln am Motherboard oder muss man es gleich komplett tauschen?
Mh.. ein Ram raus... wäre ne gute Idee. Allerdings hätte ich dauerhaft nur 2GB was ein bisschen arg wenig zu heutigen Zeiten ist. Oder rein als Testzweck?
Okay MemTest merk ich mir mal vor für Montag.

Danke schon mal :)

viva71

Unterstützer

Beiträge: 3 874

  • Nachricht senden

4

Mittwoch, 15. Januar 2014, 10:42

Solche Effekte können durch ein defektes USB Gerät (Tastatur, Maus, USB Stick etc.) hervorgerufen werden.

Einfach alle nicht benötigten abstecken und eventuell Maus bzw. Tastatur tauschen.

3liter

Meister

Beiträge: 1 957

Fahrzeuge: GT86, BMW 330d Touring (E91)

Wohnort: zu Hause

Beruf: Irgendwas mit Computern

Danksagungen: 289

  • Nachricht senden

5

Mittwoch, 15. Januar 2014, 10:44

Hört sich nach mehr als nur einem Problem an.
RAM ist immer verdächtig, wenn sich die Kiste aufhängt. Die Festplatte könnte auch einen Treffer haben, v. a. was die Bootprobleme angeht. Am Ende kann es aber auch am Board liegen. Das Ausschlussprinzip kann da gute Dienste leisten.

Die Daten zu sichern war auf alle Fälle schonmal eine gute Idee. Erstell dir mal eine Boot-CD.

Ansonsten ist es so wie immer mit den Ferndiagnosen ... kaum möglich


Tante Edit meint: Guter Hinweis von viva71. Für den unwahrscheinlichen Fall, dass du Speicherkarten in einem fest eingebauten Kartenleser oder Mobilfunkkarten etc. hast, nimm die auch mal raus.
3liters TURBO

Speed was okay, corner was too tight (Juha Kankkunen)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »3liter« (15. Januar 2014, 10:49)


Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

6

Mittwoch, 15. Januar 2014, 10:48

Solche Effekte können durch ein defektes USB Gerät (Tastatur, Maus, USB Stick etc.) hervorgerufen werden.

Einfach alle nicht benötigten abstecken und eventuell Maus bzw. Tastatur tauschen.
Habe Bildschirm und Tastatur erst vor kurzem gewechselt mh... könnte evtl daran liegen? Aber wieso entstehen solche Probleme bei USB Geräten?

Bildschirm war defekt bei mir nach 7 jahren jetzt einen neuen von Samsung geholt, da dacht ich mir kann ich mir auch gleich ne neue Tastatur anschaffen..

@all: Mir ist klar das eine Ferndiagnose bei fast allem schwer ist, aber es gibt sicherlich auch Programme die den Fehler finden könnten oder?

Wollte schon mal alle Treiber aktualisieren, es gibt Programme die genug finden zum Aktualisieren allerdings muss man dann das jeweilige programm kaufen zum Updaten...abzocke!

viva71

Unterstützer

Beiträge: 3 874

  • Nachricht senden

7

Mittwoch, 15. Januar 2014, 10:51

Weil USB Geräte alle Spannungen am Motherboard beeinflussen / "verziehen" können, früher waren die USB Anschlüsse elektrisch / elektronisch besser geschützt, das haben die meisten Hersteller aus Kostengründen sehr stark reduziert.

Über einen USB Anschluß kann man sehr schnell das Motherboard beleidigen bzw. auch zerstören, manch älterer USB Stick hat das perfekt hinbekommen ;)

3liter

Meister

Beiträge: 1 957

Fahrzeuge: GT86, BMW 330d Touring (E91)

Wohnort: zu Hause

Beruf: Irgendwas mit Computern

Danksagungen: 289

  • Nachricht senden

8

Mittwoch, 15. Januar 2014, 10:54

Und wenn am USB ein beliebiges Speichermedium dran hängt, kann der Rechner auch schonmal versuchen, das Betriebssystem von da aus zu booten (oder von SD-Karten etc.)

Hatte ich mal beim Handy ... immer wenn das zum Strom aufladen am Rechner hing und ich einen Neustart gemacht habe, wollte mein Rechner nicht booten.
3liters TURBO

Speed was okay, corner was too tight (Juha Kankkunen)

viva71

Unterstützer

Beiträge: 3 874

  • Nachricht senden

9

Mittwoch, 15. Januar 2014, 10:56

Weil das Handy zu viel Strom gezogen hat und daher die restlichen Spannungen nicht mehr gepasst haben.

Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

10

Mittwoch, 15. Januar 2014, 10:57

http://www.amazon.de/Sharkoon-Skiller-Ga…gaming+tastatur

Den Schrott habe ich mir geholt, ich probier mal aus ob es an der Tastatur liegt sobald ich den PC wieder hab. Wenn es wirklich daran liegen sollte fress ich einen Besen...
Das mit den einzelnen Rams probiere ich auch mal aus.

Gruß

Snaj

FragL

Schüler

Beiträge: 86

Fahrzeuge: Aktuell: GT86 // Ex-Freundinnen: Audi A4 B5, Citroën C3

Wohnort: Soest

Beruf: PM

  • Nachricht senden

11

Mittwoch, 15. Januar 2014, 11:01

Richtung Festplatte könnte man auch immer mal gucken, sollten die anderen Ansätze nicht fruchten. Evtl. mal SATA-Anschluss prüfen, Kabel nachgucken, ggf. umstecken. Bei Platten gibt es auch immer mal wieder Probleme mit Kabeln.

Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

12

Mittwoch, 15. Januar 2014, 11:03

Richtung Festplatte könnte man auch immer mal gucken, sollten die anderen Ansätze nicht fruchten. Evtl. mal SATA-Anschluss prüfen, Kabel nachgucken, ggf. umstecken. Bei Platten gibt es auch immer mal wieder Probleme mit Kabeln.
Soweit reichen leider meine praktischen kenntnisse nicht dies durchführen zu können. Ich habe zwar viel theoretisches Wissen auch bei autos, leider sieht es da praktisch ganz anders aus...

FragL

Schüler

Beiträge: 86

Fahrzeuge: Aktuell: GT86 // Ex-Freundinnen: Audi A4 B5, Citroën C3

Wohnort: Soest

Beruf: PM

  • Nachricht senden

13

Mittwoch, 15. Januar 2014, 11:08

Also zwischen Platte und Mainboard gibts ja so n kleines (recht flaches) Kabel. Ist eine häufige Fehlerquelle, besonders sollten diese mal unsachgemäß behandelt worden sein. Generell sollte die Krümmung des Kabels sich eben über eine größere Länge verteilen, und nicht zu punktell sein (z. B. 90° Winkel an einer Stelle), sonst können die schnell mal brechen.

Snajdan

Schüler

  • »Snajdan« ist der Autor dieses Themas

Beiträge: 104

  • Nachricht senden

14

Mittwoch, 15. Januar 2014, 11:11

Also zwischen Platte und Mainboard gibts ja so n kleines (recht flaches) Kabel. Ist eine häufige Fehlerquelle, besonders sollten diese mal unsachgemäß behandelt worden sein. Generell sollte die Krümmung des Kabels sich eben über eine größere Länge verteilen, und nicht zu punktell sein (z. B. 90° Winkel an einer Stelle), sonst können die schnell mal brechen.
:thumbup: viel verständlicher ! Schau ich auch noch nach ...


geht leider jetzt nicht.

Robbierob

Fortgeschrittener

Beiträge: 459

Fahrzeuge: Toyota GT86

Wohnort: Meerbusch

Beruf: System- und Netzwerkadministrator

Danksagungen: 29

  • Nachricht senden

15

Mittwoch, 15. Januar 2014, 11:50

Es gibt diverse Tools (z.B. WhoCrashed http://www.resplendence.com/whocrashed), die mehr oder weniger anzeigen warum dein PC neu bootet/Bluescreen zeigt.

Anhand der Analyse kann man anschließend rausfinden, ob's ein Treiber, Hard-oder Software Problem ist.

Ein Bluescreen kann wie gesagt 1000 Ursachen haben...

PS: Für diese Tools müssen von Windows Dump Files erstellt werden (http://www.pc-magazin.de/ratgeber/so-ers…ei-1268985.html), die man hier, falls deaktiviert, aktivieren kann.

Gruß
Für 9,99 Euro im Monat könnte hier deine Werbung stehen... :D

Beiträge: 1 567

Fahrzeuge: Paseo R.I.P., Celica T20 R.I.P., GT86 R.I.P., GT86

Wohnort: Oberfranken

  • Nachricht senden

16

Mittwoch, 15. Januar 2014, 15:33

Wie, es gibt noch Menschen, die Desktop-PCs benutzen????!?!?!??! FAKE! ;) :D :D

Also die traditionelle Methode ist immer noch:
- Alle nicht zwingend zum Hochfahren nötigen KOmponenten ausbauen, hochfahren, kommt Bild? --> Nein --> kommen Pieptöne? --> Ja --> Code im Netz nachschlagen, vermutlich MoBo kaputt
- glaube bei GraKa defekt kamen keine Pieptöne, da bleibt der Screen einfach dunkel.
- bei Festplatte defekt müsste zumindest das Bios erscheinen und dann eine Fehlermeldung bzgl. HDD ausgeben.
- bei RAM defekt müsste auch der Bootscreen kommen; ist RAM falsch eingesteckt bzw. Slots nicht richtig ausgenutzt, müsste ebenfalls Screen dunkel bleiben und Fehlerpiepcode kommen

Allerdings klingts nicht so, als ob Du viel Ahnung von der Hardware eines PCs hast (ist nicht böse gemeint!), von daher würde ich wohl mit Hilfe Deines Bruders Schritt 1 versuchen und danach ggf. den Rechner verEbayen und sich einen neuen/anderen kaufen... die Zeit/Mühe für den ganzen Ärger ist es bei den paar EURos nicht wert...

Puh, ist schon viel zu lange her bei mir... Notebooks ftw! ;)

Achso... bevor Du in den Innereien des Rechners rumgrabschst, musst Du Dich erden. Bedeutet, dass Du mit einem metallischen Gegenstand, der mit dem Boden verbunden ist (Heizkörper, Spültischarmaturen, etc.) Hautkontakt hast, wenn Du anfängst, rumzuschrauben. Ansonsten könnte Deine persönliche statische Aufladung zu weiteren Schäden führen. Die Profis haben daher immer so ein "Drahtarmband", was mit einem der o.g. geerdeten Teile verbunden ist.

basty8123

Schüler

Beiträge: 148

Fahrzeuge: Toyota GT86 / Opel Astra G 1.6 STH

Wohnort: Meißen

Beruf: Fachinformatiker SI & Ctx Admin CCAA

  • Nachricht senden

17

Mittwoch, 15. Januar 2014, 15:56

Moin,

klingt für mich danach als wär ein RAM Riegel defekt. Wie hier schon gesagt wurde.
Um den Test, wechselweise mit nur einem Ram ( immer im gleichen Slot ) den Rechner Betreiben,
wirst du nicht drum rum kommen.

Was auch sein kann ist, dass ein(oder mehrere ) RAM-Steckplatz auf dem Mainboard einen Schaden hat.
Das würde ich als nächstes Probieren, wenn der Test der Ramriegel zu keinem Ergebniss führt.

Je nach Einsatzzweck des PC's kannst du aber auch über Ersatz nachdenken. 3 Jahre sind ja schon fast ein biblisches Alter
für PC Technik.

Im Falle einer Neuanschaffung würde ich dir auch dringend raten die Komponenten einzeln zu kaufen und selbst ( oder mit Hilfe )
zusammen zu bauen. Hierbei kannst du den Rechner individuell auf deine Bedürfnisse abstimmen.
Die Komplett PC's aus dem Handel haben meist irgendwo einen Flaschenhals oder andere Nachteile.

Wenn du dich für Neuanschaffung entscheidest und uns etwas über dein Nutzungsverhalten(wünsche) mitteilst
gibts hier sicher viele nützliche Hinweise.

Gruß Basty
Keine :sleeping:

Beiträge: 621

Danksagungen: 12

  • Nachricht senden

18

Mittwoch, 15. Januar 2014, 20:01

Solltest Du Nähe Bonn wohnen und den Rechner über ein Wochenende entbehren können,, würde ich ihn für Dich checken. Ich liebe solche Herausforderungen :-) (Bin IT-Fanatiker und repariere des öfteren PC meiner Freunde und Verwandten. Fast immer erfolgreich). Für Dich als GT-Freund natürlich gratis bis auf etwaige Ersatzteile nach Absprache.
GT86 MT, EZ 07/2013, Inferno-Orange, 25/20 mm Eibach-Pro-Kit, Eibach-Spacer 40 mm, TRD Türversteifungen, "Megan Racing" Domstrebe vorne, "Laille Beatrush" Domstrebe hinten.

Bertl

Fortgeschrittener

Beiträge: 216

Fahrzeuge: GT86 white

Wohnort: Gelsenkirchen

  • Nachricht senden

19

Mittwoch, 15. Januar 2014, 21:36

Ich möchte mal darauf hinweisen das die häufigste Ursache für einen Bluescreen unter Windows 7 immer noch die Grafikkarte ist.
Ich würde hier also als erstes mal nach aktuellen Treibern schauen.
GT86 dynamic white pearl, Leder/Alcantara, Einparkhilfe, Touch & Go Navigation

Dr.Frexx

Super Moderator

Beiträge: 6 970

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 786

  • Nachricht senden

20

Mittwoch, 15. Januar 2014, 21:38

Naja, was man so hört, würde ich auch eher auf RAM oder defektes Board tippen.

Ähnliche Themen