Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Stachelschwein

Fortgeschrittener

Beiträge: 296

Fahrzeuge: Toyota GT 86

Wohnort: Bodensee

Beruf: Luftschiff Mitarbeiter (Zeppelin)

  • Nachricht senden

401

Dienstag, 28. Oktober 2014, 15:03

So meine is gerade angekommen die Nähte sind gut
hoffe sie halten auch....
Wenn die Leidenschaft zur Liebe wird ... Toyota GT 86





bewusst

Profi

Beiträge: 900

Wohnort: Wien

Danksagungen: 3

  • Nachricht senden

402

Dienstag, 28. Oktober 2014, 20:52

Hallo,
meine 2. ist die Ersatzlieferung vom juli, Haltbarkeiktdauer so ca. 3 Monate wie die erste. ;)
was machst nun, lässt du schweißen oder geht sie wieder Retour als Reklamation?
LG

tas

Fortgeschrittener

Beiträge: 191

Fahrzeuge: Honda CRX ED9, Toyota GT86, Trabant 601

Danksagungen: 10

  • Nachricht senden

403

Mittwoch, 29. Oktober 2014, 19:53

Hallo,
meine 2. ist die Ersatzlieferung vom juli, Haltbarkeiktdauer so ca. 3 Monate wie die erste. ;)
was machst nun, lässt du schweißen oder geht sie wieder Retour als Reklamation?
LG


muss ich mir erstmal genau anschauen, die typischen geräusche wenn eine milltek gerissen ist kamen diesmal auf einen schlag und nicht schleichend wie bei der ersten. meine Tendenz geht aber zum schweissen lassen. der aufwand und kosten der reklamtion sind zu hoch, denke einmal richtig schweissen lassen ist günstigerals halbjählich die anlage zu tauschen.

MrW

Schüler

Beiträge: 101

Fahrzeuge: GT86

Wohnort: KA

  • Nachricht senden

404

Sonntag, 2. November 2014, 17:57

Nur mal so zur Info ... ich habe auch eine Milltek aus der besagte Bestellung. Die Lautstärke hat bei mir gefühlt in den letzten Wochen soweit zugenommen, dass es mir langsam doch zu viel wird. Heute habe ich mal nachgeschaut und musste leider feststellen, dass die Schweißnaht am Rohr vom MSD zum ESD am MSD gerissen ist. Die anderen sehen noch ok aus. Aber das wird nun doch langsam etwas zu viel.

Nach allem, was ich hier so lese, ist das mit der Reklamation keine schnelle Angelegenheit und ich kann das Ding auch nicht selbst umbauen. Da werde ich also nun entweder einen Versuch mit einer Reparatur machen, also schweißen lassen. Und wenn das nicht wirklich funktioniert, war's das dann wohl mit Milltek. Das ist es sowieso schon nach dieser ganzen Aktion.

Wretch

Meister

Beiträge: 2 213

Fahrzeuge: Subaru WRX STI

Wohnort: Usingen

Danksagungen: 162

  • Nachricht senden

405

Sonntag, 2. November 2014, 19:20

Meine neue Milltek hält noch bisher :-)

Bin ja ganz guter Dinge das die das jez endlich mal in Griff bekommen haben.

addy2

Fortgeschrittener

Beiträge: 206

Fahrzeuge: GT 86 White-Aero und Dekor, Skoda Superb 4x4, 190PS wieder mal in weiß

Wohnort: Sukow

Beruf: Werkstoffprüfer, Schweißfachmann, Schweißwerkmeister

Danksagungen: 2

  • Nachricht senden

406

Samstag, 8. November 2014, 09:59

Tja, auch ich habe bereits die Ersatzlieferung drunter und nun nach knapp 2-3 Monaten plötzlich wieder massive Geräusche vor der eigentlichen Austrittsöffnung.
Wat soll man nun von solchem Müll sagen. Sonderaktion hin oder her, wer mit solchen Schrott sich ne goldene Nase verdienen möchte sollte vom Markt verschwinden. In meinen Augen liegts nicht mal an den Schweißnähten, sondern am Material, welches mit den Belastungen nicht klar kommt. Inzwischen habe ich schon im Netz mal lesen können, das Lieferanten dieser Miltek Schrott Anlage inzwischen kostenlose Ersatzlieferung anderer Hersteller getätigt haben.
Denn eigentlich habe ich keine Lust, jedesmal alle 3 Monate die Anlage zu montieren. Manche sind auf Werkstatt angewiesen, wer ersetzt die ganzen Unkosten.
Also Peer, wie solls hier weitergehen. So ist das hier keine Lösung.

BRZ

Erleuchteter

Beiträge: 3 342

Fahrzeuge: Subaru BRZ

Wohnort: Kempten

Beruf: Softwareentwickler

Danksagungen: 153

  • Nachricht senden

407

Samstag, 8. November 2014, 15:40

Hab mir schon länger gedacht, dass mit meiner Milltek auch was nicht ganz stimmt.

Jetzt die Gewissheit: am Übergang vom Rohr zum Endschalldämpfer ist die Schweißnaht gerissen. Zumindest der Mittelschalldämpfer ist zum Glück dicht.

Bin am überlegen was ich mache. Momentan gefällt mir der Klang. Die Anlage ist deutlich lauter als normal ohne schlecht zu klingen.
Außerdem hätte ich so eine gute Ausrede falls mich doch mal Bullen aufhalten. Kann man ja nix dafür.
Aber sobald die Frontpipe drin ist wirds dann vieleicht doch wieder zu laut......

Werd mich vermutlich selbst um das Problem kümmern. Auf den gleichen Mist mit einer neuen Anlage habe ich keine Lust.
Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

Wretch

Meister

Beiträge: 2 213

Fahrzeuge: Subaru WRX STI

Wohnort: Usingen

Danksagungen: 162

  • Nachricht senden

408

Samstag, 8. November 2014, 15:42

Denk mal du hattest noch nicht die ganz neue Version. Die von vor 2-3 Monaten war bei mir auch nach 2 Wochen direkt wieder im Arsch... :cursing:

Ärgerlich ist es natürlich trotzdem. Wie es weitergeht da würde ich Peer ne E-Mail schreiben. Wird sicher wieder ne neue verschickt halt. Evtl. Kannst ja ne Einigung finden mit schweißen oder so. Aber ich würde mir die aktuelle Version schicken lassen. Scheint ganz stabil zu sein. Bis jetzt zumindest. Will mich net zu früh freuen lol

tas

Fortgeschrittener

Beiträge: 191

Fahrzeuge: Honda CRX ED9, Toyota GT86, Trabant 601

Danksagungen: 10

  • Nachricht senden

409

Samstag, 8. November 2014, 22:17

was ist an der neuen Version besser? es müsste ja eine komplette neuentwicklung sein damit sie hält, zumindest reisst die alte fast überall...

bei wem hat denn der schrott Auspuff länger wie 3 Monate gehalten? hat jemand noch die erstauslieferung unterm Auto?

milltek scheint soviel Geld an einer anlage zu verdienen, das für jeden kunden mehrere ersatzanlagen mit Porto nach D. schon einkalkuliert sind?!? an den langen Wartezeiten sieht man ja das bestandskunden egal sind, Neukunden bringen frisches Geld...

Mr2Nobody

Schüler

Beiträge: 153

Fahrzeuge: GT86 Matt Blau/Schwarz

Wohnort: Wien

Beruf: Wellnesstechniker

Danksagungen: 4

  • Nachricht senden

410

Samstag, 8. November 2014, 23:53

Glaub auf Seite 20 sieht man ein Bild von einer aktuellen Version wo bei den Rohreingängen das Blech mit einem weiteren Blech verstärkt wurde, mehr Material, mehr Sicherheit
Ein nachschweißen der Schadhaften stelle wird nicht viel bringen, da das Blech dann wo anders einreißt, man müsste die Kräfte wo anders abfangen um das Material zu schonen, ist alles komplizierter als man denkt

Nachtrag:
Das Bild

Wretch

Meister

Beiträge: 2 213

Fahrzeuge: Subaru WRX STI

Wohnort: Usingen

Danksagungen: 162

  • Nachricht senden

411

Samstag, 8. November 2014, 23:58

Jo eine Seite vorher habe ich diverse Bilder gepostet. Hättest du gesehen wenn du den Thread aufmerksam verfolgt hättest :D

Nachschweißen würde ich net machen. Erstmal verliert man die Garantie wenn man da selber rumbrutzelt und dann reisst die sicher eh woanders direkt wieder.

Kenne Leute die noch die Erstauslieferung ohne Probleme verbaut haben. Aber wesentlich mehr die schon Ärger damit haben. Ich selber habe jetzt die dritte Anlage verbaut. Sollte die jetzt wieder kaput gehen werde ich auf Kostenerstattung bestehen. Kein Bock mehr auf so ein wahloses Ausgetausche. Aber wie gesagt bis jez läufts :thumbup:

GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

412

Sonntag, 9. November 2014, 06:04

Ich hab meine vor genau drei Monaten bestellt und bekommen (Keine Lagerware).
Mir wurde gesagt, da müsse ich mir keine Sorgen machen.
Wagen kommst erst im Dezember.
Man macht ihr mir jetzt Angst... Woran erkenne ich ob meine schon die verbesserte Version ist?
Viele Grüße
Marc

Mr2Nobody

Schüler

Beiträge: 153

Fahrzeuge: GT86 Matt Blau/Schwarz

Wohnort: Wien

Beruf: Wellnesstechniker

Danksagungen: 4

  • Nachricht senden

413

Sonntag, 9. November 2014, 09:29

Vergleiche die Schweißnaht mit dem Bild in post 410 vom ESD, wenn dort die Punktschweißungen um die naht sind, sollte es die letzte Version sein

Alle Angaben ohne Gewähr

Wretch

Meister

Beiträge: 2 213

Fahrzeuge: Subaru WRX STI

Wohnort: Usingen

Danksagungen: 162

  • Nachricht senden

414

Sonntag, 9. November 2014, 14:22

Ja also der einzige optische Unterschied war bei mir jez diese Punkte an der Naht vom ESD. MSD sieht einfach so bissl besser gemacht aus. Glaub dir Naht am MSD ist auch bissl breiter, evtl um die stelle wo es da gerissen ist nochmal zu verstärken.

Wie gesagt kann sein das die auch wieder reisst. Fahr sie ja noch nicht wirklich lange. Aber so schnell wie die andereb ist sie nicht kaput. Werd das natürlich dann direkt hier posten wenns was neues gibt.

GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

415

Montag, 10. November 2014, 17:20

Hallo Freunde,

habe meinen ESD mal an der Naht fotografiert. Von beiden Seiten quasi. Ich kenne mich damit null aus, also hoffe ich ihr könnt mir was dazu sagen!

Viele Grüße und danke

Marc

http://img5.fotos-hochladen.net/uploads/image1sznbxji2a.jpg

http://img5.fotos-hochladen.net/uploads/imagey2sicxmlvr.jpg

psyke

Meister

Beiträge: 2 349

Danksagungen: 217

  • Nachricht senden

416

Montag, 10. November 2014, 17:27

Bin ja kein Spezi, aber ich finde das sieht nicht gut aus....

GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

417

Montag, 10. November 2014, 17:31

Hm :(
Danke erstmal. Weitere Meinungen?
Ist eigentlich nur der ESD betroffen? Hab die Komplettanlage unresonated.

viva71

Unterstützer

Beiträge: 3 874

  • Nachricht senden

418

Montag, 10. November 2014, 17:58

Es sind die Schweißnähten der Einmündungen in die Schalldämpfer betroffen (MSD, ESD), deiner ist noch aus der älteren Generation, dem fehlen die Punktschweißstellen,

bewusst

Profi

Beiträge: 900

Wohnort: Wien

Danksagungen: 3

  • Nachricht senden

419

Montag, 10. November 2014, 18:59

Hallo,
dem fehlen die Punktschweißstellen,
habe meine "2te" Anlage Anfang September bekommen, leider wird es noch eine "alte" sein und keine Generation2.
Konnte auf meinen Handy Bildern leider keine Punktschweißstellen erkennen.
Bis jetzt ist noch alles OK.
LG

GT_Marc

Fortgeschrittener

Beiträge: 436

  • Nachricht senden

420

Montag, 10. November 2014, 19:08

Was soll ich tun? Direkt jetzt um Ersatz bitten? Oder erstmal montieren und gucken wie es läuft? Woran erkenne ich ob Risse auftreten, sind diese wirklich zu sehen, wenn man sich unters Auto legt?

Edit: da ich ja quasi keinen MSD habe, da unresonated, betrifft es bei mir wirklich nur den ESD. Ist das korrekt?