Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ate_Sicks

Fortgeschrittener

Beiträge: 488

Fahrzeuge: GT86

Wohnort: Dreieich

Danksagungen: 17

  • Nachricht senden

41

Dienstag, 18. Februar 2014, 11:43

Mein iHarbort mini hat den Geist aufgegeben. Da leuchtet nix und mein Handy findets auch nicht mehr. Ist das jemanden anders schon passiert? Schade.. war schön günstig :)
Hab den auch ständig dringelassen aber die Batterie wurde nicht leergesaugt.

AristokraT

Super Moderator

Beiträge: 4 335

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 61

  • Nachricht senden

42

Dienstag, 18. Februar 2014, 11:50

Vielen Dank AristokraT!

Sieht sehr vielversprechend aus, muss ich im Auge behalten.


"Im Auge behalten" ist gut.... Da sind nur noch 79 Stk. für 79$. Danach wird es teurer! :D Und in 15 Tagen ist schluss und dann musst Du noch länger warten bis es endlich richtig (und teurer) auf den Markt kommt.
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

icebär

Meister

Beiträge: 1 923

Fahrzeuge: GT 86 Weiß

Wohnort: An der Elbe

Danksagungen: 61

  • Nachricht senden

43

Dienstag, 18. Februar 2014, 12:02

Kann dieses System dann auch die Öltemp. mit einer iOS App anzeigen? Das ist mir noch nicht so ganz schlüssig..

hachirookie

Schüler

Beiträge: 143

Fahrzeuge: GT86 Dark Grey / Golf 1 Cabrio

Wohnort: Wohlen AG/CH

Beruf: Digital Advertising

  • Nachricht senden

44

Dienstag, 18. Februar 2014, 12:21

Achso geht das... ^^ Na dann müsst ich mal bestellen... Aber hab eben auch irgendwo mal gelesen, dass die Öltemp irgendwie nicht korrekt auszulesen ist über DashCommand beim GT... Deshalb @icebär, würde mich auch interessieren, ob evtl die App des Hardwareherstellers eine Öltemp-Anzeige hat, da das mein Hauptgrund zur Anschaffung wär. Schaut ansonsten ja ganz gut aus, werd mich nach dem Mittag mal einlesen, sofern es Info's gibt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hachirookie« (18. Februar 2014, 13:16)


AristokraT

Super Moderator

Beiträge: 4 335

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 61

  • Nachricht senden

45

Dienstag, 18. Februar 2014, 12:39

Ihr könnt ja direkt an den Hersteller eine Mail schreiben und fragen.
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Hachiko

Schüler

Beiträge: 81

  • Nachricht senden

46

Dienstag, 18. Februar 2014, 13:56

Ich Frisch das ganze hier noch mal auf. Für alle IOS6 und IOS7 Nutzer.

Zitat; gms

Für die Iphone User:
Ich habe hier

http://www.ebay.de/itm/WIFI-iPhone-iPad-…61286%26ps%3D54

einen WLAN Adapter bestellt. Hat ca. 2 Wochen gedauert, ging aber problemlos.

Im App Store habe ich bisher ein einziges Programm gefunden, welches die manuelle Eingabe von PID`s erlaubt: Engine Link (5€).
Hat nicht so viele Variationsmöglichkeiten was die Optik angeht, alles zusammen ist aber für 35,- eine interessante Alternative.


Also, Ich habe mir ein ELM327 für ca.75 Euro gekauft (gibts auch günstiger). Danach für mein iphone4 im Appstore Rev2 von Devtoaster 35,99 Euro gekauft sowie Dashcommand für 8,99Euro.
Rev und Dashcommand unterstützen das Lesen und Anzeigen verschiedener OBD-II Sensoren oder "Metrics". Die Verfügbarkeit der Metrics hängt vom Fahrzeug ab.
Meine persönliche Meinung ist, das Dashcommand ist für mich auf jeden Fall attraktiver da es besser aufgebaut ist und die werte einem besser angezeigt werden, der Überblick und die vielfältigen persönlichen Einstellungen ist da wesentlich besser gemacht wie bei Rev2.

Nun, aber zur Öl Temperatur. Es gibt für die iphone ipad Benutzer nur eine App die die manuelle Eingabe von PID's erlaubt und die Öltemperatur anzeigt. Und das ist die OBD Engine Link App für 5 Euros. Da wir Die Öl Temperatur PID's schon kennen und durch den Hinweis vom Forumsmitglied gms, habe ich mir die App gekauft und die PID's eingegeben. Siehe, da es läuft. Und das Perfekt, Die App ist nichts besonderes,weil man eben nicht viel an den anzeigen einstellen kann, Aaaaber sie Zeigt einige wichtige Daten an wie, Speed, EngineRPM,Engine Load, Accleration,Power,Torque,Boost/Vacuum,Coolant Engine, Fuel Tank.

PS: Wenn alles gut geht und der bestellte MirrorLink für das Touch&go ankommt, werde ich versuchen die Anzeige vom iphone auf Touc&go zu übertragen,hoffe es klappt. :thumbsup:


Viel spass

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hachiko« (18. Februar 2014, 16:21)


szakal15

Schüler

Beiträge: 61

Fahrzeuge: Toyota GT 86

Danksagungen: 12

  • Nachricht senden

47

Donnerstag, 20. Februar 2014, 21:31

Ich habe mir bei Amazon einen OBD2 Adapter gekauft von der Firma Lescars. Mit dem App torque pro habe ich es per Bluetooth verbunden. Es werden mir sehr viele Daten angezeigt, aber nicht die Motoröltempertur. Da gibt es keine Daten. Liegt es am Adapter oder App?

BRZ

Erleuchteter

Beiträge: 3 345

Fahrzeuge: Subaru BRZ

Wohnort: Kempten

Beruf: Softwareentwickler

Danksagungen: 153

  • Nachricht senden

48

Donnerstag, 20. Februar 2014, 21:38

Die Öltemperatur ist anders beim GT. Muss als freies PID eingespeichert werden. Eine Anleitung gibts hier irgendwo im Forum. Ich poste hier wenn ich die finde.


Nachtrag:
Hier die Anleitung, wie man die Öltemperatur bei Torque findet (habe ich selbst auch gemacht und es funktioniert):

Android App: Torque & GT86 Theme
Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

freddy

Fortgeschrittener

Beiträge: 300

Fahrzeuge: Subaru BRZ Sport

Wohnort: Wasserbillig

Beruf: Internet und so

  • Nachricht senden

49

Donnerstag, 20. Februar 2014, 22:06

hat jemand Erfahrung mit einem OBD2 USB Adapter?

Also nicht Bluetooth! mich würde interessieren welche wirklich funktionieren.

szakal15

Schüler

Beiträge: 61

Fahrzeuge: Toyota GT 86

Danksagungen: 12

  • Nachricht senden

50

Donnerstag, 20. Februar 2014, 22:52

Vielen dank für den Tipp. Jetzt funktioniert es.

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Wohnort: Bodensee

Danksagungen: 44

  • Nachricht senden

51

Freitag, 21. Februar 2014, 00:05

hat jemand Erfahrung mit einem OBD2 USB Adapter?

Also nicht Bluetooth! mich würde interessieren welche wirklich funktionieren.


http://torque-bhp.com/wiki/Bluetooth_Ada…ng_USB_Adapters
__________________

Michl1302

Fortgeschrittener

Beiträge: 218

Fahrzeuge: GT86

Wohnort: Niederösterreich, Tulln

Beruf: Karosseur/ Kfz- Spengler

Danksagungen: 1

  • Nachricht senden

52

Sonntag, 23. Februar 2014, 20:04

Da ich meinen iHarbot Mini irgendwo versoffen habe hab ich mir bei Pearl via Amazon einen neuen etwas größeren von Lescars bestellt.
Werd demnächst mal schauen was das Teil besser kann.
Ich liebe dieses "knistern" nach dem abstellen des Motors :thumbsup:

black_Sheep

Schüler

Beiträge: 60

Fahrzeuge: Toytoy GT86

Wohnort: jwd

  • Nachricht senden

53

Montag, 10. März 2014, 23:12

was nutzt ihr denn für Telefone in Verbindung mit dem Adapter von Lescars? hab da noch ein Galaxy S2 wahlweise mit Orginal älterer stock Rom und aktueller Custom Rom rumfliegen.
Mods: Scheibentönung 95%, TRD Türstabis, TRD Öldeckel, Valentis (smoked) Heckleuchten,Haubenlifter, Whiteline Getriebelager

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

54

Dienstag, 11. März 2014, 07:40

Ein altes HTC DHD mit Jellytime (4.1 bzw. 4.2)


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

szakal15

Schüler

Beiträge: 61

Fahrzeuge: Toyota GT 86

Danksagungen: 12

  • Nachricht senden

55

Dienstag, 11. März 2014, 13:35

Ich benutze ein Samsung Galaxy S3

Jango

Erleuchteter

Beiträge: 3 090

Danksagungen: 76

  • Nachricht senden

56

Dienstag, 15. April 2014, 11:35

Moin,

Habe jetzt auch schon meinen zweiten durch... :cursing:
http://www.amazon.de/gp/product/B00ALQE3…0?ie=UTF8&psc=1
und
http://www.amazon.de/gp/product/B00HYXHL…0?ie=UTF8&psc=1

Ersterer verbindet sich nur für 2-3 Sekunden mit meinem Handy (Galaxy S3 Mini) und der zweite hat die Verbindung auch nur 2-3 Minuten halten können.
Versuche jetzt noch den dritten:
http://www.amazon.de/Android-Bluetooth-S…_pr_product_top

Ich hoffe, ich finde mal langsam einen, der nicht immer die Verbindung verliert :thumbdown:
:!: "If the GT86 in standard isnt fast enough, then the roads youre driving on are too straight" Masaya Yumeda :!:

https://www.youtube.com/watch?v=tLOBOgu4Rkk

満月-86

rtv

Fortgeschrittener

Beiträge: 485

Fahrzeuge: GT86

Wohnort: Osnabrück

Beruf: IT

Danksagungen: 10

  • Nachricht senden

57

Dienstag, 15. April 2014, 11:44

Hab meinen aktuellen Adapter von dx.com
Funktioniert bisher zuverlässig ohne Fehler, aber der "Schalter" erfordert viel zu viel Druck...

AnPe

Profi

Beiträge: 997

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

58

Mittwoch, 16. April 2014, 05:20

Hi,
und hier noch eine Warnung....
Ich habe den hierauf Anraten meines Freundlichen nicht mehr drin, da er innerhalb von drei Monaten 15 Fehlermeldungen im Log hinterlassen hat

AristokraT

Super Moderator

Beiträge: 4 335

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 61

  • Nachricht senden

59

Donnerstag, 17. April 2014, 18:29

Hi,
und hier noch eine Warnung....
Ich habe den hierauf Anraten meines Freundlichen nicht mehr drin, da er innerhalb von drei Monaten 15 Fehlermeldungen im Log hinterlassen hat

Oops...das ist mein alter. Habe den aber jetzt durch den kleinen mini (so ein blauer) ersetzt.
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Wohnort: Bodensee

Danksagungen: 44

  • Nachricht senden

60

Donnerstag, 17. April 2014, 18:37

Der kleine blaue hat mir die Batterie leer gesaugt ;)
__________________