Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

TC777

Schüler

  • »TC777« ist der Autor dieses Themas

Beiträge: 106

  • Nachricht senden

1

Dienstag, 6. August 2013, 09:30

Schaltempfehlungsanzeige

Hi,

ich habe vesucht wie im Handbuch beschrieben die Schaltempfehlungsanzeige zu aktivieren. Leider taucht diese beim durchschalten von ODO/TRIP nicht auf. Gibt es hier verschiedene Versionen? Nicht dass ich es zwingend bräuchte, aber ausprobieren möchte ich es trotzdem mal.

Danke für Eure Hilfe!

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 61

  • Nachricht senden

2

Dienstag, 6. August 2013, 09:45

Die ist zusammen mit der ganganzeige ... Leider ist die sehr konservativ ;)

Natz

Erleuchteter

Beiträge: 5 501

Danksagungen: 519

  • Nachricht senden

3

Dienstag, 6. August 2013, 10:00

Soweit ich weiß gibt es da keine Unterschiede, ich habe es gerade bei mir ausprobiert.

-einmal auf den Startknopf drücken, die Anzeigen sind alle aus, alles dunkel
-dann einmal auf ODO drücken, die Kilometer werden angezeigt
-dann jeweils kurz auf ODO drücken bis G - off erscheint
-dann ODO drücken und gedrückt halten bis es auf G - on wechselt
-einmal noch ODO und fertig.
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

Beiträge: 1 567

Fahrzeuge: Paseo R.I.P., Celica T20 R.I.P., GT86 R.I.P., GT86

Wohnort: Oberfranken

  • Nachricht senden

4

Dienstag, 6. August 2013, 10:25

So wird das Menü generell freigeschaltet. Danach muss man dann im Stillstand (!) nochmal durchschalten im Menü, man kann die Schaltempfehlung dann sogar "programmieren", d.h. festlegen, bei welcher Drehzahl die Empfehlung aufblinkt. Ansonsten ist damit dann die Ganganzeige sowie dieses Blinken bei Erreichen des Drehzahlbegrenzers aktiviert. Standardmäßig ist die Schaltempfehlung - wer hätte es gedacht - so konfiguriert, dass man früh hochschaltet um effizient zu fahren ;) hab sie daher aktiviert und die Drehzahlen nicht angepasst, da wenn ich schnell fahren will, mir der blinkende Punkt oben in der Mitte ausreicht ;) :D :thumbsup:

Man kann auch einen Piepton aktivieren, der immer dann ertönt, wenn man schalten sollte. Ist wahrscheinlich für Blinde konzipiert, die nach Gehör fahren! :D

EDIT: Forensuche liefert u.a. schonmal gepostet dieses Video:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »the_avatar« (6. August 2013, 10:31)


Natz

Erleuchteter

Beiträge: 5 501

Danksagungen: 519

  • Nachricht senden

5

Dienstag, 6. August 2013, 10:47

Ich glaube der kleine Pfeil bei der Ganganzeige, der zum spritsparenden Schalten animieren soll war gemeint ;). Der ist dann schon da, wenn G - on ist.

Der "Schaltblitz" bei individuell einstellbarer Drehzahl ist dann noch wieder eine Stufe Einstellungsarbeit dazu ;).
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

Turb

Schüler

Beiträge: 79

Fahrzeuge: Supra MK3

Danksagungen: 5

  • Nachricht senden

6

Dienstag, 6. August 2013, 20:29

Man kann auch einen Piepton aktivieren, der immer dann ertönt, wenn man schalten sollte. Ist wahrscheinlich für Blinde konzipiert, die nach Gehör fahren! :D
Das kann sehr praktisch sein.
Der STi der auch aufm Treffen war hat das auch.
Das kannst vor allem brauchen, wenn du abbiegst und schnell beschleunigst.
Da ist es dann sehr angenehm wenn es piept wenn du schalten sollst.

Beiträge: 1 567

Fahrzeuge: Paseo R.I.P., Celica T20 R.I.P., GT86 R.I.P., GT86

Wohnort: Oberfranken

  • Nachricht senden

7

Mittwoch, 7. August 2013, 00:19

Hmmmm... ich mach das immer nach Gehör, ehrlichgesagt - aber nicht vom Piepen, sondern vom Motor bzw. hört man irgendwann wie hoch der grade dreht...

Beiträge: 914

Fahrzeuge: Toyota GT 86

Wohnort: Burgthann

Danksagungen: 20

  • Nachricht senden

8

Freitag, 9. August 2013, 13:23

@TC777: das ganze musst du bei ausgeschalteter zündung oder stellung ACC ( sprich einmal startknopf drücken ) nochmal versuchen
und wenn du das getan hast und trotzdem nichts kommt, muss ich mal fragen hast du überhaupt nen schalter? oder is dein gt mit einem automatikgetriebe ausgstattet? :D ^^
Hachi-Roku Friends Franken
www.facebook.de/hachirokufriendsfranken

TC777

Schüler

  • »TC777« ist der Autor dieses Themas

Beiträge: 106

  • Nachricht senden

9

Samstag, 10. August 2013, 13:08

Danke dafür! Das war der Schlüssel! Ich hab immer komplett die "Zündung" angemacht. Mit nur einmal den Knopf drücken hat's funktioniert :thumbsup:

Natz

Erleuchteter

Beiträge: 5 501

Danksagungen: 519

  • Nachricht senden

10

Samstag, 10. August 2013, 13:11

Soweit ich weiß gibt es da keine Unterschiede, ich habe es gerade bei mir ausprobiert.

-einmal auf den Startknopf drücken, die Anzeigen sind alle aus, alles dunkel
-dann einmal auf ODO drücken, die Kilometer werden angezeigt
-dann jeweils kurz auf ODO drücken bis G - off erscheint
-dann ODO drücken und gedrückt halten bis es auf G - on wechselt
-einmal noch ODO und fertig.


Ja, einmal ist das Schlüsselwort ;).
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

Basti

Erleuchteter

Beiträge: 4 276

Wohnort: Penig

Beruf: Sales Engineer

Danksagungen: 107

  • Nachricht senden

11

Montag, 12. August 2013, 19:24

die Schaltanzeige (winziger Pfeil) ist bei mir leider nicht mal ausschaltbar, jedoch totaler Schwachfug wenn einem das Motorleben wichtig ist... viel zu niedertourig und ich glaube man bezahlt kurzfristige Ersparnisse beim Spritverbrauch (wenn man überhaupt was spart, was ich bezweifle) mit Motorhaltbarkeit.
Aber deine Sache, wenn du's magst ;)

Dr.Frexx

Super Moderator

Beiträge: 6 823

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 717

  • Nachricht senden

12

Dienstag, 13. August 2013, 00:21

Ich habe es auch eingewschaltet, aber nur wegen der Ganganzeige und nicht wegen "Schaltempfehlung" :D

Beiträge: 1 567

Fahrzeuge: Paseo R.I.P., Celica T20 R.I.P., GT86 R.I.P., GT86

Wohnort: Oberfranken

  • Nachricht senden

13

Dienstag, 13. August 2013, 15:52

@Basti:
Jo... Toyota wird sicherlich gewollt haben, dass Leute mit entsprechendem Sparwillen nach 200Tkm einen Motorschaden haben und deshalb die
Schaltanzeige so weit in den unteren Drehzahlbereich geschoben haben...

...oder die haben sich tatsächlich was dabei gedacht?! :wacko:

Sparen tut man tatsächlich, weil Verbrauch dann immer nur 7,x ist statt 8,5+

w00lf

Profi

Beiträge: 1 768

Fahrzeuge: Mazda Xedos 6 1.6 '92 / Toyota GT86 '13

  • Nachricht senden

14

Dienstag, 13. August 2013, 16:14

Sparen tut man tatsächlich, weil Verbrauch dann immer nur 7,x ist statt 8,5+
Das passiert auch wenn man normal fährt. Dazu muss man den Motor keinesfalls so quälen, wie die Schaltanzeige vorschlägt.
mfg, Wolfgang

rst

Erleuchteter

Beiträge: 3 087

Fahrzeuge: Toyota GT86, Skoda Octavia Combi II 1.8 TSI, Toyota Yaris 3 1.33

Wohnort: Bayern

Beruf: IT

Danksagungen: 181

  • Nachricht senden

15

Dienstag, 13. August 2013, 16:26

...das ist nicht die Schaltempfehlungsanzeige, sondern der Dinnormverbraucherreichungshinweis. :D :D :D

Michl1302

Fortgeschrittener

Beiträge: 218

Fahrzeuge: GT86

Wohnort: Niederösterreich, Tulln

Beruf: Karosseur/ Kfz- Spengler

Danksagungen: 1

  • Nachricht senden

16

Dienstag, 13. August 2013, 19:24

hahah... finds toll wenns immer wie wild anfängt zu blinken aber nach drei mal ausgeht . :D
hab ich auch nur an zur Ganganzeige! :) ( halt mich auch manchal drann!!!!!!) :whistling:

gurß Michl
Ich liebe dieses "knistern" nach dem abstellen des Motors :thumbsup:

Basti

Erleuchteter

Beiträge: 4 276

Wohnort: Penig

Beruf: Sales Engineer

Danksagungen: 107

  • Nachricht senden

17

Mittwoch, 14. August 2013, 09:06

momentan leider der Trend, das Auto mit Technik vollzustopfen die Minderverbrauch suggeriert, der Mechanik aber auf Dauer nicht gut tut. Komisch das ich in vernünftigen Drehzahlen bei gleichbleibender Geschwindigkeit OHNE auf die Anzeige zu achten auch schon bei ca. 6l gelegen habe :D Ich hab bestimmt was falsch gemacht :rolleyes:
Wenn man den Motor dann würgen muss, nur um ihn auf Geschwindigkeit zu halten, erhöht das übrigens den Verbrauch im Vergleich zu angemessener Drehzahl, welche übrigens nicht der Schaltanzeige entspricht

AristokraT

Super Moderator

Beiträge: 4 338

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 62

  • Nachricht senden

18

Mittwoch, 14. August 2013, 09:26

Ist keine Kust auf der Landstraße auf 6L zu kommen ;)

Zu den Drehzahlen: Mit der AT fahre ich in der Stadt bei 60 im 5. bei ca. 1200U/min. Geht sehr gut und der Motor klingt nicht angestrengt.

Toyota hatte bereits 1994 (also vor 20 Jahren!) im Corolla E10 z.B. zwei LEDs. Grün und Orange. Die haben angezeigt ob man gerade sparsam oder nicht unterwegs ist.

Im Drehzahlmesser:
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

OGB1984

Anfänger

Beiträge: 22

Wohnort: Hanau

  • Nachricht senden

19

Dienstag, 22. Mai 2018, 10:01

Ganganzeige nichtmehr verfügbar!?

Gute Morgen,

als ich meine GT nach einer Inspektion aus der Werkstadt geholt habe waren Ganganzeige und Schaltblitz deaktiviert. Schaltblitz konnte ich wieder aktivieren, aber die Funktion für die Ganganzeige finde ich nichtmal mehr?!

Wie ist das bei euch?

Grüße
Oliver

Nedash

Profi

Beiträge: 1 043

Danksagungen: 196

  • Nachricht senden

20

Dienstag, 22. Mai 2018, 10:14

Moin,

vielleicht hilft dir das hier:

満月-86

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

OGB1984 (22.05.2018)