Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

AristokraT

Super Moderator

Beiträge: 4 344

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 64

  • Nachricht senden

41

Samstag, 27. April 2013, 08:50

Die Frage bleibt ob Du AC selbst angemacht hast. Habe noch nie gesehen dass AC automatisch angeht.
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

42

Samstag, 27. April 2013, 11:53

Beim Einschalten, geht die Umluft an. (Schätze das der Sensor durch die schwarze Lackfarbe die Außentemperatur etwas höher misst als sie ist.)
Dann wird die Fahrerraumluft erstmal fix runtergekühlt. Wenn das anscheinend geschafft ist geht die Umluft wieder aus und die dann einströmende Außenluft wird gemächlich gekühlt.
Das System finde ich an diesem Punkt durchaus durchdacht und effektiv.

Ich wäre ja vollkommen einverstanden, wenn es so funktionieren würde! Tut es aber nicht.
Bei mir bleibt die Umluft auch nach 50 km Fahrt noch an und geht eben nicht wieder aus.
Schon wieder nur ein Einzelfehler? Hab' ich ne andere Software in der AC?
Dann wird es schwer, die Werkstatt davon zu überzeugen, weil die ja auch der Meinung ist, man müsse die Umluft stets per Hand wieder ausschalten, das wäre so.
Kann aber auch sein, dass die das mißverstanden haben und eigentlich die Anfangsphase meinten, wo die Umluft automatisch eingeschaltet wird.

AristokraT

Super Moderator

Beiträge: 4 344

Fahrzeuge: GT86, Mazda 6 Kombi, E-Roller

Wohnort: Nähe Nürnberg

Beruf: Irgendwas mit IT

Danksagungen: 64

  • Nachricht senden

43

Samstag, 27. April 2013, 12:59

Teste es doch einfach mal und wenn das nächste Mal Umluft wieder automatisch angegangen ist, drehst Du mal den Temperaturregler auf Minimal und auf Maximal. Dabei müsste es sich irgendwann ausschalten.
Im Besitz seit Okt. 2012: GT86, Dynamic White Pearl, Leder-Alcantara(anthrazit), Navigationssystem Toyota Touch & Go.
Seit März 2013: Eibach Federn, Distanzscheiben, Scheibentönung

Daily und Winter: Corolla E12 TS, 1,8 Sauger, 192PS Mazda 6 (2013) Kombi

http://www.hachirokufriendsfranken.de/
Der Thread meines Sharkys: AristokraTs Sharky

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

44

Samstag, 27. April 2013, 14:34

Das habe ich ja schon gemacht. Wenn ich die Solltemperatur um ca. 2 °C erhöhe, dann schaltet er ab. Es sieht so aus, als ob die Hysterese und damit die Ausschaltschwelle unter der Solltemperatur liegt - und das wird natürlich nie erreicht. Da die Gebläseleistung ja nach einiger Zeit deutlich sinkt, dürfte das der Zeitpunkt des Erreichens der Solltemperatur sein, auch wenn ich die konkrete Temperatur nicht nachgemessen habe. Man wird aber wohl davon ausgehen können, dass die Meßwerte für die Regelung (Solltemperatur) und für die Umluftklappensteuerung vom gleichen Sensor kommen?
Wenn nicht, könnte ja auch ein Sensor falsche Werte liefern, dann könnte das auch passieren.

Worf

Fortgeschrittener

Beiträge: 401

Fahrzeuge: Toyota GT86 (blau) / Yamaha FZ1n / Kawasaki ZX6-r

Wohnort: Süd-Hessen / Taunus

Beruf: Sklave

Danksagungen: 2

  • Nachricht senden

45

Sonntag, 28. April 2013, 14:34

Ich lasse diese Automatik grundsätzlich auf AUS, weil alles(!) besser kann als diese Klimatisierungsautomatik.

Und im Gegensatz zur Automatik, weiß ich was ich will :thumbup:
Hart im Nehmen, gerecht im Geben.

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

46

Dienstag, 7. Mai 2013, 09:27

Am letzten Wochenende war ja wieder Gelegenheit, das Verhalten zu beobachten.

1. Losfahren im warmen Auto: Umluft geht sofort an, nie wieder aus.
2. Kurze Fahrtunterbrechung. Wieder losgefahren bei noch gut gekühltem Auto -> Umluft bleibt aus. Doch nach einigen Minuten Fahrt geht wieder die Umluft dauerhaft an, obwohl ja das Fahrzeug temperiert ist!

Na, da bin ich ja gespannt, ob ich das der Werkstatt plausibel machen kann und ob die das beseitigen können.
Es kann ja kein Softwarefehler sein, da müßte es ja bei jedem so sein.

pani

Fortgeschrittener

Beiträge: 307

Fahrzeuge: Toyota GT 86

Wohnort: Ternitz Österreich

Beruf: Berufsfeuerwehr

  • Nachricht senden

47

Dienstag, 7. Mai 2013, 13:05

Also bei mir schaltet sie selber aus wenn das Fahrzeug Kühler wird. vielleicht is bei dir die zieltemperatur zu niedrig
GT 86 in Blau mit AERO, Remus AGA, Touch & Go+ und Ultraleggera seit März in Niederösterreich unterwegs

Psy

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

48

Dienstag, 7. Mai 2013, 13:27

habs meist so auf 21-22 °C in den letzten Tagen. Abends dann ohne Klima so 23 °C und das ist eigentlich immer ne angenehme Temperatur. Umluft geht mit der Zeit aus. Bevor ich losfahre drück ich aber einfach das Knöpfchen dafür. Ist jetzt kein allzu großer Umstand
__________________

gelöscht

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

49

Dienstag, 7. Mai 2013, 13:44

Ich habe wie schon im Vorgänger stets auf 23°C stehen, Sommer wie Winter unverändert. Man sieht ja deutlich an der Gebläseanzeige (nur der unterste Balken ist aktiv), dass die Temperatur eingeregelt ist. Trotzdem schaltet sich die Umluft nicht ab oder sogar später während der Fahrt noch nachträglich zu. Das ist mit Sicherheit kein feature, da müßte ich ja bei jeder Fahrt aller 5 min nachsehen, ob sich die Umluft nicht doch wieder zugeschaltet hat.

Sind das die vererbten Subaru-Gene? Beim letzten Toyota gab es solche Probleme auch mit Kleinigkeiten nicht! (jetzt Umluft-Quatsch, Mikro defekt). Ist für die Belüftungs-/Klimatechnik nun Subaru oder Toyota federführend?

Natz

Erleuchteter

Beiträge: 5 618

Danksagungen: 579

  • Nachricht senden

50

Dienstag, 7. Mai 2013, 17:10

Ich lasse diese Automatik grundsätzlich auf AUS, weil alles(!) besser kann als diese Klimatisierungsautomatik.

Und im Gegensatz zur Automatik, weiß ich was ich will :thumbup:


Ich auch, die Automatik machte auf mich auch einen eher verplanten Eindruck, ich vermisse die aus dem Swift, die hat das gemacht was ich von ihr erwartet habe.
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

Cillian

Fortgeschrittener

Beiträge: 358

Wohnort: CO

Beruf: Veranstaltungstechniker

Danksagungen: 8

  • Nachricht senden

51

Dienstag, 7. Mai 2013, 22:55

Beim letzten Toyota gab es solche Probleme auch mit Kleinigkeiten nicht! (jetzt Umluft-Quatsch, Mikro defekt). Ist für die Belüftungs-/Klimatechnik nun Subaru oder Toyota federführend?
Wie gesagt, beim Yaris mit Klimaautomatik ists genauso mit der Umluft.
Umluft wird automatisch eingeschaltet, auch wenn AC und Auto auf Aus ist, und nichtmehr automatisch ausgeschaltet. Tritt ein, wenn Temperatur außen > Temperatur Einstellung, unabhängig von der tatsächlichen Innentemperatur.
Wollte das schon lange der Werkstatt mal sagen, habs aber immer verpennt...

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

52

Mittwoch, 8. Mai 2013, 07:16

Hallo @Cillian, das ist genau das, was meine Werkstatt auch sagt. Von der Sinnlosigkeit mal abgesehen, würde ich dann davon ausgehen, dass das so gewollt sei.
Nun berichten hier aber einige Fahrer, dass bei denen die Umluft automatisch wieder ausgeschaltet wird. Was stimmt denn nun?
Gibt es unterschiedliche Softwareversionen oder ist das eine oder das andere Verhalten ungewollt? Welches von beiden kann man denn nun reklamieren? Werde ich mich also direkt an Toyota wenden müssen.

Schwarzwaldelch

Fortgeschrittener

  • »Schwarzwaldelch« ist der Autor dieses Themas

Beiträge: 387

Fahrzeuge: Ford S-Max Tdci 140 PS, Tango-metallic / Smart Forfour cdi 95 PS Anthrazit/Silber / Smart ForTwo cdi, 54 PS, Black/Blue / Toyota GT86 Dynamic-White-Pearl, Leder-Alcantara schwarz-anthrazit

Wohnort: 78136 Schonach

  • Nachricht senden

53

Mittwoch, 8. Mai 2013, 09:27

Dies ist eindeutig eine Fehlfunktion oder ein Software-Bug. Ich werde das mal als Garantiefall anmelden.
Toyota GT86: Dynamic White Pearl, Alcantara/Leder anthazit, GT86-Türdekor, Eibach Spurplatten 20/25 mm, Eibach-Pro Kit 25/20 mm, Cosworth Filtermatte, Federal RS-R595

Beiträge: 1 567

Fahrzeuge: Paseo R.I.P., Celica T20 R.I.P., GT86 R.I.P., GT86

Wohnort: Oberfranken

  • Nachricht senden

54

Mittwoch, 8. Mai 2013, 09:45

Das frage ich mich auch. Habe letztens erst ca. eine halbe Stunde in einem aufgeheizten Innenraum bei Umluft gefröhnt obwohl Lüftung beim letzten Starten auf "Aus" stand. Die Umluft ging auch nicht von alleine aus in der halben Stunde, habe dann irgendwann die Taste gedrückt. Manchmal wiederum bleibt die Umluft rätselhafterweise von vorneherein aus, obwohl die Temperaturen ähnlcih sind. Auf jedenfall war es beim automatischen Einschalten der Umluft da im Innenraum wesentlich wärmer als draussen.

Apfi23

Schüler

Beiträge: 113

Wohnort: Dettelbach

Beruf: Maler und Lackierer

  • Nachricht senden

55

Mittwoch, 8. Mai 2013, 21:07

Die umluft shaltet sich mit ein, weil die klima die ein und die selbe luft so oft runder kühlt bis die temp passt, brauch weniger energie als wenn sie dauernt 28c warme luft runder kühlen müsste!

Die Klima schaltet sich nicht Automatisch mit ein, weil sie leistung kostet und das nicht grad wenig! Wenn man etwas öfters mit klima fährt spürt man es. Deshalb finde ich es gut das man es manuell machen muss!!!

CarDoc81

Anfänger

Beiträge: 50

Fahrzeuge: GT86 schwarz mit Aero und schwarzem Leder

Wohnort: Hunsrück

Beruf: KFZ

  • Nachricht senden

56

Mittwoch, 8. Mai 2013, 21:16

Schaut mal hier

Jeder Händler kann euch das was in der Liste steht einstellen. Also für manche hier müßte was dabei sein.

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

57

Mittwoch, 8. Mai 2013, 21:37

Nun kann man nur hoffen, "Luftansaugmodus" ist das Stichwort. Möglicherweise kann man damit den Automatismus abschalten.
Aber letzten Endes umgeht man damit einfach nur einen Fehler der Elektronik, denn dass die im Automatikmodus schon die Klappe wieder ausschalten sollte, darf man als normal voraussetzen.
Eine nicht funktionierende Funktion dadurch zu "reparieren", indem man sie totlegt, statt ihre Funktion herzustellen, hat nicht viel mit Toyota-Qualität zu tun.

Cillian

Fortgeschrittener

Beiträge: 358

Wohnort: CO

Beruf: Veranstaltungstechniker

Danksagungen: 8

  • Nachricht senden

58

Freitag, 10. Mai 2013, 16:00

Dies ist eindeutig eine Fehlfunktion oder ein Software-Bug. Ich werde das mal als Garantiefall anmelden.

Hm, Jain. Eher eine ungewollte Kombination zweier getrennt laufender Systeme.

Ich habe eben mit Toyota Deutschland telefoniert. Beim Yaris gibt es keine Möglichkeit, den Punkt zu ändern.
Bei eurem GTs könnt ihr es vom Vertragshändler mittels Diagnosetool ändern lassen. Und zwar heißt die Funktion irgendwas mit "Inlet". Die steht standardmäßig auf Auto, kann aber auch auf Manuell geschaltet werden.
Dann habt ihr zwar auch mit Klimaanlage keine Umluftautomatik, aber ich glaube, das ist wesentlich weniger nervig als die Standardsituation.

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

59

Samstag, 11. Mai 2013, 10:49

Ich habe mich per Mail an Toyota gewandt. Antwort: Trotz Identifizierungsnummer könne man nicht sagen ,welches Verhalten denn richtig sei - ja wer denn sonst? :cursing: . Ich solle mich an die Werkstatt wenden, da zu viele verschiedene Faktoren bei der Steuerung einfließen würden.
Natürlich könnte ich jetzt einfach die Umluft- und evtl. auch die automatische AC-Aktivierung dort per Diagnose abschalten lassen. Aber eigentlich habe ich ja ein fehlerfreies Produkt erwerben wollen und für mich ist das ein Mangel. Wenn bei mir zu Hause ein Rohr undicht ist, drehe ich doch auch nicht dauerhaft das Wasser ab, damit nichts mehr tropft, sondern lasse das Rohr auswechseln. Ich befürchte aber, dass Toyota überhaupt keine Lösung hat und den Mangel noch nicht mal sieht, obwohl ja lt. Werkstatt das bei vielen Modellen so sein soll. Aber wenn sich eben keiner beschwert oder sich abwimmeln läßt, sondern lieber abschalten läßt oder sich dem Diktat der Elektronik klaglos unterwirft, so lange wird es auch keine funktionsfähige Lösung geben.

Matsch

Profi

Beiträge: 1 156

Fahrzeuge: GT86 inferno orange

Wohnort: Chemnitz

Beruf: Softwareentwickler im Ruhestand

Danksagungen: 52

  • Nachricht senden

60

Freitag, 24. Mai 2013, 07:39

Nun, die Unlogik der Klimaautomatik ist steigerungsfähig!
Gestern war ein an sich kalter Tag. Es waren etwa 12...13 °C Außentemperatur, aber die Sonne schien leicht durch die dünnen Wolken. Das Auto stand auf dem Parkplatz und war ziemlich aufgeheizt.
Was erwartet man da? Die Automatik bläst viel kalte Außenluft rein, um abzukühlen.
Was tut sie? Sie schaltet wieder stur auf Umluft (ohne AC!), damit die warme Luft ja nur lange Zeit im Auto erhalten bleibt!

Ich habe außerdem die Beobachtung gemacht, dass die Anzeige der Gebläseleistung (halbkreisförmige Bargraph-Anzeige im mittleren Fenster) oft in keinem Zusammenhang mit der tatsächlichen Leistung steht. Zwar erscheint da anfangs ein voller Balken, der allmählich kleiner wird, aber irgendwann leuchtet nur noch der unterste kleine Strich, auch dann, wenn die Anlage wieder mal deutlich stärker bläst.

Was zum Teufel haben die Entwickler nur vorher geraucht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Matsch« (24. Mai 2013, 08:45)