Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zylone69

Fortgeschrittener

Beiträge: 316

Fahrzeuge: Subaru BRZ 2.0i Sport, Yamaha XJ 900F

Wohnort: Königreich Württemberg

Beruf: Ingenieur

Danksagungen: 37

  • Nachricht senden

21

Montag, 10. September 2018, 09:26

Witzig...das scheint son extra cooles Fast & Furious GT86 Feature zu sein ! 8o
Mein '13er BRZ hat diese Anwandlungen jedenfalls nicht.. :D
Information verwirrt - Kommunikation beruhigt !

apeX

Fortgeschrittener

Beiträge: 256

Wohnort: Nordsee Küste

Danksagungen: 25

  • Nachricht senden

22

Montag, 10. September 2018, 09:36

Nur mal eine Vermutung... man sieht ja, dass das Revhang wirklich nur schwach ausgeprägt ist(im vergleich zu teilweise anderen Autos), d.h. max eine 1/3 Sekunde. Hat der GT ja eine elektrische Drosselklappe und die Elise wahrscheinlich eine mit Seilzug. Eine minimale verzögerung von ca. 100-200ms würde ich dem E-Gas auch zusprechen und es kommt einfach nicht ganz so fix mit weil du ja schon recht zügig schaltest.


Die Totzone habe ich nach dem Anlernen auch nicht mehr!

Argo

Anfänger

  • »Argo« ist der Autor dieses Themas

Beiträge: 54

Danksagungen: 4

  • Nachricht senden

23

Montag, 10. September 2018, 10:24

Lischen hat auch drive by wire. Sieht und hört man schön, weil sie laut hochfrequent fiept :)

Meinem Beifahrer muss ich sagen, dass er den Kopf nicht an der Kopfstütze haben darf, weil es ordentlich ruppelt beim Hochschalten, bedingt durch den Drehzahl anstieg beim Hochschalten. :D

Ich sehs positiv. So lerne ich wenigstens mal RomRaider kennen und verstehe (irgendwann) die ganzen Tables.

Beiträge: 132

Fahrzeuge: Motorrad

  • Nachricht senden

24

Montag, 10. September 2018, 11:16

Bei meinem 03/2013er mit meines Wissen aktuellster dafür erhältlichen Software verhält es sich ganz genauso beim Hochschalten.

Eine minimale verzögerung von ca. 100-200ms würde ich dem E-Gas auch zusprechen und es kommt einfach nicht ganz so fix mit weil du ja schon recht zügig schaltest.
Genau darauf habe ich es eigentlich auch immer geschoben. Bereits ohne Kupplung, also während der Fahrt einfach Gas geben und Gas wegnehmen, merkt man ja bereits etwa eine halbe Sekunde zwischen Befehl und Umsetzung (was mich ziemlich stört).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Chickenmarkus« (10. September 2018, 14:06)


psyke

Meister

Beiträge: 2 349

Danksagungen: 217

  • Nachricht senden

25

Montag, 10. September 2018, 11:34

Ich achte später bei meinem 2012er drauf. Aber mir ist sowas nie aufgefallen.

Basti

Erleuchteter

Beiträge: 4 294

Wohnort: Penig

Beruf: Sales Engineer

Danksagungen: 110

  • Nachricht senden

26

Montag, 10. September 2018, 14:52

Zu Anfang war mir das auch nicht aufgefallen, später ging mir dieses Phänomen, welches sich bei mir auch mit unerträglich langem abtouren zum Gang-/Drehzahlabgleich verband und wegen dem ich beim schalten immer warten musste aber so auf den Nerv das ich es ein für alle mal behoben habe.

Leichte Schwungscheibe heißt eine Lösung.
Vor-und Nachteile sowie Meinungen dazu gibt's anderswo zur Genüge. Ich persönlich zähle zu den 100% pro-Leuten mangels negativen Erfahrungen bei meinem Fahrstil.

Um jedoch den Einfluss der Schwungscheibe (TRD) auf das genannte Problem zu beleuchten:
Ein Hängen der Drehzahl war nicht mehr störend wahrnehmbar.
Im Gegenteil, jetzt kam ich mit dem schalten schon nicht mehr hinterher und verbaute daraufhin eine schaltwegverkürzung.
Ja, der Spaß sowie Einbau kostet auch Geld. So viel weniger als mapping ist das schnell nicht mehr.

Usw.... Usf...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Basti« (10. September 2018, 14:58)


Argo

Anfänger

  • »Argo« ist der Autor dieses Themas

Beiträge: 54

Danksagungen: 4

  • Nachricht senden

27

Dienstag, 11. September 2018, 07:27

Die leichte Schwungscheibe wird mir leider nicht das Problem lösen, dass die Drehzahl, bedingt durch das langsame Zurücknehmen des E-Gases, beim Schaltvorgang kurz steigt.

Grundsätzlich ist interessant, dass einige sagen „macht meiner nicht“ oder „macht meiner auch“ bzw. „Stört mich nicht“.
Entweder gibt es einige Montagautos oder es fällt einigen einfach nicht auf.

@psyke
Ist es dir aufgefallen? :)

Beiträge: 1 562

Fahrzeuge: A reasonably fast Car

Wohnort: Zwischen Kölsch und Ring

Beruf: Verdien mein Geld auf der Strasse

Danksagungen: 341

  • Nachricht senden

28

Dienstag, 11. September 2018, 09:41

Meiner machts auch nicht MJ 13 mit Software aus dem Cup von 14.

MTG Carrsten
Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
denn geradeaus kann jeder :D


Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
( überliefert von T. Schrick)

Hennes

Fortgeschrittener

Beiträge: 533

Fahrzeuge: Toyota GT86

Wohnort: Köln

Beruf: Irgendwas mit Medien

Danksagungen: 209

  • Nachricht senden

29

Dienstag, 11. September 2018, 10:09

Meiner macht es; aber nur wenn ich schlagartig vom Gas gehe und im selben Moment die Kupplung durch trete (MY2015).

Habe es bisher aber auch noch nie als störend empfunden.

psyke

Meister

Beiträge: 2 349

Danksagungen: 217

  • Nachricht senden

30

Dienstag, 11. September 2018, 11:14

Ich hab das gester nmal ausprobiert. 2012er mit uralter Software, leichte Schwungscheibe.

Wenn ich schnell vom Gas gehe und die Kupplung drücke, fällt die Drehzahl direkt. Aber wenn es nur die allerkleinste Überschneidung zwischen getretenem Gaspedal und Kupplung gibt, springt die Drehzahl. Ich muss also den Fuss noch ein ganz klein wenig auf dem Gas haben, dann passierts.

Hast du vielleich teinen schweren rechten Fuss und bleibst beim Schalten auf dem Gas?

Beiträge: 132

Fahrzeuge: Motorrad

  • Nachricht senden

31

Dienstag, 11. September 2018, 12:01

Hast du vielleicht einen schweren rechten Fuss und bleibst beim Schalten auf dem Gas?

Ja, das habe ich, nämlich um die Drehzahl gar nicht erst zu weit abfallen zu lassen, sondern direkt bei der Drehzahl des einzulegenden Ganges zu halten. Wenn ich dran denke, werde ich mal versuchen erst komplett vom Gas zu gehen um erst unmittelbar danach Gas für die Drehzahlerhaltung zu geben.

psyke

Meister

Beiträge: 2 349

Danksagungen: 217

  • Nachricht senden

32

Dienstag, 11. September 2018, 13:13

Bleib mal nicht drauf, sondern runter und direkt ein kleiner Gasstoß, dann passt das mit der Drehzahl.

kosh

Meister

Beiträge: 2 172

Wohnort: Erfurt

Beruf: wie alle hier...

Danksagungen: 181

  • Nachricht senden

33

Dienstag, 11. September 2018, 13:56

Hast du vielleicht einen schweren rechten Fuss und bleibst beim Schalten auf dem Gas?

Ja, das habe ich, nämlich um die Drehzahl gar nicht erst zu weit abfallen zu lassen, sondern direkt bei der Drehzahl des einzulegenden Ganges zu halten. Wenn ich dran denke, werde ich mal versuchen erst komplett vom Gas zu gehen um erst unmittelbar danach Gas für die Drehzahlerhaltung zu geben.



Dann, würde ich behaupten, es liegt an deinem input.
Ich gehe immer komplett vom Gas, und gebe dann besagten gasstos, und gehe wieder vom Gas. Dabei tritt das Problem nicht auf.

Wenn du natürlich kuppelst und dabei (leicht) gibst geht natürlich die Drehzahl hoch (ist ja keine Last mehr da).

Argo

Anfänger

  • »Argo« ist der Autor dieses Themas

Beiträge: 54

Danksagungen: 4

  • Nachricht senden

34

Dienstag, 11. September 2018, 14:11

Ende der Woche werde ich das OFT Stage 1 testen und berichten.
Hoffe damit hat sich das erledigt. Berichten zufolge soll sich der Motor linearer anfühlen und weniger ruckartig beschleunigen. Ich bin gespannt :)

Irgendwie find ichs ja toll, dass mich der hachiroku im Thema ECU Roms und flashen weiterbringt 8)

860

Meister

Beiträge: 2 821

Fahrzeuge: GT86 / Lieblingsfahrzeug: Kocmo Roadmaster

Beruf: Hochspannung bis es knallt

Danksagungen: 526

  • Nachricht senden

35

Dienstag, 11. September 2018, 14:27

Ich habe es gerade auf einer geeigneten Teststrecke ausreichend und reproduzierbar ausprobiert. Es liegt eindeutig an einer Zeitverzögerung zwischen dem Befehl "Gas weg" und dem schließen der Drosselklappe. Bei absolut zeitgleichem Tritt auf die Kupplung (und ich trete die Kupplung nach alter Kraftfahrermanier "hart und schnell") und lösen des Gasfuß vom Pedal tritt der Effekt auf. Sobald man bewusst erst das Gas los lässt und danach erst auskuppelt, oder Gas weg und langsam auskuppeln, tritt der beschriebene Effekt nicht mehr auf.
Wenn man genau darauf achtet, kann man das verzögerte schließen der Drosselklappe auch ohne auszukuppeln bei plötzlich weggenommenem Gas beobachten.
Gruß aus dem Bergischen Land
Andreas

Wenn in meiner persönlichen Beziehung zum GT überhaupt ein Mangel besteht, dann ist es ein Mangel an Fahrkunst, Mut und Unvernunft, der allein dem Fahrer anzulasten ist.

"Christian schnall Di o, weil jez foar i eana hi, dass's all die Lizenz abgebn." W. Röhrl in Arganil

Beiträge: 1 064

Fahrzeuge: GT86 (ZENKI)

Danksagungen: 158

  • Nachricht senden

36

Dienstag, 11. September 2018, 14:48

Evtl bringt es Dir (@Argo) ja was, wenn du den Schleifpunkt mechanisch via Druckstange was "vorverlegst"!? Dann musst nicht in die Elektronik eingreifen..

Edit: Hey Moment.."nachverlegst" ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hedonist« (11. September 2018, 15:05)


MIL-GT

Fortgeschrittener

Beiträge: 183

Fahrzeuge: 2012er GT86 inferno orange metallic [daily]

Wohnort: Obernburg am Main

Beruf: IT & FOTO

Danksagungen: 38

  • Nachricht senden

37

Dienstag, 11. September 2018, 15:03

Ich habe es gerade auf einer geeigneten Teststrecke ausreichend und reproduzierbar ausprobiert. Es liegt eindeutig an einer Zeitverzögerung zwischen dem Befehl "Gas weg" und dem schließen der Drosselklappe. Bei absolut zeitgleichem Tritt auf die Kupplung (und ich trete die Kupplung nach alter Kraftfahrermanier "hart und schnell") und lösen des Gasfuß vom Pedal tritt der Effekt auf. Sobald man bewusst erst das Gas los lässt und danach erst auskuppelt, oder Gas weg und langsam auskuppeln, tritt der beschriebene Effekt nicht mehr auf.
Wenn man genau darauf achtet, kann man das verzögerte schließen der Drosselklappe auch ohne auszukuppeln bei plötzlich weggenommenem Gas beobachten.


Ich habe es gestern Abend ebenso nochmal getestet und kann das absolut bestätigen. Wenn ich ein klein wenig zu schluderig vom Gas gehe beim kuppeln, tritt der Effekt auf. Wenn ich mich absolut konzentrie, das Gas 100% loslasse und dann die Kupplung trete, tritt es nicht auf.

Tobias31

Anfänger

Beiträge: 12

Fahrzeuge: gt86

Wohnort: Vlotho

Beruf: Konstrukteur

  • Nachricht senden

38

Dienstag, 11. September 2018, 19:05

Bei meinem MJ 2013 tritt es lediglich im unteren Drehzahlbereich, bis ca. 2700 U/min. auf. Und auch nur wenn ich es provoziere. Bei höherer Drehzahl kriege ich das nicht hin.

Basti

Erleuchteter

Beiträge: 4 294

Wohnort: Penig

Beruf: Sales Engineer

Danksagungen: 110

  • Nachricht senden

39

Dienstag, 11. September 2018, 21:15

Die leichte Schwungscheibe wird mir leider nicht das Problem lösen, dass die Drehzahl, bedingt durch das langsame Zurücknehmen des E-Gases, beim Schaltvorgang kurz steigt.



Wie schon oben geschrieben, es behebt das Verbundproblem Gassprung+langsames Abtouren nur im Sinne der Symptombekämpfung. Ursache bleibt, ich schrieb ja nur das es für mich nicht mehr störend wahrnehmbar ist ;)

Aber klar, wen das langsame Abtouren nicht stört dem ist das nichts. Effektiv bleibt das Gas nach Gaswegnahme weniger "lang" hängen, dafür sorgt die veränderte Schwungmasse. Daher meine Aussage das das Hängen nicht mehr störend wahrnehmbar ist.

Wie gesagt: alles Geschmacks-und Ansichtssache. Ich sehe das da sicher recht entspannt.

Argo

Anfänger

  • »Argo« ist der Autor dieses Themas

Beiträge: 54

Danksagungen: 4

  • Nachricht senden

40

Mittwoch, 12. September 2018, 09:09

Morgen sollte mein Tectrix Stecker kommen. Mein Mapping habe ich soweit fertig (zu 95% OFT Stage 1 v4).
Ich gehe schwer davon aus, dass sich das Thema dann erledigt hat und ich mir denke, der Wagen hätte so vom Band rollen müssen *fingerscrossed*

:thumbup: