Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dr.Frexx

Super Moderator

  • »Dr.Frexx« ist der Autor dieses Themas

Beiträge: 6 999

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 790

  • Nachricht senden

1

Sonntag, 3. September 2017, 18:25

PS4 - Pinkes Bild beim Abspielen von BluRay's und DVD

Hallo zusammen,

ich habe seit kurzem das Problem, wenn ich auf meiner PS4 Filme schauen will, diese ein pinkes Bild ausgeibt. Dies Tritt im Film sowie im Filmmenü auf.

Bei Spielen und im Hauptmenü der PS4 schaut alles normal aus, auch wenn ich direkt im Film auf Einstellungen gehe und zurück ins PS4-Menu geleitet werde hat es wieder die normalen Einstellungen.

Hatte schon mal wer dieses Problem und evtl eine Lösungsmöglichkeit (ich habe natürlich schon Google bemüht und auch an allen Einstellmenüs der Konsole herum probiert, es ändert sich aber nix) ?

Beiträge: 1 077

Fahrzeuge: GT86 Aero, Impreza GF-8

Wohnort: DGF

Danksagungen: 41

  • Nachricht senden

2

Sonntag, 3. September 2017, 19:56

Zunächst Steckverbindung HDMI Kabel prüfen/ neu verbinden. Ggf austauschen. Kabel ist in den allermeisten Fällen Ursache für Bildstörung oder -ausfall.

Filme laufen in 24p, Games, Menü der PS deutlich höhere Frequenz.
Deshalb ist es in dem Fall kein Argument die Verbindung auszuschließen.
GT86 ZN6, E8H, Aero, Leder Rot, 25/20 Eibach, Mittelarmlehne, TRD Türversteifung und Domstrebe, Supertek Luftfilter, Öl-/Wasser- Wärmetauscher, Prosport Öltemperatur Instrument, Unterboden-/Hohlraumv., Bremssattel blau lackiert, Heckscheibenfolierung, Valenti Smoked, Ultraleggera Gold 8x18, Powerflex Sturzschrauben, 5Zigen Pro Racer ZZ Catback, Joying Android HU, Rückfahrkamera, Weathertech
Produktion Mai 2014, Liefertermin 01. August 2014
>>><<<
Instagram @tedchalk

Dr.Frexx

Super Moderator

  • »Dr.Frexx« ist der Autor dieses Themas

Beiträge: 6 999

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 790

  • Nachricht senden

3

Sonntag, 3. September 2017, 21:57

Auch das HDMI-Kabel ist nicht der schuldige Part (komplett gewechselt).

Beiträge: 1 077

Fahrzeuge: GT86 Aero, Impreza GF-8

Wohnort: DGF

Danksagungen: 41

  • Nachricht senden

4

Sonntag, 3. September 2017, 22:10

Kannst den Port tauschen?
GT86 ZN6, E8H, Aero, Leder Rot, 25/20 Eibach, Mittelarmlehne, TRD Türversteifung und Domstrebe, Supertek Luftfilter, Öl-/Wasser- Wärmetauscher, Prosport Öltemperatur Instrument, Unterboden-/Hohlraumv., Bremssattel blau lackiert, Heckscheibenfolierung, Valenti Smoked, Ultraleggera Gold 8x18, Powerflex Sturzschrauben, 5Zigen Pro Racer ZZ Catback, Joying Android HU, Rückfahrkamera, Weathertech
Produktion Mai 2014, Liefertermin 01. August 2014
>>><<<
Instagram @tedchalk

stevo

Profi

Beiträge: 613

Fahrzeuge: Celica T23 / GT 86

Wohnort: Hamburg

Danksagungen: 15

  • Nachricht senden

5

Montag, 4. September 2017, 09:06

Stelle mal das Video Format in der PS4 per Hand ein, evtl. kann der Fernseher ein Video Format nicht wiedergeben.

eyedol

Fortgeschrittener

Beiträge: 357

Fahrzeuge: GT86

Danksagungen: 59

  • Nachricht senden

6

Montag, 4. September 2017, 09:39

Also wenn das plötzlich aufgetreten ist, würde ich auf Probleme mit HDCP tippen. Spaßeshalber mal einen anderen HDMI-Port am Fernseher testen oder anderen Fernseher oder anderen DVD-Player am Fernseher. Dann weiß man zumindest (wenn es mit HDCP zu tun hat) wer der schuldige ist (TV oder PS4).

Beiträge: 1 212

Fahrzeuge: Sommer: GT86 - Winter: OutlanderII

Wohnort: Moorenweis

Beruf: ITler / aktiver Reservist

Danksagungen: 86

  • Nachricht senden

7

Montag, 4. September 2017, 13:20

Pinkes Bild habe ich ab und an bei meinem SKY Receiver.
Bei mir hilft da ein Neustart des Receivers.
GT86 Schalter, Pearl White, TRD komplett incl. ESD, Alcantara Rot, JBL Sound, 25/20 Eibach, Mittelarmlehne, TRD Türversteifung, Blinkerbirnen chrom, Haubenlift, 225/18, TRD Domstrebe und Öldeckel, Toyota DoorLights, Cargoliner, BuddyClub RL, 3M Lock Kennzeichen, Heckscheiben foliert, AP Bremsanalge uvm.
man ist nie fertig -> Turboumbau mit rund 430PSund 500Nm derzeit....
Hier direkt zu meinem:

Dr.Frexx

Super Moderator

  • »Dr.Frexx« ist der Autor dieses Themas

Beiträge: 6 999

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 790

  • Nachricht senden

8

Montag, 4. September 2017, 18:15

So, ich konnte nun der Sache weiter auf den Grund gehen. Es scheint wohl mein AV-Receiver zu sein, der mit einem Mal rumzickt, dabei ist er doch nicht mal 4 Jahre alt.

Naja, da geht die PS4 also direkt in den Fernseher und der Ton zurück zum AV-Receiver, was soll's.

Danke für die Tipps :thumbup: