Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GTChris

Fortgeschrittener

Beiträge: 321

Fahrzeuge: Toyota GT86 / Aprilia Dorsoduro 750

Wohnort: Münsterland

Beruf: Kabelaffe

Danksagungen: 11

  • Nachricht senden

141

Donnerstag, 1. Mai 2014, 12:43

@ aeon Es müsste aber glaube ich eine dauerhaft gelöste Handbremse
simuliert werden, die originalstrippe gibt ein high signal wenn ich das
richtig im Kopf habe.
Darum würde ich auch vom nachbestücken des Steckers abraten, sonst könnte es sein das die Kamera nur ohne Handbremse an geht. Hab leider vergessen das zu testen.
"Is DER Geil! Junge ich sach Dir,da trittste nur einmal gaanz vorsichtig aufs Gas und: Bäng -Hasse die Schallmauer gebrochen!
Das ist wie mit ner Olle,man kann mal dieses Modell fahren,oder mal jenes,maln sportliches oder nen Oldtimer,
kannste dir auch mal nen Fahrzeug ausleihen, scheiß egal,
oder vielleicht benötigt man ja auch mal einen Kleinbus,für nen Umzug oder so. Aber...!
Du brauchst ein Fahrzeug,was zu Dir passt...Mit Stil,eins mit Charakter.Ein Baby.Zum liebhaben... "

aeon

Profi

  • »aeon« ist der Autor dieses Themas

Beiträge: 1 317

Danksagungen: 22

  • Nachricht senden

142

Donnerstag, 1. Mai 2014, 13:09

Ich hab nochmal die messprotokolle angesehen die ich mit David carter ausgearbeitet habe

Das handbremskabel führt bei angezogener handbremse 0volt

Und es ist nicht in die Rückfahrkamera eingebunden es ist für die Video eingangs Geschichte dort wird die handbremse abgefragt.


Wenn es dort falsch simuliert wird zeigt das Video input nur ein blaues Bild statt Video


GTChris

Fortgeschrittener

Beiträge: 321

Fahrzeuge: Toyota GT86 / Aprilia Dorsoduro 750

Wohnort: Münsterland

Beruf: Kabelaffe

Danksagungen: 11

  • Nachricht senden

143

Donnerstag, 1. Mai 2014, 13:59

OK hast recht. Die HB schaltet nicht 1/0 sonder 0 da 0 weg. Sorry is schon ein paar Tage her :whistling:.
"Is DER Geil! Junge ich sach Dir,da trittste nur einmal gaanz vorsichtig aufs Gas und: Bäng -Hasse die Schallmauer gebrochen!
Das ist wie mit ner Olle,man kann mal dieses Modell fahren,oder mal jenes,maln sportliches oder nen Oldtimer,
kannste dir auch mal nen Fahrzeug ausleihen, scheiß egal,
oder vielleicht benötigt man ja auch mal einen Kleinbus,für nen Umzug oder so. Aber...!
Du brauchst ein Fahrzeug,was zu Dir passt...Mit Stil,eins mit Charakter.Ein Baby.Zum liebhaben... "

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GTChris« (1. Mai 2014, 14:08)


AnPe

Profi

Beiträge: 919

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

144

Donnerstag, 1. Mai 2014, 14:09

Danke,
Samstag wird eingebaut.
mfg AnPe (Andreas)
Die Gerade ist die kürzeste Verbindung zwischen zwei Kurven.
Fotostrecke: Öltemperaturanzeige statt Uhr

AnPe

Profi

Beiträge: 919

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

145

Sonntag, 4. Mai 2014, 15:54

So.
Danke nochmal für Eure Hilfe.
Die Kamera ist drin:

Schrauben noch unlakiert

Die Striche sind ziemlich genau im 1/2 Meter Abstand

Stecker: GTChris (auch hier nochmal: Danke)
Kamera: erst mal ein billiges Teil von Amazon
Einbau: 4 Stunden (ginge sicherlich in der halben Zeit, wenn man sich 'ran hält und nicht ständig testet)
Bild-Qualität: OK, für den Preis

Zum Einbau:
Ich habe mich im großen Ganzen an die bereits hier beschriebenen Einbauanleitungen gehalten.
Dazu sei gesagt: man sollte die "Alu"-Imitat-Seiten der Mittelkonsole mit Klebeband abdecken um Kratzer zu vermeiden.
Der Einbau ist "zerstörungsfrei" verlaufen (für's Auto) - da der Stecker vom Videokbabel sowieso nicht durch den Schlauch zwischen Kofferraumdeckel und Karosserie passt, habe ich das Kabel durch ein vieradriges Telefon(anschluss)kabel ersetzt und so das Kabel auch durch die Kabeldurchführung der Kofferaumentriegelung gefummelt bekommen.
Außen läuft das Kabel dann hinter der Kennzeichenhalterung nach unten.
Die Kamera ist auf der Kennzeichenhalterung festgeschraubt.
Da die Kamera eigentlich über das Kennzeichen gehört, war das Bild Kopfüber (wenn das Kabel von unten kam), so dass ich die Kamera auf Ihrem Halter umdrehen musste.

[Edit]
Noch eine wichtige Erkenntnis:
Um die Kabel kurz zu halten und um Strom zu sparen habe ich mir die Zuleitung vom Rückfahrscheinwerfer geholt.
Nun MUSS der Rückwärtsgang drin sein, wenn das Radio bootet, da sonst die Kamera nicht erkannt wird - ist diese einmal erkannt wird das Bild der Kamera bis zum nächtsen Boot auch immer korrekt angezeigt.
Da nützt's auch nicht auf "Audio aus" zu gehen. Da ist sicherlich noch "Optionierungspotenzial".
mfg AnPe (Andreas)
Die Gerade ist die kürzeste Verbindung zwischen zwei Kurven.
Fotostrecke: Öltemperaturanzeige statt Uhr

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »AnPe« (4. Mai 2014, 16:08)


GTChris

Fortgeschrittener

Beiträge: 321

Fahrzeuge: Toyota GT86 / Aprilia Dorsoduro 750

Wohnort: Münsterland

Beruf: Kabelaffe

Danksagungen: 11

  • Nachricht senden

146

Sonntag, 4. Mai 2014, 19:00

Freut mich das alles läuft. Aber ich glaube Strom sparen wirst du bei dem mini Verbraucher nicht viel mit kürzeren Kabeln ;)
"Is DER Geil! Junge ich sach Dir,da trittste nur einmal gaanz vorsichtig aufs Gas und: Bäng -Hasse die Schallmauer gebrochen!
Das ist wie mit ner Olle,man kann mal dieses Modell fahren,oder mal jenes,maln sportliches oder nen Oldtimer,
kannste dir auch mal nen Fahrzeug ausleihen, scheiß egal,
oder vielleicht benötigt man ja auch mal einen Kleinbus,für nen Umzug oder so. Aber...!
Du brauchst ein Fahrzeug,was zu Dir passt...Mit Stil,eins mit Charakter.Ein Baby.Zum liebhaben... "

AnPe

Profi

Beiträge: 919

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

147

Sonntag, 4. Mai 2014, 20:13

Es ging nicht um die Kabellänge, sonern darum, die Kamera selbst nur mit Strom zu versorgen, wenn er gebraucht wird - das kürze Kabel war eigentlich nur angenehmer Nebeneffekt.
Ich fürchte aber, dass ich auf Dauer doch das Kabel nach vorn durchlegen, muss um an "Schaltplus" zu kommen.
Ist nämlich wirklich blöd, dass, wenn man vorwärts losgefahren ist, man das Auto zum Einparken erst mal aus machen muss.....
mfg AnPe (Andreas)
Die Gerade ist die kürzeste Verbindung zwischen zwei Kurven.
Fotostrecke: Öltemperaturanzeige statt Uhr

GTChris

Fortgeschrittener

Beiträge: 321

Fahrzeuge: Toyota GT86 / Aprilia Dorsoduro 750

Wohnort: Münsterland

Beruf: Kabelaffe

Danksagungen: 11

  • Nachricht senden

148

Dienstag, 6. Mai 2014, 00:49

Ich wollts so nicht sagen, weils ja dein Bier ist, aber das meinte ich auch ;) . Die Stromaufnahme von soner Kamera ist wirklich vernachlässigbar. Es reicht wenn du/ihr ein dünnes Boxenkabel zusammen mit dem Videochinch vorne in den Radioschacht legt - da gibts alles was man braucht.
"Is DER Geil! Junge ich sach Dir,da trittste nur einmal gaanz vorsichtig aufs Gas und: Bäng -Hasse die Schallmauer gebrochen!
Das ist wie mit ner Olle,man kann mal dieses Modell fahren,oder mal jenes,maln sportliches oder nen Oldtimer,
kannste dir auch mal nen Fahrzeug ausleihen, scheiß egal,
oder vielleicht benötigt man ja auch mal einen Kleinbus,für nen Umzug oder so. Aber...!
Du brauchst ein Fahrzeug,was zu Dir passt...Mit Stil,eins mit Charakter.Ein Baby.Zum liebhaben... "

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GTChris« (6. Mai 2014, 02:26)


Iceman67

Schüler

Beiträge: 61

Fahrzeuge: Toyota GT86 ab Februar 2014, Audi TTS Roadster, Porsche 911 (996)

Wohnort: 91207 Lauf

  • Nachricht senden

149

Dienstag, 13. Mai 2014, 21:04

Hi.

Ich habe meine Kamera nun auch eingebaut. Danke nochmals an Chris für den Stecker. Hat Alles super geklappt damit. Deswegen habe ich auch gar nicht probiert den original Stecker umzubauen (Frage an mich weiter oben).

Ich versorge die Kamera total über das Touch & Go, also mit 6V. Ich habe die von Amazon: http://www.amazon.de/gp/product/B008XGO8…0?ie=UTF8&psc=1

Ich würde keine Billigere kaufen oder so eine wo die Linse drehbar ist. Also sowas nicht: http://www.ebay.de/itm/271067308611?ssPa…984.m1439.l2649
Diese Kamera läßt sich kaum einstellen und außerdem war das Bild grotten schlecht. Und sie lief nicht auf 6V.

Tipps zum Einbau:
Die Anleitung oben hier ist schon fast perfekt. Die Kabel waren ruck-zuck im Kofferraum. Ich habe die Schrauben an der Mittelkonsole unter dem Gummiboden vom Becherhalter ausgedreht. Dann konnte ich die Konsole leicht anheben und die Kabel besser verlegen.

Im Kofferraum habe ich nur die linke Seitenverkleidung entfernt und natürlich die Abdeckung am Kofferraumdeckel.

Um die Blende mit den Rückfahrscheinwerfern zu entfernen muss man ja eine Spreitzniet lösen. Nach kurzem Kampf habe ich einfach einen 7er Ringschlüssel drübergeschoben und damit wurden der Niet schön von allen Seiten zusammengedrückt.

Das Loch für die Kamera habe ich links neben der Numerschildleuchte mit der Lochsäge die dabei ist gebohrt. Die Kamera wird ja eigentlich mit so Klammern in das Loch geschoben und dann soll das halten. Das habe ich nicht so gemacht, weil das Loch gar nicht groß genug ist und dann ja zwischen den Klammern Spalte sein würden wo Wasser durchkommt.

Diese Metall Klammer ist hinten an der Kamera verschraubt. Nachdem ich die Klammer entfernt habe, habe ich soviel Klebeband um den Kamerafuß gewickelt, dass sie bereits ohne Kleber oder Schrauben satt sitzt und vor allem das Loch dicht ist.

Nachdem die Kamera ausgerichtet war habe mir die Position markiert das doppelseitige Klebeband entfernt und die Kamera verklebt. Ich denke sie hätte so bereits gehalten. Dennoch habe ich nun die Klammer aufgeweitet, so dass ich die Schrauben wieder eindrehen konnte. So stützt nun die Klammer von hinten die Kamera gegen die Abdeckung ab.

Das Stromkabel habe ich durch das Loch wie normalerweise der Spreitzniet durchgeht verlegt. Ich habe mir eine Tülle selbst gebastelt damit auch da kein Wasser durchkommt. Die Blende hält auch ohne Niet gut. Es sind ja genug Schrauben da.

Ich finde die Kamera sehr unauffällig und funktioniert gut.

Gruß, Frank

marioby

Anfänger

Beiträge: 42

Fahrzeuge: Toyota GT86, KTM 1290 Super Duke GT

Wohnort: Bad Reichenhall

  • Nachricht senden

150

Donnerstag, 15. Mai 2014, 01:01

Hallo Frank,

von dieser Kamera habe ich noch keine Bilder im verbauten Zustand gesehen.

Kannst du vielleicht Bilder von hinten und vom Display in Aktion machen.

AnPe

Profi

Beiträge: 919

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

151

Freitag, 16. Mai 2014, 05:31

Warnung vor Kamera:
Diese Kamera ist Mist:

Ist jetzt etwas mehr als eine Woche ein- angebaut, und es steht Wasser innen nach drei Regentagen.
mfg AnPe (Andreas)
Die Gerade ist die kürzeste Verbindung zwischen zwei Kurven.
Fotostrecke: Öltemperaturanzeige statt Uhr

GTChris

Fortgeschrittener

Beiträge: 321

Fahrzeuge: Toyota GT86 / Aprilia Dorsoduro 750

Wohnort: Münsterland

Beruf: Kabelaffe

Danksagungen: 11

  • Nachricht senden

152

Freitag, 16. Mai 2014, 22:12

Ja super, da kommt bestimmt freude auf X(
"Is DER Geil! Junge ich sach Dir,da trittste nur einmal gaanz vorsichtig aufs Gas und: Bäng -Hasse die Schallmauer gebrochen!
Das ist wie mit ner Olle,man kann mal dieses Modell fahren,oder mal jenes,maln sportliches oder nen Oldtimer,
kannste dir auch mal nen Fahrzeug ausleihen, scheiß egal,
oder vielleicht benötigt man ja auch mal einen Kleinbus,für nen Umzug oder so. Aber...!
Du brauchst ein Fahrzeug,was zu Dir passt...Mit Stil,eins mit Charakter.Ein Baby.Zum liebhaben... "

AnPe

Profi

Beiträge: 919

Fahrzeuge: GT86 Orange, Seat Leon FR Grau

Wohnort: Freusburg

Beruf: Softwareentwickler (PKW Fotografie und Marketing)

Danksagungen: 10

  • Nachricht senden

153

Samstag, 17. Mai 2014, 15:48

Die sollte sowieso nach dem Urlaub ersetzt werden, wegen des flauen Bildes, aber nun halt früher - waren zar nur 10 Euro, ist aber trotzdem ärgerlich.
mfg AnPe (Andreas)
Die Gerade ist die kürzeste Verbindung zwischen zwei Kurven.
Fotostrecke: Öltemperaturanzeige statt Uhr

Iceman67

Schüler

Beiträge: 61

Fahrzeuge: Toyota GT86 ab Februar 2014, Audi TTS Roadster, Porsche 911 (996)

Wohnort: 91207 Lauf

  • Nachricht senden

154

Sonntag, 18. Mai 2014, 18:22

Hi.

Ich Bilder von meiner Kamera (etwas weiter oben steht welche das ist). Ich habe die Kamera in Wagenfarbe lackiert. Auf den Bildern schaut man natürlich direkt nach der Kamera.
Normalerweise fällt sie nicht auf. Ich denke gar nicht mehr daran dass da jetzt einen Kamera sichtbar sein könnte, sondern bin froh endlich keinen Boller mehr übersehen zu können.





marioby

Anfänger

Beiträge: 42

Fahrzeuge: Toyota GT86, KTM 1290 Super Duke GT

Wohnort: Bad Reichenhall

  • Nachricht senden

155

Dienstag, 20. Mai 2014, 19:27

@Christian
Danke für den Adapter, ist gestern schon eingetroffen.

@Frank
Danke für die Fotos, hat mir bei der Entscheidung zur Kamera geholfen.

Schöne Grüße

Mario

Michi

Anfänger

Beiträge: 22

Fahrzeuge: GT86

Wohnort: Nähe München

  • Nachricht senden

156

Freitag, 23. Mai 2014, 15:20

Hat jemand die Spannung am 6V Versorgungsausgang des Navis gemessen?

aeon

Profi

  • »aeon« ist der Autor dieses Themas

Beiträge: 1 317

Danksagungen: 22

  • Nachricht senden

157

Freitag, 23. Mai 2014, 15:25

was ist dein problem mit der versorgung?

ich hab die damals ausgemessen ja verstehe nur die frage nicht da nicht vollständig


Michi

Anfänger

Beiträge: 22

Fahrzeuge: GT86

Wohnort: Nähe München

  • Nachricht senden

158

Freitag, 23. Mai 2014, 16:03

Ich habe kein Problem. :thumbup:
Mich interessiert nur die tatsächlich ausgegebene Spannung.
Meine Kamera benötigt gute 6V.

aeon

Profi

  • »aeon« ist der Autor dieses Themas

Beiträge: 1 317

Danksagungen: 22

  • Nachricht senden

159

Freitag, 23. Mai 2014, 16:21

joa sind genau 6volt ;) die spannung dort liegt aber nur nach start für 60sekunden an - wenn das radio innerhalb der 60sekunden keine "kamera" findet wird die spannung permanent abgeschaltet ansonsten wenns eine findet dann bei jedem einlegen des rückwärtsgang eingeschaltet


Marcel

Anfänger

Beiträge: 28

Fahrzeuge: GT86

Wohnort: Mannheim

  • Nachricht senden

160

Samstag, 14. Juni 2014, 10:27

Ich habe meine Kamera (no-name fabrikat über ebay?) gestern eingebaut und soweit funktioniert auch alles super.

Bis auf die Tatsache, dass die Farbkamera auf dem T&G lediglich ein schwarzweiß-Bild anzeigt. Hat evtl einer der elektronisch versierteren unter uns eine Idee, was da mein Fehler beim Anschließen sein könnte? :(

Ähnliche Themen