Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

301

Mittwoch, 26. Oktober 2016, 21:09

So, die Kamera befindet sich nun in meinem Besitz, und einiges wird mir klarer.

Letztendlich geht es nur um diese 4 Kabel.




Alle Kabel gehen von der Kamera "durch" bis zu diesem letzten Stecker.
Dazwischen sind nur duch Steckverbindungen unterbrochen, damit man es mit dem Kabel-Verleben einfacher hat...

Als Elektronik-Laie: Schwarz=Minus, Rot=Plus, Gelb=Video, Weiß=Masse(?!) ?
満月-86

Davemoon

Fortgeschrittener

Beiträge: 453

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

302

Donnerstag, 27. Oktober 2016, 00:29

Weiß is die Masse zum Videosignal .. der Rest is richtig.

Einbauen und freuen ;)

zwerg

Anfänger

Beiträge: 33

Danksagungen: 2

  • Nachricht senden

303

Donnerstag, 27. Oktober 2016, 01:09

@Nedash

Die offenen Enden kommen in den 16poligen Stecker vom Radio. Ich such dir morgen die Belegung raus.

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

304

Donnerstag, 27. Oktober 2016, 07:48

Oh super, vielen Dank schonmal!

Nur nochmal zum Verständnis: ich hab ja nicht das originale Toyota-Radio, sondern ein Pioneer, das 12V liefert.
Die Kamera ist auf 6V ausgelegt. Wo muss der Vorwiderstand hin?
Außerdem hat mein Radio extra Chinch-Eingänge...werde nachher nochmal in der Betriebsanleitung nachsehen, wofür die sein sollen...

Edith sagt: das Videosignal möchte das Radio anscheinend per Chinch haben:

満月-86

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nedash« (27. Oktober 2016, 07:58)


Schnuller

Fortgeschrittener

Beiträge: 365

Fahrzeuge: Subaru BRZ

Beruf: Service Techniker

Danksagungen: 1

  • Nachricht senden

305

Donnerstag, 27. Oktober 2016, 09:49

Also rein aus elektrischer Sicht, sollte der Widerstand so dich wie möglich vor die Kamera. Aufgrund des Leitungswiderstandes.
Finde die Variante mit dem Widerstand aber nicht so "edel" ;)
Nööö, ich bin keine Signatur. Ich mach hier nur sauber.

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

306

Donnerstag, 27. Oktober 2016, 10:19

Was wäre denn die Alternative zum Widerstand?
Wie gesagt, handwerklich alles kein Problem, bin aber elektronisch nicht die hellste Kerze am Leuchter :)
満月-86

Davemoon

Fortgeschrittener

Beiträge: 453

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

307

Donnerstag, 27. Oktober 2016, 10:56

Ein Spannugnswandler wäre ne sinnvolle Variante.

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

308

Freitag, 28. Oktober 2016, 12:12

Oookay, um das ganze jetzt noch einmal zusammenzufassen:

-Den Spannungswandler würde ich so dicht an der Kamera wie möglich "zwischenschalten", und zwar an schwarz und rot?
-Das weiße Kabel (Masse) geht an das Rückwärtsgang-Signal (in meinem Fall Violett/weiß)?
-Rot und schwarz (ab Spannungswandler) gehen an + und - des Radio-Kabelbaums (Belegung müsste ich noch suchen)?
-Letztere 3 Kabel würde ich am liebsten auch crimpen (mit sowas).

Hab ich das jetzt alles richtig verstanden?
満月-86

Davemoon

Fortgeschrittener

Beiträge: 453

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

309

Freitag, 28. Oktober 2016, 13:19

Anders:

Strom geht vom Radio zum Spannungswandler (12V). Der wandelt auf 6V um und das geht zur Kamera. (Der Hintergrund: Die Kamera soll nur eingeschaltet werden, denn das Radio auf Rückfahr-Modus umschaltet. Würdest du den Spannungswandler mit Dauerstrom vom Rücklicht betreiben, wäre die Kamera dauerhaft aktiv und viele Kameras mögen das nich.)

Das Video Signal geht zum Radio.
Das Rückfahrsignal müsste schon vorn liegen, da das Original-Radio ja auch ein Rückfahrsignal bekommt und damit das Rückfahr-Bild einschaltet. Das legste auch ans Radio (an den entsprechenden Pin, aber das steht in der Anleitung zum Radio)

Was passiert: Du legst den Rückwärtsgang ein -> Radio schaltet den Spannungwandler ein, der wiederum die Kamera -> deren Bild kommt aufs Radio.
Rückwärtsgang raus und das Radio schaltet den Spannungswandler ab.

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

310

Freitag, 28. Oktober 2016, 14:11

Anders:

Strom geht vom Radio zum Spannungswandler (12V). Der wandelt auf 6V um und das geht zur Kamera. (Der Hintergrund: Die Kamera soll nur eingeschaltet werden, denn das Radio auf Rückfahr-Modus umschaltet. Würdest du den Spannungswandler mit Dauerstrom vom Rücklicht betreiben, wäre die Kamera dauerhaft aktiv und viele Kameras mögen das nich.)

Das Video Signal geht zum Radio.
Das Rückfahrsignal müsste schon vorn liegen, da das Original-Radio ja auch ein Rückfahrsignal bekommt und damit das Rückfahr-Bild einschaltet. Das legste auch ans Radio (an den entsprechenden Pin, aber das steht in der Anleitung zum Radio)

Was passiert: Du legst den Rückwärtsgang ein -> Radio schaltet den Spannungwandler ein, der wiederum die Kamera -> deren Bild kommt aufs Radio.
Rückwärtsgang raus und das Radio schaltet den Spannungswandler ab.



Danke für die Antwort!

Vielleicht habe ich mich etwas doof ausgedrückt...


Genau, der 12V-Strom muss vom Radio kommen, den sollte ich ja da einfach abzweigen können, wie gesagt, entweder ich finde eine Belegung des Kabelbaums oder messe mit dem Multimeter durch.

Das Videosignal geht zum Radio: auch klar.

Wie die Kamera bzgl. Rückwärtsgang funktionieren soll, ist auch logisch, deshalb habe ich mich ja auf das Bild unten bezogen, dort steht, dass Violett/weiß "REVERSE GEAR SIGNAL INPUT" ist.
Das heißt für mich, dass auf dem Kabel nur Spannung liegt, wenn der Rückwärtsgang drin ist (zumal es extra unter dem Punkt "Installing Reverse Camera" angesprochen ist).

Werde ich zur Sicherheit aber nochmal durchmessen.



Vielen Dank auf jeden Fall schonmal für die Hilfe!

Werde in nächster Zeit einen Spannungswandler und ein bisschen Kleinkram bestellen, und bei Gelegenheit anfangen :)
満月-86

zwerg

Anfänger

Beiträge: 33

Danksagungen: 2

  • Nachricht senden

311

Freitag, 28. Oktober 2016, 19:24

Hier mal die Belegung vom Toyota Radio



Leider steht dort nicht welche Funktion die einzelnen Kabel haben.

Ist auf der Kamara kein Aufkleber für welche Spannung die ausgelegt ist? Bei der Kamara die man für den GT bekommt steht 5-15VDC drauf.

@Nedash
Sorry. Ich habe es überlesen das du eine Subaru hast.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zwerg« (28. Oktober 2016, 19:32)


Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

312

Freitag, 28. Oktober 2016, 20:10

Hier mal die Belegung vom Toyota Radio



Leider steht dort nicht welche Funktion die einzelnen Kabel haben.

Ist auf der Kamara kein Aufkleber für welche Spannung die ausgelegt ist? Bei der Kamara die man für den GT bekommt steht 5-15VDC drauf.

@Nedash
Sorry. Ich habe es überlesen das du eine Subaru hast.


Da scheint etwas mit dem Bild nicht zu stimmen :(

Nein, auf der Kamera ist außer einem e-Zeichen nichts drauf.
満月-86

Davemoon

Fortgeschrittener

Beiträge: 453

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

313

Freitag, 28. Oktober 2016, 23:07

Wichtig is nur, dass dein Radio die Stromversorgung für die Kamera/den Spannungswandler hat, aber das sollte vorhanden sein. Das Rückfahrsignal müsste orange-weiß sein, laut der Verkabelungs-PDF.

Aber das kannste sicherlich auch nachmessen :D ... ich würd ja sagen, komm vorbei und helf beim basteln, aber der Weg is wohl doch zu weit :whistling:

psyke

Meister

Beiträge: 2 100

Danksagungen: 162

  • Nachricht senden

314

Samstag, 29. Oktober 2016, 09:09

Moment, suchst du die Belegung des 16-Pol steckers? Schau mal in den Rückfahrkamera how to thread, da steht die!

Gesendet von meinem SM-G920F mit Tapatalk

Nedash

Profi

Beiträge: 800

Fahrzeuge: Subaru BRZ 2.0 Sport

Wohnort: Hamburg

Beruf: Schiffahrtskaufmann

Danksagungen: 125

  • Nachricht senden

315

Samstag, 29. Oktober 2016, 11:37

Moment, suchst du die Belegung des 16-Pol steckers? Schau mal in den Rückfahrkamera how to thread, da steht die!

Gesendet von meinem SM-G920F mit Tapatalk


Nee, ich werde wohl alles von dem Pioneer-Kabelbaum oder dem Toyota/Pioneer-Adapter-Kabelbaum abgreifen (so einer hier) abgreifen.
Damit wäre es auch nicht so schlimm, wenn ich einen Fehler mache - die Adapter kosten ca. 5 Euro :)
満月-86

der_baum

Fortgeschrittener

Beiträge: 375

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 23

  • Nachricht senden

316

Donnerstag, 3. November 2016, 18:58

Ich hab heut endlich mein Kenwood DDX5016DAB und die Rückfahrkamera eingebaut. Hab jetzt aber ein Problem mit dem Kamerasignal:

Am Kenwood hab ich die Möglichkeit, die Steuerlinien fürs zurückfahren anzuzeigen. Wenn ich die Kamera mit Cinch am Radio anschließe und mit ner 9V Blockbatterie die Kamera mit Spannung versorge, kann ich beim Einstellen der Steuerlinien erfolgreich ein Signal angezeigt bekommen. Wenn ich jedoch das Kamerasignal normal über das Menü anzeigen lassen will, sagt er mir, dass er kein Signal hat. Weiß wer, woran das liege könnte?

Noch zur Info:
-ich habe den "PRK SW" (Parksensorkabel) direkt ans Gehäuse angeschlossen, seither ist ein zuvor aufgetretener Fehler weg, der mir noch was gesagt hat, von wegen, dass kein Signal angezeigt werden darf (weiß jetzt nicht mehr den genauen Wortlaut). Das fand ich aber schon seltsam, da ja ne Rückfahrkamera auch ohne angezogene Handbremse anzeigen sollte
-das Kabel "Reverse" zur Erkennung ob der Rückwärtsgang eingelegt ist, hab ich noch nicht angeschlossen. Hatte es aber mal testweise auf Masse und auf 9V gelegt, hat auch keinen Erfolg gebracht.
-der R-CAM Interrupt im Radio ist auch noch nicht eingeschaltet, aber so wie ich das verstehe, sorgt der in Verbindung mit dem Reverse Kabel für ein automatisches Umschalten des Kenwood auf die Anzeige der Rückfahrkamera, sobald der Rückwärtsgang eingelegt ist.

Ich vermute jetzt das Problem bei der Kenwood Software, hab aber weder durch google noch in der Bedienungsanleitung was gefunden. Am Reverse und R-CAM sollte es eigentlich nicht liegen, da die ja wie gesagt nur für das automatische umschalten da sein sollten und mir bei der direkten Anwahl des Videoeingangs auch kein Bild angezeigt wird.

Weitere Fragen sind noch folgende:
-die oben genannte Kamera ist laut beigelegtem Zettel nicht für den Dauerbetrieb gedacht (hätte man auch mal in die Produktbeschreibung online mit aufnehmen können), ich muss sie also zwingend an das Rückfahrlicht anschließen. Hier hab ich gehört, dass man das eventuell nur mit einem Entstörfilter machen sollte, da bei "neuen" Autos Rückfahrlicht wohl über PWM läuft/laufen könnte und das die Kamera schrotten könnte. Wie ist das beim BRZ hab da noch nix zu gelesen, ob das so ist und obs Probleme macht. Weiß da jemand mehr?
-Wo genau kann ich am besten das Rückfahrlicht-Stromkabel abgreifen und welches Kabel genau ist es? Ich habe das hier schonmal irgendwo gelesen, dass das im Kofferraum wo gut geht, ich finde es aber ums verrecken nicht wieder. Wäre dankbar, wenn mir das wer verlinken oder neu schreiben könnte.
-Gibt es für das Abgreifen des "Reverse" Signals eine einfachere Möglichkeit als im Fahrer-Fußraum da an der Seite? da kommt man ja denkbar schlecht ran und ich weiß auch nicht, wie ich bei so nem kurzen Kabel das Signal richtig abgreifen kann.

Schonmal vielen Dank im Voraus für eure Hilfe!

Ich hoffe mal ich kann auch bald mal anderen weiterhelfen, langsam komm ich mir schon etwas doof vor dass ich immer nur am fragen bin und selbst anderen nie wirklich weiter helfen kann -.-
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

psyke

Meister

Beiträge: 2 100

Danksagungen: 162

  • Nachricht senden

317

Donnerstag, 3. November 2016, 21:57

Die Rückleuchten laufen nicht über PWM. Das Signal kannst du an dem Stecker abgreifen der mittig unter der Ladekantenabdeckung ist. Wenn du mich dran erinnerst schau ich mal bei mir anch welches der Kabel es war.

Das könntest du als "Reverse-Signal" fürs Radio nehmen und an sich auch für die Versorgungsspannung der Kamera. Schöner wäre aber eine kleine Relaisschaltung.

Diese Kameras laufen meistens intern mit 6V, 12V werden dann einfach übern einen Widerstand passend gemacht - werden aber heiss und deswegen gehn die Dinger im Dauerbetrieb kaputt.

der_baum

Fortgeschrittener

Beiträge: 375

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 23

  • Nachricht senden

318

Donnerstag, 3. November 2016, 23:11

Vielen Dank für die Info!
Das Radio erwartet also ein 12V Signal am Reverse Eingang? Dann ists natürlich optimal, dass beim Kamerakbel auch gleich noch ne zusätzliche Leitung mit drin liegt, über die das Signal dann laufen kann. Muss ich morgen / am Wochenende mal ausprobieren.
Wär aber auf jeden Fall super, wenn du das Kabel raussuchen könntest, das die Rückfahrleuchte bestromt.
Was genau wär an einer Relais-Schaltung denn schöner bzw. besser?
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

Davemoon

Fortgeschrittener

Beiträge: 453

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

319

Freitag, 4. November 2016, 15:48

Ich hab mir mal das PDF zu deinem Radio runter geladen. Ne eigene Stromversorgung für die Kamera is da leider nich dran. aber ein extra Kamera-Video-Eingang und die Signalleitung für den eingelegten Rückwärtsgang.

Das Signal für dein eingelegten Rückwärtsgang liegt aber schon vorne am Radio-Kabelbaum. Daher is es nich nötig, das nochmal extra nach vorn zu legen.

Schließ die Kamera doch direkt an den dafür vorgesehenen Anschluss an. Alle anderen Video-Eingänge laufen nur bei angezogener Handbremse. Das is so gewollt (während der Fahrt nen Film gucken lenkt ja ab), auch wenn man das Handbremssignal ja überbrücken kann, wie du schon herausgefunden hast.

Einschalten bzw mit Strom versorgen kannst du die Kamera ja mit Masse und Plus vom Rückwärtsgang im Heck vom Auto. Aber auch dafür muss du kein extra Kabel quer durchs Auto legen. Das einzige, was von hinten nach vorn geht, is das Video Signal der Kamera.
Kannst mir auch gerne ne PN schicken für genauere Infos ;)
Nen extra Widerstand oder Spannungswandler brauchst du für deine Kamera auch nicht, weil die mit 12v läuft.

der_baum

Fortgeschrittener

Beiträge: 375

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 23

  • Nachricht senden

320

Freitag, 4. November 2016, 22:29

Danke für die ausführliche Antwort, davemoon. Wo genau liegt denn vorne das Signal bzgl. des eingelegten Rückwärtsgangs? Hatte vorher das ganz einfache Subaru Radio ohne irgendwas drin, also kein Bildschirm o.ä.
Laut Beschreibung der Kamera ist in dem bereits von mir verlegten Kabel für das Videosignal noch ein Dritter Leiter verlegt, müsste also kein zusätzliches Kabel verlegen wenn ich damit einfach den Strom der Rückfahrleuchte abgreife.
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole