Sie sind nicht angemeldet.

schockfroster

Fortgeschrittener

Beiträge: 321

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

101

Montag, 9. Juli 2018, 17:26

Hab heute auch den P0351 gehabt. Gerade 80 Grad und ich freu mich ein Schnitzel, dass ich endlich mit Krawall den LKW überholen kann, dann taucht da beim Beschleunigen die Leuchte auf... Da wurde mir schon kurz anders. Aber Torque hat mich dann schon etwas beruhigt, als ich den Fehler ausgelesen habe. Die Werkstatt hat schon gesagt, dass das wohl über die Garantie läuft. Gibt es eine (schriftliche) Empfehlung seitens Toyota, alle 4 gleichzeitig zu tauschen? Das Fahrzeug ist Baujahr 9/2012

Dr.Frexx

Super Moderator

Beiträge: 6 957

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 777

  • Nachricht senden

102

Montag, 9. Juli 2018, 17:36

Es wird nur die Betroffene getauscht, vorauseilenden Gehorsam gibt es nicht ;)

schockfroster

Fortgeschrittener

Beiträge: 321

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

103

Dienstag, 10. Juli 2018, 16:20

Am Sonntag in der Früh hatten wir uns glaub noch über meine Startprobleme unterhalten. Hab die dann wohl bei der Heimfahrt vollends "verheizt" :D

Dr.Frexx

Super Moderator

Beiträge: 6 957

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 777

  • Nachricht senden

104

Dienstag, 10. Juli 2018, 16:41

Ja hatten wir, jetzt aber fix fix tauschen.

Sinthoran

Schüler

Beiträge: 84

Fahrzeuge: GT86

Danksagungen: 9

  • Nachricht senden

105

Dienstag, 10. Juli 2018, 17:31

Wieso wird bei euch das Ding über Garantie getauscht?
Mir sagt die Werkstatt sie kennt diesen Fehler nicht und Toyota macht da nichts.
Fahrwerk: ST XTA mit Querlenker HA und PU Buchsen, sowie Sturzkorrekturschrauben
Abstimmung: -2Grad VA/HA: VA etwas Vorspur/ HA etwas Nachspur

Bremsen: Scheibe Tarox F2000 / Beläge DS1.11

Reifen: Yokohama AD08R

Dr.Frexx

Super Moderator

Beiträge: 6 957

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 777

  • Nachricht senden

106

Dienstag, 10. Juli 2018, 17:43

Jetzt würde ich die Werkstatt wegen Unwissenheit/ 0-Interesse verlassen.
Toyota weiß sehr wohl davon, man muss für die Garantie natürlich noch in der Garantiezeit bzw. Zusatzgarantiezeit sein.

Beiträge: 1 557

Fahrzeuge: A reasonably fast Car

Wohnort: Zwischen Kölsch und Ring

Beruf: Verdien mein Geld auf der Strasse

Danksagungen: 339

  • Nachricht senden

107

Dienstag, 10. Juli 2018, 17:43

@Schockfroster: keine Chance, Toyota tauscht nur die kaputten :rolleyes:

@Sinthoran: meine erste ging auf die drei jährige Werksgarantie, die anderen auf mich.
Teilweise hat wohl die Anschlussgarantie auch Spulen übernommen.

Ein Problem, von dem Toyota noch nie gehört hat?

Toyota hat schon zwei Nachbesserungen bei den VFL Zündspulen probiert, die aber nicht richtig gezogen haben.

Dein Dealer nimmts entweder mit der Wahrheit nicht allzu genau oder kennt sich nicht besonders gut aus mit dem GT86!
( das ist höflicher Code für BULLSHIT!!)


MFG Carsten
Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
denn geradeaus kann jeder :D


Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
( überliefert von T. Schrick)

schockfroster

Fortgeschrittener

Beiträge: 321

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

108

Mittwoch, 18. Juli 2018, 06:38

Gestern wurde die Zündspule getauscht. 100% Kostenübernahme durch die Garantieverlängerung :thumbup: km-Stand 43000 km

Amnesia2014

Schüler

Beiträge: 70

Danksagungen: 2

  • Nachricht senden

109

Samstag, 4. August 2018, 11:58

Heute alle 4 Zündspulen getauscht und Fehler gelöscht.

Fehler taucht aber sofort wieder auf. Knapp 500 Euro umsonst investiert.



Michael

Profi

Beiträge: 590

Danksagungen: 106

  • Nachricht senden

110

Samstag, 4. August 2018, 13:10

Dass alle vier kaputt sind war ja auch ziemlich unwahrscheinlich, da hätte ich den Fehler auch woanders vermutet (kann dir aber leider auch nicht weiterhelfen).

Beiträge: 1 534

Fahrzeuge: vw golf, e30 cabrioPorsche 928

Wohnort: Österreich

Danksagungen: 22

  • Nachricht senden

111

Samstag, 4. August 2018, 14:57

Ev. Zündkerzentausch? War bei meinem ex gt86 dasselbe laut käufer
:D :D :D

Multi

Fortgeschrittener

Beiträge: 236

Fahrzeuge: GT86 ; Celica T23 ; R6

Wohnort: NRW

Beruf: Warlock

Danksagungen: 21

  • Nachricht senden

112

Samstag, 4. August 2018, 16:12

Check mal die Masseverbindung der ECU insgesamt ;)



Amnesia2014

Schüler

Beiträge: 70

Danksagungen: 2

  • Nachricht senden

113

Sonntag, 5. August 2018, 15:17

Kerzen hatte ich vor drei Monaten neu gemacht, sowie die alten Spulen durchgetauscht. Fehler kam dann nach paar Minuten wieder...
Daher Tausch aller 4.

Die Leitungen von den Spulen laufen alle unter die Ansaugbrücke. Ist das korrekt?
Macht es Sinn diese zu entfernen und dort etwas zu prüfen?

Masseverbindung ECU — weißt Du wo? ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mavo24 (07.08.2018)

Multi

Fortgeschrittener

Beiträge: 236

Fahrzeuge: GT86 ; Celica T23 ; R6

Wohnort: NRW

Beruf: Warlock

Danksagungen: 21

  • Nachricht senden

114

Sonntag, 5. August 2018, 15:21

Schraub die ECU wieder fest an den Motor. Und alle Stecker kontrollieren.



Amnesia2014

Schüler

Beiträge: 70

Danksagungen: 2

  • Nachricht senden

115

Sonntag, 5. August 2018, 16:34

Schraub die ECU wieder fest an den Motor. Und alle Stecker kontrollieren.


Zum testen abgenommen, Motor startet und geht wieder aus. Angebaut Motor läuft durch. Kontakt ist also vorhanden.
Alle Fehler gelöscht und nur die 3 Zündspulen Fehler sind wide da.

Ich bin nicht bewandert mit Fahrzeug Elektronik. Mein Gedanke ist da eher einfach gehalten.
Wenn Wackelkontakt wäre oder kein Kontakt, würde der Motor aus gehen oder ruckeln. Es läuft seit dem Permanenten Fehler alles normal, keine Aussetzer oder das er mal nicht anspringt.

Was genau löst diesen Fehler aus. Stromkreis Fehlfunktion klingt für mich, dass kein Stromkreis oder vielleicht auch „zu wenig“ Spannung vorhanden ist. Wundere mich aber auch, dass 3 von 4 Fehler auslösen. Also kann es an Leitungen auch nicht liegen.
Zündverteiler? 3 von 4 Leitungen kaputt? Ich kapier es nicht.

Beiträge: 1 557

Fahrzeuge: A reasonably fast Car

Wohnort: Zwischen Kölsch und Ring

Beruf: Verdien mein Geld auf der Strasse

Danksagungen: 339

  • Nachricht senden

116

Sonntag, 5. August 2018, 16:50

Die allgemeine Annahme in der Foren besagt dass die Spulen durch Überhitzung einen Wicklungsschluss erleiden.
Meines Wissens nach hat aber noch kein elektronisch Begabter nachgemessen, ob das letztendlich stimmt.

In deine speziellen Falle muss aber genau so ein Wesen, nämlich ein (KFZ) Elektronik Zauberer an die Arbeit.
Das Teiletauschen bis es repariert ist wird hier lange dauern und teuer werden, da soll lieber einer systematisch Fehler suchen.

Das dürfte geld und Nerven sparen!

Viel Erfolg Carsten
Gwehrfahrdeblom Sachsenring 10/11/12/13/14/16
denn geradeaus kann jeder :D


Es geht nicht darum, wie schnell ein Auto ist, sondern WIE ein Auto schnell ist.
( überliefert von T. Schrick)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rle (05.08.2018)

Davemoon

Fortgeschrittener

Beiträge: 525

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

117

Sonntag, 5. August 2018, 20:01

Wie ich schon vor ner Weile geschrieben hatte, war bei meinem GT Verkokungen im Stecker selbst. Durch die Hitze hat sich der ölige Feuchtigkeitsschutz im Stecker verändert. Man hat also den Stecker entpint, gereinigt und die Kontaktfedern nachgebogen. Und seither hab ich Ruhe.

schockfroster

Fortgeschrittener

Beiträge: 321

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

118

Samstag, 11. August 2018, 11:02

Hatte am Mittwoch auf dem Weg zur Werkstatt (wegen TÜV) wieder den Fehler P0351 bei der Zündspule, die erst vor nem Monat getauscht wurde. Wurde aber wieder heimgeschickt, da die erst die Teile bestellen müssen. Dann gestern das böse Erwachen, Auto springt gar nicht mehr an. Wurde dann per LKW zur Werkstatt gefahren. Diagnose: Anlasser kaputt. Wird nun ebenfalls auf Garantie getauscht.

samy

Anfänger

Beiträge: 30

Wohnort: Wien

  • Nachricht senden

119

Mittwoch, 5. September 2018, 19:33

Es gibt schon drei Revisionen der Zündspule (650, 651, 652).
Die zwei Spulen auf der Fahrerseite (1&3) sind am häufigsten betroffen.
Wer den GT hart ran nimmt hat es in regelmäßigen Abständen damit zu tun.
Es kann mit den Injektordichtungen in die selbe Tonne geschmissen werden und am besten
man erledigt gleich beides zusammen.
Wer Lust hat kann sich den Amithread durchlesen.
http://www.ft86club.com/forums/showthread.php?t=30879&page=1
Beim lesen des Threads bin ich noch auf angeblich verbesserte Injektordichtungen gestossen....
http://www.autofactory.jp/product/topv.p…e=s&pm=t&seq=34
hallo, bei mir is wiedermal die kontrollleuchte angegangen und diesmal ist es die vom ersten zylinder. Werd mir jz 3 neue bestellen und ein hitzeschutzblech von budde hab ich auch gleich bestellt. Werde das selber versuchen zu tauschen. Finde es auch interessant, dass nun schon 2 meinten es lag an dem stecker der anscheinend verschmutzt war und das auch dauerhaft geholfen hat? Liegt das eigentliche problem vielleicht hier?
Mich würde auch interessieren, ob jemand schonmal kaputte injektordichtungen auch hatte und woran man das feststellt. Die selber zu tauschen scheint ja schwerer zu sein bzw. wenn ich das richtig verstanden habe, ist es leichter neue injektoren zu bestellen. Da sollen ja auch nummern oben sein wonach man dann erst bestellen kann?

lg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »samy« (5. September 2018, 20:16)


Amnesia2014

Schüler

Beiträge: 70

Danksagungen: 2

  • Nachricht senden

120

Donnerstag, 6. September 2018, 11:10

Ich hab noch 4 Stück die einwandfrei funktionieren für 250 Euro inkl. Versand - Siehe Forum oder Ebay klein