Sie sind nicht angemeldet.

chris_83

Fortgeschrittener

  • »chris_83« ist der Autor dieses Themas

Beiträge: 392

Fahrzeuge: Toyota GT 86, asphalt grey

Wohnort: Hamburg

Beruf: IT

Danksagungen: 12

  • Nachricht senden

1

Samstag, 27. Januar 2018, 09:52

Forum über Tapatalk nicht mehr erreichbar

Moin,

seit zwei Tagen funktioniert das Forum mit Tapatalk nicht mehr. Login wegen Netzfehler nicht möglich und auch sonst werden in den Rubriken keine Threads geladen.

Das Problem tritt nicht nur bei mir auf.

Cache löschen oder Neuinstallation brachten keine Veränderung.

Könnt ihr euch das bitte Mal anschauen.

Vielen Dank und viele Grüße

Christian

viva71

Unterstützer

Beiträge: 3 797

  • Nachricht senden

2

Samstag, 27. Januar 2018, 10:15

Ich kümmere mich drum, habe aber die Befürchtung, dass hier nun das verwendete AddOn nicht mehr unterstützt wird.
Es gibt von Tapatalk nur mehr AddOn Unterstützung ab BurningBoard 4.1.

Wenn ich keine andere Lösung finde, muss ich die Forumssoftware auf die letzte Version hochziehen, damit wird das Layout grundsätzlich anders (hat Vor- und Nachteile).
Mit den erforderlichen Funktionstests wird das zeitlich nicht vor Ende Februar möglich sein.

Natz

Erleuchteter

Beiträge: 5 504

Danksagungen: 520

  • Nachricht senden

3

Samstag, 27. Januar 2018, 10:37

Eventuell liegt es an Tapatalk. Ich hoffe es liegt an Tapatalk, den Burning Board ab 4.1 kenne ich aus einem anderen Forum und damit konnte ich seit Einführung vor Jahre nicht warm werden :(.

https://www.tapatalk.com/groups/tapatalk…ite-t39215.html
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

viva71

Unterstützer

Beiträge: 3 797

  • Nachricht senden

4

Samstag, 27. Januar 2018, 10:46

Da geht es mir genauso, aber im Verso Forumwird ein Template verwendet, welches für mich ähnlich dem aktuellen wirkt.

Irgendwann wird es aber nicht ausbleiben, zu ziemlich alles ist bereits abgekündigt.

Natz

Erleuchteter

Beiträge: 5 504

Danksagungen: 520

  • Nachricht senden

5

Samstag, 27. Januar 2018, 14:14

Das Leben ist Veränderung, da kann man wenig machen ;). Wenn ich Dir beim testen der neuen Forenversion helfen kann, schick mir eine PN ;).
J.C.:"He who shall be last shall be sideways and smiling"
Jango:"Alles für den GT, Alles für das Forum, mein Leben für das Auto"
満月-86

Bunsi

Anfänger

Beiträge: 49

Fahrzeuge: GT86 (AT), Hyundai Santa Fe DM, Citroen C2 VTR, Yamaha MT-07

Wohnort: Prignitz

  • Nachricht senden

6

Dienstag, 30. Januar 2018, 11:41

Hallo, hab das Problem mal an den Tapatalk-Support gemailt und heute die Antwort erhalten:

Hi
Thank you for contacting Tapatalk!
http://forum.gt86drivers.de runs on a Tapatalk plugin that was not developed by Tapatalk.
We've sent a note to the site owner suggesting them to switch to the Tapatalk plugin so we can provide technical support. Please do the same as request from members are attended to more quickly. Thank you.

Regards,
Tapatalk Support Team

Ich hoffe, das kommt irgendwie beim Mod an, ansonsten schreibe mal bitte jemand, an wen das gehen soll bzw. leitet das bitte weiter.
(bin neu hier und kenne mich noch nicht so gut aus... ;) )

viva71

Unterstützer

Beiträge: 3 797

  • Nachricht senden

7

Dienstag, 30. Januar 2018, 12:01

Es ist schon das Tapatalk-Plugin, nur die Version 1.0 und die wird nicht mehr gepflegt.

Für das Forum in dieser Version gibt es kein aktuelleres Plugin mehr.

chris_83

Fortgeschrittener

  • »chris_83« ist der Autor dieses Themas

Beiträge: 392

Fahrzeuge: Toyota GT 86, asphalt grey

Wohnort: Hamburg

Beruf: IT

Danksagungen: 12

  • Nachricht senden

8

Mittwoch, 31. Januar 2018, 14:58

Das habt ihr aber sehr schnell hinbekommen. Bei mir klappt es jedenfalls wieder.

Herzlichen Dank.

VG
Christian

Ähnliche Themen