Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DVision

Schüler

  • »DVision« ist der Autor dieses Themas

Beiträge: 76

Danksagungen: 7

  • Nachricht senden

41

Mittwoch, 15. März 2017, 20:10

So heute hab ich den GT wieder abgeholt!! :love: :D

Das Stage 2 Schaltschiebergehäuse von SSPPerformance ist leider defekt was den Rückwärtsgang angeht, sobald der eingelegt wird soll ein Druckverlust stattfinden und es rührt sich garnicht.
Lange Rede kurzer Sinn: das alte Schaltschiebergehäuse ist wieder drin und ich muss sagen, es muss auf jeden Fall ein bearbeitetes rein!
Beim Stage 2 soll der Druck allerdings so groß sein beim schalten, dass man angst haben muss, dass die Sprengringe, die die Lamellenkupplungen halten, weg brechen...

Nunja, jetzt ist erstmal großer Klärungsbedarf bei SSPPerformance. Es wird sich grade darum gekümmert denjenigen ausfindig zu machen, der das ganze gebaut hat und er soll das Druckdiagramm rausrücken :pinch:

Ich bin mal so Schmerzfrei und hab euch die Kupplungen fotografiert und hochgeladen... Holt schonmal Popcorn :D
Über 400PS und Automatikgetriebe verträgt sich nicht so ganz :D

Das erste Bild ist eine Lamellenkupplung, das Zweite Bild ist die Rückseite!!








Beiträge: 636

Fahrzeuge: GT86 Aero in Rot mit Automatikgetriebe, Leder/Alcantara, Navi und Parksensoren

Wohnort: Oberösterreich

Beruf: EDV-Techniker

Danksagungen: 63

  • Nachricht senden

42

Mittwoch, 15. März 2017, 21:08

Wahnsinn, du hast da echt Pech gehabt aber es war eh zu erwarten, dass das Getriebe der Leistung nicht stand hält. Das mit dem Rückwärtsgang ist allerdings beknackt.

Aber die Bilder! :thumbsup:
Hahaha sowas hab ich auch noch nie gesehen.

Kannst du jetzt erstmal fahren mit dem Getriebe? Wie fühlt es sich an?

DVision

Schüler

  • »DVision« ist der Autor dieses Themas

Beiträge: 76

Danksagungen: 7

  • Nachricht senden

43

Mittwoch, 15. März 2017, 22:40

Ja ich kann erstmal damit fahren...
Fährt sich so wie direkt nach dem Abstimmen bei KKS-Performance
Schaltet direkt, aber mir nicht "hart und schnell genug"
Grade vom 3. in den 4. Redline-shifting muss mehr Druck rauf, habe das Getriebe heute damit schon wieder zum Abbruch des Schaltvorgangs bekommen.
Ohne Schaltschiebergehäuse macht der Kupplungstausch in meinen Augen kein Sinn.
Grüße

GT86Olli

Meister

Beiträge: 2 391

Fahrzeuge: GT86, EcoUP!

Wohnort: Hessen

Danksagungen: 260

  • Nachricht senden

44

Donnerstag, 16. März 2017, 10:24

Das sieht echt böse aus ;(
Das sollte an alle als Hinweis gehen, die mit 'nem Automaten in Richtung 400 PS wollen.
"There are a number of ways of increasing performance. (...) These items can all be modified by customers (...).
Yet designing a low center of gravity body from scratch can only be achieved by the car's manufacturer. And that is what we have done."


Hiromi Tamou
Deputy General Manager, Subaru Engineering Division

Martin.DF

Fortgeschrittener

Beiträge: 375

Fahrzeuge: R100GS PD; Subaru BRZ; Lupo 3L

Wohnort: Mittelfranken

Beruf: Hubschrauberschrauber

Danksagungen: 5

  • Nachricht senden

45

Donnerstag, 16. März 2017, 19:16

Danke für die Tiefen Einblicke :S

Jetzt stellt sich mir die Frage wieviel NM man dem AT Gertiebe auf dauer zumuten kann.

Tiz

Fortgeschrittener

Beiträge: 163

Danksagungen: 2

  • Nachricht senden

46

Donnerstag, 16. März 2017, 22:10

Ich hatte mit meinem Automaten ja auch Probleme. Ab ca. 375nm Drehmoment rutschte die Kupplung und die ABS/ESC Warnlampe ging an. Der Umbau mit SSP verstärkten Teilen (Kupplung, Valve Body Stage 2) war eine ziemliche Odysee, wobei aus der Distanz schwer zu sagen ist, ob und inwieweit es auch an deren Teilen lag. Der Einbau an sich ist alles andere als trivial und wenn da Zehntelmillimeter nicht passen, schiebt ein Getriebebauer es vllt. auch zu schnell mal auf die Teile.

Inzwischen scheint bei mir aber alles zu funktionieren. Ein Drehmoment von weit über 400nm wird sauber übertragen, die Warnleuchten gehen nicht mehr an und das Schalten funktioniert im manuellen Modus schnell und knackig (und im Automatikmodus noch ausreichend zivil). So jedenfalls der Tuner, der nach vielen km Probefahrt jetzt den Ladedruck erhöhen will, so dass dann mindestens 500nm und 450+ PS anliegen.

Wenn ich das Auto endlich mal wieder selbst in den Fingern habe, werde ich berichten, ob jetzt wirklich alles brav funktioniert.

DVision

Schüler

  • »DVision« ist der Autor dieses Themas

Beiträge: 76

Danksagungen: 7

  • Nachricht senden

47

Freitag, 17. März 2017, 09:01

SSPPerformance hat sich heute Nacht bei mir gemeldet und meint, ich soll das Schaltschiebergehäuse NICHT benutzen und einschicken.
Mir würde dann ein neues angefertigt, das was sie mir geschickt haben, ist Defekt.
Achja das mit den Ami-Toleranzen ist mir seeehr bekannt :D

Tiz

Fortgeschrittener

Beiträge: 163

Danksagungen: 2

  • Nachricht senden

48

Montag, 1. Mai 2017, 08:15

Mein Getriebe habe ich inzwischen ca. 1000km gefahren. Funktioniert schnell und gut (und noch ausreichend zivil). Mal sehen, ob und wie lange es hält. Jedenfalls wird das Drehmoment von ca. 450nm jetzt sauber übertragen und die Warnleuchten gehen nicht mehr an. Eine kleine Unsauberkeit gibt es: Wenn man im Vollautomatikmodus Vollgas gibt, erfolgt der Schaltvorgang vom 4. in den 5. Gang zu langsam und die Drehzahlanpassung erfolgt nicht richtig. Wenn man im manuellen Modus (eigentlich ist es ja eher eine Halbautomatik, da trotzdem an der Ampel automatisch runtergeschaltet wird) schaltet, tritt das Problem nicht auf. Da ich im Vollautomatikmodus eigentlich nicht Vollgas gebe, wirkt sich das Problem auf meinen Fahrstil nicht aus.

Martin.DF

Fortgeschrittener

Beiträge: 375

Fahrzeuge: R100GS PD; Subaru BRZ; Lupo 3L

Wohnort: Mittelfranken

Beruf: Hubschrauberschrauber

Danksagungen: 5

  • Nachricht senden

49

Montag, 1. Mai 2017, 12:54

@ Tiz

Was hast du jetzt für das Aufrüsten des Getriebes bezahlen dürfen?

Würde mich für die weitere Zukunftsplanung interessieren

Tiz

Fortgeschrittener

Beiträge: 163

Danksagungen: 2

  • Nachricht senden

50

Montag, 1. Mai 2017, 14:02

Nachdem nun alle Probleme gelöst sind, dürfte der Einbau bei ca. 1500 EUR liegen. Dazu die Teile (SSP Clutch Pack und Valve Body Upgrade), Versandkosten, Zoll und USt. Was die im Moment kosten, da müsstest Du auf der Webseite nachsehen...

DVision

Schüler

  • »DVision« ist der Autor dieses Themas

Beiträge: 76

Danksagungen: 7

  • Nachricht senden

51

Dienstag, 2. Mai 2017, 23:18

So, habe vor 2 Wochen nun endlich das zweite Schaltschiebergehäuse erhalten und eingebaut bekommen.
Funktioniert alles sehr gut, die Schaltvorgänge packen nun sehr hart und ruckartig zu.
Abundzu knallt es förmlich wenn er in den 4. Gang hoch schaltet.
Als Daily würde ich die Kiste so nichtmehr fahren :D
Nach meinem empfinden, packt die SSP Kupplung wesentlich strammer zu, als OEM. Auch mit originalem Schaltschieber mMn. ausreichend.


Einbau hat mich 2000€ gekostet + neuen Wärmetauscher, da dieser Undicht war.
Wäre das Stage 2+ Valvebody nicht defekt, hätte der Einbau "nur" 2 Tage gedauert.

Als nächstes werde ich aufjedenfall noch einen Getriebe-Ölkühler verbauen, aber das ist schnell gemacht.

All in All, bin ich super zufrieden damit und hoffe es hält jetzt ne Weile.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DVision« (2. Mai 2017, 23:27)


Tiz

Fortgeschrittener

Beiträge: 163

Danksagungen: 2

  • Nachricht senden

52

Mittwoch, 3. Mai 2017, 21:54

Schön, dass es nun auch bei Dir geklappt hat. Mit wieviel Drehmoment fährst Du maximal? Ich derzeit mit ca. 450nm. Überlege aber, ob ich nicht bis 500nm gehen soll.

Floster83

Anfänger

Beiträge: 40

Danksagungen: 7

  • Nachricht senden

53

Donnerstag, 4. Mai 2017, 08:58

Hier mal so als kleine Info am Rande:
Ich hatte nämlich auch etwas Angst mit dem HKS Kompressor und 350Nm meine AT-Getriebe in Mitleidenschaft gezogen zu haben. Es schaltete teilweise unsauber und hat im manuellem Modus die Drehzahlen nicht sauber gehalten.

Das ganze hat sich dann aber durch eine Getriebespülung in wohlgefallen aufgelöst. Abrieb in der Getriebeölwanne bei 75.000km (ca.10.000 mit Kompressor) war unauffällig. Das als Tipp falls ihr mal komisches Verhalten der Automatik habt. Das wäre einen Versuch wert bevor man die richtig großen Geschütze auffährt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Floster83« (4. Mai 2017, 21:41)


DVision

Schüler

  • »DVision« ist der Autor dieses Themas

Beiträge: 76

Danksagungen: 7

  • Nachricht senden

54

Donnerstag, 4. Mai 2017, 20:26

@Tiz fahre momentan irgendwas zwischen 400-450Nm
Schaltet alles sehr sauber(ruckartig :D ), ich denke da geht noch mehr.
Ich weiß nur nicht wieviel Nm die Sprengringe mitmachen, die die Kupplungen "halten"