Sie sind nicht angemeldet.

TRS

Fortgeschrittener

Beiträge: 351

Fahrzeuge: GT86, Leon 1M TDI

Wohnort: Chemnitz

Beruf: Projektleiter

Danksagungen: 56

  • Nachricht senden

101

Mittwoch, 29. März 2017, 00:13

Ich muss allerdings sagen das eine Einschaltverzögerung + Ausschaltverzögerung sicherer ist als nur eine Ausschaltberzögerung. Nur so kann sicher verhindert werden das nicht in kurzen Abstand ein/aus Signale ankommen. Beispiel: Ich hane 3s Ausschaltverzögerung. Ich starte und (warum auch immer) nuddelt der Motor 3.1s und springt dann an. Dann habe ich genau das was ich nicht haben will. Daher ist eine Einschaltverzögerung nötig.
Auch würde ich behaupten das eine Einschaltverzögerung alleine noch weniger Potential für einen vergleichbaren Fehlerfall mitbringt als nur Ausschaltverzögerung. Ideal ist aber beides zu haben.

Die Ausschaltverzögerung ist für mich daher eher als Komfort-Feature wichtig damit eben beim Starten das Tablet an bleibt. Ich habe mir daher ein spezielles KfZ Relais besorgt was sowohl anzugs- als auch abfallverzögert ausgeführt ist. (Sicher nicht die günstigste Lösung)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »TRS« (29. März 2017, 00:22)


psyke

Meister

Beiträge: 2 057

Danksagungen: 159

  • Nachricht senden

102

Mittwoch, 29. März 2017, 07:18

Dann muss man allerdings mit einem verlängertem Startvorgang leben - immer. Das würde ich nicht wollen.

Da ist die Fehlersuche, warum der Motor so mies startet doch wichtiger. Bis man den Grund gefunden hat, dreht man eben am Rädchen vom Relais die Zeit z.b. auf 5 Sek. Hoch.

Das läuft schon sehr gut, ich meine ich kenne 3 GT's in denen das so läuft und noch zwei Mercedes. Achja und in meinem Evo auch. Was ich sagen will - für den nicht-elektroingenieur ist das wohl eine gute Lösung:-)

TRS

Fortgeschrittener

Beiträge: 351

Fahrzeuge: GT86, Leon 1M TDI

Wohnort: Chemnitz

Beruf: Projektleiter

Danksagungen: 56

  • Nachricht senden

103

Mittwoch, 29. März 2017, 13:41

Sollte auch nicht heißen das so garnicht geht. Nur das es mit beiden Verzögerungen erst wirklich sicher wird. Rein statistisch wird es in 99% der Fälle auch nur mit Ausschaltverzögerung gehen wenn die Zeit gut gewählt ist. 100% ist mir aber lieber...

Bezüglich des längern Startvorgang hast du vollkommen recht, allerdings braucht mein Aufbau im automatisierten Betrieb (dh. selbstständiger Neustart der letzten Quelle) rund 5s bis die Musik läuft. (Ohne Start-Animation) Mit 3s mehr wären es dann 8s. Das immer noch schneller als die meisten OEMs und für mich völlig akzeptabl.