Sie sind nicht angemeldet.

Runensturm

Fortgeschrittener

  • »Runensturm« ist der Autor dieses Themas

Beiträge: 532

Danksagungen: 26

  • Nachricht senden

1

Mittwoch, 22. März 2017, 21:20

Probleme mit Firefox bei Bildern

Habe seit ca einer Woche das Problem, dass teilweise Bilder angezoomt dargestellt werden, d.h. ich sehe nur einen kleinen Teil des Bildes komplett angezoomt und der Rest wird gar nicht angezeigt, d.h. abgeschnitten. Javascript ist auf der Seite komplett aktiviert.
Kann man sagen, dass Firefox daran schuld ist und seine Zeit mal war?

Dr.Frexx

Super Moderator

Beiträge: 6 231

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 571

  • Nachricht senden

2

Mittwoch, 22. März 2017, 21:57

Nein, du musst einfach bissl länger warten bis das Bild komplett geladen ist, dann wird es hier voll dargestellt. Evtl. hast gerade Probleme mit deiner I-Netverbindung oder der Host der die Bilder zur Verfügung stellt is recht langsam gerade.

Runensturm

Fortgeschrittener

  • »Runensturm« ist der Autor dieses Themas

Beiträge: 532

Danksagungen: 26

  • Nachricht senden

3

Mittwoch, 22. März 2017, 22:00

ist jetzt schon mittlerweile seit 30 minuten. naja werde es mal beobachten.

Dr.Frexx

Super Moderator

Beiträge: 6 231

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 571

  • Nachricht senden

4

Mittwoch, 22. März 2017, 22:02

Probier nach spätestens 5 Minuten mal F5, oder mal Opera, Chrome, oder den IE

Bobthebuilder

Anfänger

Beiträge: 18

  • Nachricht senden

5

Freitag, 24. März 2017, 09:22

Habe seit ca einer Woche das Problem, dass teilweise Bilder angezoomt dargestellt werden, d.h. ich sehe nur einen kleinen Teil des Bildes komplett angezoomt und der Rest wird gar nicht angezeigt, d.h. abgeschnitten. Javascript ist auf der Seite komplett aktiviert.
Sind das Seiten mit Java-Inhalt um die es geht, oder warum erwähnst du Javascript extra? Nun da man nicht weiß, welche Version des FF du hast, kann man leider nur raten... https://www.java.com/de/download/help/firefox_java.xml

Devilx

Fortgeschrittener

Beiträge: 401

Fahrzeuge: GT86 MPS Turboumbau GT400

Danksagungen: 39

  • Nachricht senden

6

Freitag, 24. März 2017, 10:40

Er erwähnt vermutlich Javascript, weil er das AddOn "NoScript" nutzt und wenn man da Scripte mit blockt, dann kann es auch diese Phänomene haben.
Javascript und klassisch Java, wie du es da aufführst, haben übrigens nur bedingt was miteinander zu tun. Um Javascript nutzen zu können, benötigt man auch nicht die Java-Runtime.
Toyota GT86
(Dynamic White Pearl, Leder-Alcantara-Ausstattung (anthrazit), Navigationssystem, OZ Ultraleggera LM Graphit 8x18, JBL)
Umbauten: MPS TurboKIt (300PS/329NM), Ölkühler, MPS Downpipe (HJS Kat), Perrin Overpipe, Invidia catless non resonated Frontpipe, Invida N1 Catback, GrimmSpeed Strut Tower Brace, GrimmSpeed Hood Struts, Valenti smoked, KW V3, 4.44er Achsübersetzung

Ähnliche Themen