Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

1

Montag, 2. Mai 2016, 19:32

Dringend Hilfe gesucht - Valenti [Gelöst]

Hallo zusammen,
ich habe ein kleines Problem, das mich ziemlich nervt. Habe heute, nach fast 40 Tagen, endlich die bestellten Valenti full smoked mit dem alten Design + Laufblinker erhalten. Bei dem Rücklicht auf der Beifahrerseite hat alles Plug & Play funktioniert. Aber das für die Fahrerseite funktioniert nicht so, wie es sollte. Der Bogen (wenn Xenon an) leuchtet, das Bremslicht leuchtet bei Betätigung des Pedals auch. Wenn ich aber den Blinker anschalte, blinkt der Bogen. Und auch nur, wenn ich die Scheinwerfer gleichzeitig an habe, ansonsten bleibt er einfach aus.
Ich habe zuerst an die falsche Pin Belegung gedacht und diese mal getauscht, aber dann geht das Rücklicht gar nicht mehr. Weder Bremse, der Bogen noch der Blinker.

Hat jemand von euch mit den Valenti das selbe Problem gehabt und kann mir eventuell weiterhelfen?

Das wäre die Belegung der Stecker. Ist auf beiden Seiten gleich

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schockfroster« (3. Mai 2016, 21:13)


psyke

Meister

Beiträge: 2 383

Danksagungen: 229

  • Nachricht senden

2

Montag, 2. Mai 2016, 20:34



So laufen sie bei mir.

Gesendet von meinem SM-G920F mit Tapatalk

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

3

Montag, 2. Mai 2016, 20:36

Also wenn ich das richtig sehe, ist gelb und blau getauscht. Das habe ich auch probiert. Da geht er dann gar nicht mehr

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

4

Montag, 2. Mai 2016, 21:23

Jetzt bin ich verwirrt. Ich schau das in Ruhe mal an,wenn ich fit bin morgen

psyke

Meister

Beiträge: 2 383

Danksagungen: 229

  • Nachricht senden

5

Montag, 2. Mai 2016, 22:04

Hm ja merkwürdig :-/ Meine sind aber auch schon 3 Jahre alt, nicht dass die da was geändert haben.

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

6

Montag, 2. Mai 2016, 22:44

An die Elektronik kommt man ja nicht mal ran, da das Rücklicht geklebt ist. Sonst würde man den Fehler sicher schnell finden.

Hoytron

Schüler

Beiträge: 104

Fahrzeuge: GT86 '14er

Wohnort: Pfaffenhausen

Beruf: Student :)

Danksagungen: 1

  • Nachricht senden

7

Dienstag, 3. Mai 2016, 00:22

Du machst mir ja ganz schön Angst!
Meine sind gestern beim Zoll angekommen, und ich sollte sie in den nächsten Tagen bekommen. Ich hoffe, dass sie bei mir funktionieren, werde dir in jedem Fall Bescheid geben ob ich einen Unterschied zu deinen Bildern feststellen kann!
2014er GT86 Atm, dynamic Pearl White, Leder-Alcantara Rot-Schwarz mit Sitzheizung, Carbon Sharkfin, Carbon Seitenfinnen, Rückfahrkamera, Bremssättle rot lackiert, beleuchtete Einstiegsleisten rot

forcers

Fortgeschrittener

Beiträge: 219

Fahrzeuge: Subaru BRZ

Wohnort: Mainz

Beruf: Chemikant

Danksagungen: 15

  • Nachricht senden

8

Dienstag, 3. Mai 2016, 00:40

Ich nehme mal an, dass ihr bei TheSpeedline bestellt habt?
Wieso sind eure schon da und meine nach 5 Wochen immernoch nicht unterwegs? ;(
Hier gehts zu meinem Show-Room : Mein Turbo-BRZ

+ Dotz Kendo 19" Felgen + ST XTA + Full Somked Valentis + STI Body Kit + Custom-Made Logos
+ Tanabe Overpipe + Ragazzon Frontpipe + Invidia N1 Catback
+ PasswordJDM Domstrebe + Shroth Gurte
+ Öl-Kühler + P3-Cars Zusatzdisplay
+ GT400 Turbo-Kit Stage 3

Schnuller

Fortgeschrittener

Beiträge: 423

Fahrzeuge: Skyline R34 GT-T

Beruf: Service Techniker

Danksagungen: 6

  • Nachricht senden

9

Dienstag, 3. Mai 2016, 06:32

Ich habe die gleichen "Valenti" verbaut und bei mit geht alles so wie es soll. Werde bei gelegenheit mal schauen wie die Steckerbelegung bei meinen ist.
Nööö, ich bin keine Signatur. Ich mach hier nur sauber.

Sc3n3

Schüler

Beiträge: 140

Fahrzeuge: Toyota GT86, 1er M Coupe, E46 M3

Wohnort: Essen

Beruf: Metzger

Danksagungen: 10

  • Nachricht senden

10

Dienstag, 3. Mai 2016, 09:08

Kollege und ich haben sie direkt am ersten Tag bestellt.
Waren dann nach 1 Woche da.
Er die rote Variante ich die Smoke und beide funktionieren ohne Probleme.
:thumbsup: GT Warrior! :thumbsup:
Alle Infos zum Auto auf Facebook.
⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇️⬇
www.instagram.com/gt86carlife
www.facebook.com/Toyota-GT86-Aero-R-Projekt-1424852417739252
https://www.youtube.com/channel/UCuonmpjoiVzeSL5IIA5L8HQ

Vincentus

Fortgeschrittener

Beiträge: 187

Danksagungen: 1

  • Nachricht senden

11

Dienstag, 3. Mai 2016, 11:19

Ich mach jetzt mal einen Frickelvorschlag:
Ich geh davon aus, dass die Rücklichter auf jedem der Pins mit 12V versorgt werden, oder die Spannung zumindest in jeder Kombination aushalten. Wie wärs wenn man einfach ne 12V Gleichstrohmquelle (Batterie, Netzteil) hernimmt und einfach mal rumprobiert welche Pin-Kombinationen das Rücklicht richtig arbeiten lassen.

Dann nimmt man ein Messgerät und misst am Auto bei welchem Fahrzeugzustand welche Pins unter Spannung stehen.
Sofern es eine passende Kombination gibt sollte man die so recht einfach finden können.
Wenn es keine passende Kombination gibt, ist wahrscheinlich die Elektronik der Valentis intern falsch verschaltet.
Das Leben ist zu kurz für langweilige Autos!

Beiträge: 830

Fahrzeuge: BRZ Sport Autom.

Wohnort: im Speck

Beruf: Ingenieur

Danksagungen: 93

  • Nachricht senden

12

Dienstag, 3. Mai 2016, 11:28

Dann könnte man auch einfach mal die von der anderen Seite anschließen. Und die vermutlich defekte, da wo die andere funzt.
"Der BRZ ist ein Auto, dass es nicht nötig hat, aller Welt zu verkünden, wie gut es ist."

BRandenburger Zweitürer mit Automatik zum Wohlfühlen. - Wozu gibt es viertürige Autos?

Wegen des Genitivs heißt es WEGEN DES - nicht(!) "wegen dem" .

Hoytron

Schüler

Beiträge: 104

Fahrzeuge: GT86 '14er

Wohnort: Pfaffenhausen

Beruf: Student :)

Danksagungen: 1

  • Nachricht senden

13

Dienstag, 3. Mai 2016, 11:40

@forcers:
Jap, haben bei Speedline bestellt, jedeoch (ich zumindest) hab das damalige Sonderangebot genutzt bei dem es einen günstige Preis für all diejenigen gab, die eine Wartezeit bis Mitte-Ende April akzeptieren. Also es war beim Angebot direkt dabei gestanden, dass es 4 Wochen dauern wird. Meine sind am letzten Sonnerstag verschickt worden und liegen jetzt laut Shippment Tracking biem Zoll in Frankfurt, (das kann bei denen dann unterschiedlich lange dauern, habe selbst schon Erfahrung von 4 Wochen oder 1 Tag gemacht, kommt auch auf die Jahreszeit an)


Wenn das mit den 12V DC Stimmt, dann sollte es Kein Problem sein. Ich geh mal davon aus, dass die 4 Adern folgende Funktionen erfüllen: Rücklicht, Bremslicht, Blinker und Nullleiter. Somit müsste es nur eine Frage der Pinbelegung sein, außer jmd hat in den Lichtern selbst Mist gebaut...

@Schockfroster: als 12V-Quelle eignen sich auch super alte USV-Akkus, sind handlicher als ne Autobatterie und liefern genug Strom.
2014er GT86 Atm, dynamic Pearl White, Leder-Alcantara Rot-Schwarz mit Sitzheizung, Carbon Sharkfin, Carbon Seitenfinnen, Rückfahrkamera, Bremssättle rot lackiert, beleuchtete Einstiegsleisten rot

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

14

Dienstag, 3. Mai 2016, 12:12


Dann könnte man auch einfach mal die von der anderen Seite anschließen. Und die vermutlich defekte, da wo die andere funzt.
Genau das habe ich auch schon ausprobiert. Ein Rücklicht geht auf beiden Seiten und das andere Rücklicht geht auf beiden Seiten nicht.


Wenn das mit den 12V DC Stimmt, dann sollte es Kein Problem sein. Ich geh mal davon aus, dass die 4 Adern folgende Funktionen erfüllen: Rücklicht, Bremslicht, Blinker und Nullleiter. Somit müsste es nur eine Frage der Pinbelegung sein, außer jmd hat in den Lichtern selbst Mist gebaut...

Ich habe die Pins wie wild umgesteckt. Den Blinker habe ich in keiner der getesteten Kombinationen auch nur im geringsten zum Leuchten gebracht. Ich werde das aber mal mit der Batterie versuchen. Gibt es einen Belegungsplan oder Schaltplan für die Lichter?

GT86Olli

Meister

Beiträge: 2 404

Fahrzeuge: GT86 Rocket Bunny verkauft, MX-5 NA Turbo, Golf 1 GTD, EcoUP!

Wohnort: Hessen

Danksagungen: 265

  • Nachricht senden

15

Dienstag, 3. Mai 2016, 12:19

@ hoytron:
Hab ich auch bestellt, selbe Aktion, selbe Leuchten. Ich hab bis heute noch keine Mail von denen erhalten geschweigedenn eine Trackingnummer.
Hast du 'ne Mail bekommen?
"There are a number of ways of increasing performance. (...) These items can all be modified by customers (...).
Yet designing a low center of gravity body from scratch can only be achieved by the car's manufacturer. And that is what we have done."


Hiromi Tamou
Deputy General Manager, Subaru Engineering Division

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

16

Dienstag, 3. Mai 2016, 12:20

Hab ich auch bestellt, selbe Aktion, selbe Leuchten. Ich hab bis heute noch keine Mail von denen erhalten geschweigedenn eine Trackingnummer.
Hast du 'ne Mail bekommen?
Hab bei meiner Bestellung auch ewig warten müssen. Hab am 13. März bestellt und gestern konnte ich die abholen... Hab aber eine Mail bekommen, als die verschickt wurden

GT86Olli

Meister

Beiträge: 2 404

Fahrzeuge: GT86 Rocket Bunny verkauft, MX-5 NA Turbo, Golf 1 GTD, EcoUP!

Wohnort: Hessen

Danksagungen: 265

  • Nachricht senden

17

Dienstag, 3. Mai 2016, 12:50

Hab am 15.03. bestellt und noch keine Mail erhalten 8|
Naja egal, danke! Schluss mit OT ^^
"There are a number of ways of increasing performance. (...) These items can all be modified by customers (...).
Yet designing a low center of gravity body from scratch can only be achieved by the car's manufacturer. And that is what we have done."


Hiromi Tamou
Deputy General Manager, Subaru Engineering Division

Hoytron

Schüler

Beiträge: 104

Fahrzeuge: GT86 '14er

Wohnort: Pfaffenhausen

Beruf: Student :)

Danksagungen: 1

  • Nachricht senden

18

Dienstag, 3. Mai 2016, 21:03

@ Schockfroster
Wenn eins auf beiden Seiten geht, dann liegt's definitiv am Licht selbst. Das war ja zu erwarten. Komisch ist, dass du alle Pin belegungen durchprobiert hast und nichts geht.
Sieht wohl so aus als wär das Licht 'einfach' defekt. So ärgerlich es auch ist, aber ich würde gleich mal den Kontakt mit TheSpeedline auf nehmen, um einen Garantiefall zu eröffnen. Die haben da sowiet ich gesehen habe ein Formular auf deren Seite... Es ist zwar ärgerlich, aber die Leuchten sollen zurück geschickt werden und die sollen ersatz schicken, wenn sie defekte Ware liefern.
Richtig blöd, dass du dadurch wieder Woche(n) warten musst...


@GT86Olli
Ja hab ne Mail bekommen, dass der Bestellungsstatus aktuallisiert wurde, und in meinem Account war eine Trackingnumber hinterlegt. (Ist heute Nachmittag auch vom Zoll weitergeschickt worden)
Das bekommt man allerdings nur, wenn man bei der Bestellung auch einen Account angelegt hat sowiet ich weiß.
Aber ich denke die sollten dann auch bei dir in den nächsten Tagen ankommen.
2014er GT86 Atm, dynamic Pearl White, Leder-Alcantara Rot-Schwarz mit Sitzheizung, Carbon Sharkfin, Carbon Seitenfinnen, Rückfahrkamera, Bremssättle rot lackiert, beleuchtete Einstiegsleisten rot

schockfroster

Fortgeschrittener

  • »schockfroster« ist der Autor dieses Themas

Beiträge: 326

Fahrzeuge: GT86, Yaris XP9 1,33

Wohnort: Bayerisch Schwaben

Beruf: noch ein IT-ler

Danksagungen: 36

  • Nachricht senden

19

Dienstag, 3. Mai 2016, 21:09


@ Schockfroster
Wenn eins auf beiden Seiten geht, dann liegt's definitiv am Licht selbst. Das war ja zu erwarten. Komisch ist, dass du alle Pin belegungen durchprobiert hast und nichts geht.
Sieht wohl so aus als wär das Licht 'einfach' defekt. So ärgerlich es auch ist, aber ich würde gleich mal den Kontakt mit TheSpeedline auf nehmen, um einen Garantiefall zu eröffnen. Die haben da sowiet ich gesehen habe ein Formular auf deren Seite... Es ist zwar ärgerlich, aber die Leuchten sollen zurück geschickt werden und die sollen ersatz schicken, wenn sie defekte Ware liefern.
Richtig blöd, dass du dadurch wieder Woche(n) warten musst...

Sorry, aber... ES GEHT!!! :thumbsup:
War gerade vorhin bei einem Kumpel der ein bisschen Strom-affin ist. Der hat mir die Kabel am Auto einmal durchgemessen, damit wir die Pin Belegung vom Auto wissen, dann die Lichter durchgemessen, damit wir auch da die Pin Belegung wissen. Dann hat er an den einzelnen Pins Strom angelegt und das Licht ging überhaupt nicht. Bis uns aufgefallen ist, dass ab und zu das Licht kurz aufflackert. Ende der Story war, dass der Null Leiter falsch geklemmt war. Da wurde die Isolierung mit eingeklemmt und hatte somit keinen/kaum Kontakt zu dem Pin. Das Ding abgezogen, hingelötet, geht! Ich glaub dem bin ich ganz schön was schuldig ;)

Vielen Dank für den Tipp mit dem Durchmessen. Das hat mir jede Menge Ärger und auch Geld gespart!

Hoytron

Schüler

Beiträge: 104

Fahrzeuge: GT86 '14er

Wohnort: Pfaffenhausen

Beruf: Student :)

Danksagungen: 1

  • Nachricht senden

20

Dienstag, 3. Mai 2016, 22:25

Sehr gut!!!
Das freut uns alle (vor allem die, die noch Valenti bekommen werden), dass das Problem letztendlich nichts an/in der Leuchte selbst ist!

Dann viel Spaß mit den neuen Heckleuchten.
2014er GT86 Atm, dynamic Pearl White, Leder-Alcantara Rot-Schwarz mit Sitzheizung, Carbon Sharkfin, Carbon Seitenfinnen, Rückfahrkamera, Bremssättle rot lackiert, beleuchtete Einstiegsleisten rot